dikoobrazz

Members
  • Публикации

    27
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

О dikoobrazz

  • Звание
    Новенький

Информация

  • Пол
    Мужчина

Электроника

  • Стаж в электронике
    1-2 года

Посетители профиля

560 просмотров профиля
  1. Осциллограф DSO138 - конструктор

    Вот именно поэтому и хотелось бы увидеть чертежи. Покупать - оно того не стоит, ну а сделать самому - это как раз то что надо! Тот, кто выложит чертеж этого китайского корпуса - сделает очень полезное дело для общества!
  2. Осциллограф DSO138 - конструктор

    Доброго времени суток! Обзавелся этим девайсом - чтоб хоть какой-то осциллограф был. Купил уже собранный, работает вроде нормально, "что-то показывает"). Правда помеха ужасная на 50гц, возможно что по питанию просачиваются - питаю от сети 9в блоком питания, самопальным на 7809. Вопрос вот в чем: выложите кто-нибудь чертеж китайского корпуса из оргстекла с размерами! Ведь многие уже такой приобретали, да и вопрос этот уже поднимался. Ведь у многих есть желание сделать корпус самому, а не покупать. С готовым шаблоном сделать было бы намного проще чем замерять все самому! И многие были бы благодарны за такую помощь!
  3. МД Шанс (Chance) от Andy_F своими руками

    Опорное напряжение при отключенной нагрузке - 4,7В. Сменил АЦП, напряжение на 1-ноге просело до 4,6В. Это в пределах нормы?
  4. МД Шанс (Chance) от Andy_F своими руками

    В процессе измерения походу я что-то спалил. Случайно замкнул щупом 1-ю ногу АЦП на дроссель (уж очень он у меня выпирает, да и вся плата на проводах висит - неудобно было). Теперь у меня при любой сработке шкала VDI в левом крайнем положении, и только если что-то массивное, типа плоскогубцев, поднести на пару сантиметров - то шкала перепрыгивает в крайнее правое положение. А какой металл - как и было - без разницы. Напряжение на 1-й ноге АЦП теперь стало 3В. Как я понимаю, после такого замыкания (получается, + питания на 1-ю ногу АЦП) сам АЦП - под замену? Или всё-таки TL431?
  5. МД Шанс (Chance) от Andy_F своими руками

    Для начала хотел бы сказать огромное спасибо DesAlex за безмерное терпение в разъяснении всех этих неурядиц при изготовлении мной (и всеми другими) этого МД. Если бы комплектующие были бы все одинакового нормального качества - то повторяемость была бы 100%! Ну и ещё - правильные руки) По моему прибору: напряжения на ОУ 1. 4В 2. 0В 3. 0В 4. -12В 5. 0В 6. 0,5В 7. 12В 8. 4В Измерял старым стрелочным мультиметром, Ц4352, вроде он не врал пока ещё) Реакция при измерении: 1-я нога - НЧ гул при измерении 2-я нога - после того, как убираешь щуп показывает сработку, пищит немного на более высоких тонах, чем на 1-й ноге 6-я нога - при касании тонкий одиночный сигнал и прибавление уровня на 1 деление. После опускания уровень ещё прибавляется, и такой же сигнал 8-я нога - при отпускании сработка аж на 8 делений уровня и тонкий, непрерывный сигнал (без малого ультразвук) При измерении на остальных ногах МД никак не реагирует Если при измерении подложить к катушке кусок металла, то напряжения остаются те же, но реакция МД немного другая: Сам прибор пищит довольно таки на высокой частоте 1-я нога - при касании довольно низкочастотный такой гул 2-я нога - при касании переходит на более ВЧ звук При измерении на остальных ногах реакции нет. Катушка 400 маг, но 1,2Ом. Чтобы получилась именно такой, более или менее похожей на эталонную - пришлось отмотать 7 витков. Сперва подключал катушку короткими проводами с крокодилами, но в таком виде работало нестабильно. Заметил что если катушка далеко от платы - то работает нормально. Поэтому сразу собрал все в корпус, на штангу. С проводами немного каша получилась, поэтому фоткал уж как есть. Фото со стороны деталей:
  6. МД Шанс (Chance) от Andy_F своими руками

    Стоит ОР37. С NЕ5534 у меня не работало совсем, но походу они у меня просто бракованные были. Дросселя не ставил, но ведь и с сопротивлением тоже все нормально должно быть?
  7. МД Шанс (Chance) от Andy_F своими руками

    Барьер у меня стоит 3, гвард интервал - 50. При увеличении барьера - падает чувствительность, но также реагирует на все металлы. При увеличении гвард интервал - особых изменений нет, а вот при уменьшении до минимума (10) - чувствительность падает практически до нуля. прошивка 1.2.1, плата с доработками. Походу у меня еще какие-то детали некачественные на плате остались. А вот что именно - непонятно.
  8. МД Шанс (Chance) от Andy_F своими руками

    Так была бы хоть какая-то селекция и дискрим. Сейчас просто нету никакой. На любой металл реагирует одинаково. Думаю, что у меня какая-то ошибка закралась - начал собирать очень давно, а на днях решил его дособирать. Раньше просто неработал, но причина была в бракованных комплектующих. А сейчас заработал, но не так как должен - я так думаю. Или это норма?
  9. МД Шанс (Chance) от Andy_F своими руками

    Здравствуйте, уважаемые! Ситуация такая: мд работает, металл видит - здоровую советскую золотую обручалку с 25см, серебрянный сов. полтинник - гдето также, 10 коп. советские - 12-15см, свинцовый автомобильный аккум - с 50см, гвоздь 150 - тож гдето с полметра.. Но вот селекции нет никакой. Какой бы металл небыл бы, при приближении металла к катушке указатель на шкале VDI перемещается в крайнее правое положение. Чем здоровее железка - тем на большем расстоянии он сместится. Почему бы это могло быть?
  10. МД Шанс (Chance) от Andy_F своими руками

    точно, моя неправда, сорри. я просто похоже сориентировался по вот этому сообщению: http://forum.cxem.net/index.php?showtopic=52434&st=500#comment-900966, но вроде ни у кого он с ОР27 так толком и не заработал.
  11. МД Шанс (Chance) от Andy_F своими руками

    Думаю что это вполне возможный вариант. Но одна ICL7660 у меня все-таки выдержала такой режим, и сейчас -12В. присутствуют. OP27 можно поставить - я то-ли тут, то-ли на md4u про это читал. На счет печатки - полностью на смд кажется я не видел. Но может и есть у кого. А вот мой "Шанс" так все еще и не запустился. С монтажем все в порядке, все впаяно вроде нормально, ничего не перепутано. Но - не работает. Между делом уже переменял HER308 на HER208 (нашел все-таки) - уж очень они мне мешали, большие всетаки) Заметил интересное: если ICL7660 установить на площадку с отогнутой 5 ногой, то на ней всего гдето -5В. А если установить нормально - то -12. кажется это ненормально?
  12. МД Шанс (Chance) от Andy_F своими руками

    Что-то ничего не пойму - что у меня с шансом. 78L05 так и греется, хотя я померил ток потребляемый всеми узлами что к ней подключены (подключил амперметр в разрыв выходной ноги 78L05) - 20мА. Я так думаю что это или нормально или даже мало. Основной потребитель - дисплей, при вынутых Atmega и MCP3201 потребление почти не меняется - 1-2 миллиампера. При отпаивании TL431 тоже изменения совсем незначительные. Подумал что 78L05 бракованная или сломалась, поменял на новую - ничего не изменилось, так же греется. Вот что интересно - хоть она и греется, но свои 5 вольт она же выдает! так что долно ведь и так заработать! Но - не работает. Еще у меня слегка теплый ОУ. У меня установлен NE5534P. Нашел дома NE5532P - вроде где-то читал что можно на него поменять. Замена ничего не дала - прибор не заработал, микросхема ОУ NE5532P греется сильнее чем NE5534P. В общем, имею сейчас такую картину: прибор включается, на дисплее все отображается, кнопками все переключается. В динамике какой-то низкочастотный треск (гул?), наверное с частотой 50Гц - похоже на звук от высоковольтных проводов) - это при подключенном датчике. Если датчик отключить - то тишина. При подключенном датчике VDI на на втором справа делении, при отключенном датчике - в крайнем правом положении. И - греется 78L05 довольно сильно (пальцу горяче, но держать можно), хотя 5В выдает, и слегка теплый NE5534P. Я в растерянности. Не знаю что думать. Всю плату перепроверил, экран у меня никуда не звонится - я его на общий не подключал еще. Подскажите пожалуйста в какую сторону копать? И еще все усложняется тем, что осциллографа у меня нет - все измерения только мультиметром. Ну и - руками вместо термометра) Прикрепляю фото - может я что-то пропускаю постоянно, какую-то грубую ошибку...
  13. МД Шанс (Chance) от Andy_F своими руками

    Так и должно быть - подсветка включается только на секунду. Чтобы влючить ее на постоянной основе нужно 16-й контакт дисплея посадить на землю. Я где-то встречал доработку - тумблер на включение подсветки, он переключает 16-й контакт с массы на коллектор Q8 - себе я так и сделал. А вот с моим прибором - все еще проблемы. Прикупил еще парочку ICL7660, перед заменой отключил от -12В всю нагрузку, заменил - -12В присутствуют, мс не греется. Подцепил нагрузку обратно, включил - -12В в норме, мс не греется! Похоже что две первые мои ICL7660 были просто бракованные. Но теперь у меня начала так же сильно греться 78L05) хотя свои 5В и выдает. Никакой реакции на металл нету, прибор трещит низкой частотой. Толком еще не смотрел что там может быть, но от подсказок не откажусь) Я промерил только сопротивление +5в - земля, оно в одной полярности 300 Ом, а в другой - вообще 50Ом - это кажется слишком мало, буду смотреть что там случилось.
  14. МД Шанс (Chance) от Andy_F своими руками

    отключил 5 ногу U1 от всей схемы. Получилось: 1)если все остальные микросхемы вынуты - то U1 все равно очень сильно греется. 2) если все остальные микросхемы вставлены то U1 греется так же сильно, напряжение на 5 ноге -4.5В - а это как я понимаю слишком мало для включения без нагрузки. А если эту ногу подключить в схему, то напряжение меняется на -9В. Еще заметил что C5 тоже слегка нагревается - очень странно. Полярность у него правильная, выпаял, проверил - конденсатор живой, нормальный. Может такое быть что 2 штуки ICL7660 вышли бракованные? Или тут может какая-то другая причина? Сразу скажу что монтаж еще раз перепроверил - все правильно, никаких залипух нет. Все электролиты стоят в правильной полярности.
  15. МД Шанс (Chance) от Andy_F своими руками

    Здравствуйте! Наконец подобрал все комплектующие, спаял - а прибор не работает! Прошивка 1.2.1. Все необходимые изменения сделал. Вариант печатной платы от DesAlex. Из замен было: HER307 вместо HER208, ОУ NE5534P, преобразователь ICL7660 без буквы "s". Прибор включается, в динамике при подключенной катушке какой-то треск низкочастотный и никакой реакции на металл, а при отключенной катушке - мелодичный пересвист) Очень сильно греется ICL7660. при всех вставленных микросхемах на 5 ноге у нее -9В, а вот если если вынуть все МС кроме ICL7660, то на этой 5 ноге ничего нет и только какой-то конденсатор походу туда разряжается. Все электролиты впаяны правильно, D2 тоже, Q4 тож рабочий. Поменял 2 ICL7660 - обе так одинаково себя ведут. Еще ОУ слегка теплый. Подскажите пожалуйста как определить неисправность! Сам чтото непойму, думаю что ICL7660 умерла, но вот мне кажется что ей тут в этом что-то помогло - ведь не может быть что 2 микросхемы так одинаково бракованные.