Allcoholl

Members
  • Публикации

    7
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О Allcoholl

  • Звание
    Новенький

Информация

  • Город
    Хмельницкий

Электроника

  • Стаж в электронике
    1-2 года
  1. KiCad

    Добрый день, подскажите..... подгружаю файл .dsn в FreeRouter и выводятся строки(фото), вроде пишет "включите чтения файла"....но он же не заблокированный...пробовал файл перенести на другой диск,тоже самое( Что может быть?
  2. Faq По Программе Altium Designer

    оо, не знал что такое есть, по гуглил...нашёл видео-инструкцию и вуаля:) Спасибо за наводку!
  3. Faq По Программе Altium Designer

    Товарищи, подскажите.... имею файлы: печатной платы и принципиальной схемы, созданные в P-CAD, при загрузке в Altium Designer принципиальной схемы попросту ничего не отображается в окне (пусто) при загрузке печатной платы выводится сообщение: далее...отображается чёрный фон платы: В чём может быть проблема? может кто-то сталкивался с этим....
  4. Блок Питания Atx Atrix 500T

    Проблему решил: отпаял силовые ключи на утечку тока, в одном транзисторе между К-Э есть утечка 435Ом)) думаю это и есть решение беды (для замены) Поставил временные транзисторы со старым ШИМ и запустился БП))))) на выходе появилось нормальное напряжение. Думаю что тему можно закрывать! Спасибо)
  5. Блок Питания Atx Atrix 500T

    А другой БП не пробовал подключать? Может это мать ? Или ещё что-то,от чего он не врубаясь сразу в защиту уходит. У меня и с час стоит резервный(250W) только он "г",работает уже вторую неделю
  6. Блок Питания Atx Atrix 500T

    а они связаны с вторичной частью? так как в дежурке есть напряжение, может я не прав то поправьте. Попробую.... сделал замену....безрезультатно(
  7. Блок Питания Atx Atrix 500T

    Есть вот БП ATX Atrix 500T, не работает.... Начну с самого начала...во время работы на компьютере часто выключали свет а UPS нету(( и однажды компьютер вырубился я думал снова электричества не стало, а оказалось что БП вырубился окончательно. Разобрал....из вида нечего спаленного нету,конденсаторы НЕ вздутые.Проверил: предохранитель,силовые ключи, диоды Шотки (выпаивая) - рабочие. Кстати - ШИМ SG6105D. На дежурке напряжение есть 5,1в. Пробовал менять ШИМ безрезультатно(( А когда-то была такая проблема уже заменял ШИМ и так год проработало, до сегодняшнего дня.