flapjack

Members
  • Публикации

    29
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

О flapjack

  • Звание
    Новенький
  • День рождения 27.10.1987

Информация

  • Пол
    Мужчина
  • Город
    Ульяновск

Электроника

  • Стаж в электронике
    1-2 года
  • Сфера радиоэлектроники
    ИИП.
  • Оборудование
    лом, кувалда

Посетители профиля

474 просмотра профиля
  1. Оплеуха 2.5 [2013]

    Значит мой косяк. Ща вытравлю еще 1 плату и все начну с начала.
  2. Оплеуха 2.5 [2013]

    Вот фото транзисторов. Сейчас все на место впаяю, и напишу что получится...
  3. Оплеуха 2.5 [2013]

    Поменял все транзисторы. Транзисторы куплены в местном магазине...Вот тут что то точно левак, возбуд адовый сразу=( выходники нагрелись за 2 секунды свыше 70C в динамиках треск,писк. Я так и думал, у нас в колхозе нелевых деталей нету=) Завтра продолжу воевать с ОМ на деталях с "Промэлектроника".
  4. Оплеуха 2.5 [2013]

    Народ а r30 во время работы должен греться или быть холодным? Грубил коррекцию. Теперь могу нормально "ноль" выставить и ТП. R30 греется примерно градусов до 60. Или продолжать грубить коррекцию?
  5. Оплеуха 2.5 [2013]

    Скажите пожалуйста, а чем вызвано такое "загрубление"? И отразится ли на звуке это все? Или же это обычная процедура? Много народу ведь уже сделали все по схеме и работает собрал еще 1 канал все тоже самое в точности. Все деталюхи покупал на "Промэлектроника"
  6. Оплеуха 2.5 [2013]

    После замены с5 на 39p. Стало возможным регулировать "ноль" но при приближении к 0, r30 начинает дымиться.
  7. Оплеуха 2.5 [2013]

    фон остается =( а по поводу того что ТП и Ноль не как не выставляется? куда рыть?
  8. Оплеуха 2.5 [2013]

    То что Вы ответили было до новых событий) Было "выплевывание" динамика из корзины при включении, проблема решилась заменой VT7 (был неисправен) Теперь проблема в следующим: при выставлении ТП ток покоя поставил 80мА, а вот ноль на выходе ни как не могу поставить, мультиметр показывает 500мВ в крайнем положении R3 меньше не ставится. R3 у меня 470 Ом. Причем если пытаться выставить ток покоя когда r3 в центральном положении то ТП будет очень большой (около 425мА) а вот если R3 выкрутить то ТП можно выставить на 80mA. Что не так с моей оплеухой=/ Фон в динамиках из-за земляной петли?
  9. Оплеуха 2.5 [2013]

    Господа, не хотелось бы нарушать ваше бурное обсуждение, но ни мог бы кто нибудь мне помочь с моей проблемой?
  10. Оплеуха 2.5 [2013]

    Эммм товарищи опять нужна помощь. Прогрел усь начал выставлять ТП. Тут опять таже песня динамик затрещал, лампа заморгала. Без лампы пробывал запускать, динамик просто выплевывает из корзины. И жутко фанит.
  11. Оплеуха 2.5 [2013]

    Спасибо помогло. Все запустилось. Теперь как мне показалось звук как будто мммм... с песком. По другому не могу описать. С этим кто нибудь сталкивался? Finn32 спасибо за развернутый ответ.
  12. Оплеуха 2.5 [2013]

    Ну эт понятно что лампу в первичку не ставят. Выразился не правильно просто. Лампа стоит последовательно с силовым кабелем. Если на иип повесить лампу в нагрузку то сам иип работает великолепно. Да и с усилком на stk402-100 тоже все хорошо. Для 2х секундного теста я думаю радиатор не нужен) но уже поставил.