• advertisement_alt
  • advertisement_alt
  • advertisement_alt

Стрелок

Members
  • Публикации

    182
  • Зарегистрирован

  • Посещение

Репутация

2 Обычный

О Стрелок

  • Звание
    Осваивающийся
  • День рождения 19.10.1983

Контакты

  • ICQ
    365320462

Информация

  • Пол
    Мужчина
  • Город
    Ставрополь

Электроника

  • Стаж в электронике
    Менее года

Посетители профиля

999 просмотров профиля
  1. На 1 блоке был замкнут С26. Буду иметь в виду спасибо. Подскажу а если этот блок от светодиодов переделать в регулируемый от 0-30в 0-15А. Дежурки в нём нет, можно поставить от зарядки телефонов +5в изменив её в +12в будет нормально?
  2. Силовые ключи и резистор на Б. Заметил что на всех светодиодных блоках есть резистор 150к между Э и К на транзисторах Т10,Т11, а в схеме его нет. Сегодня смотрел еще блок у него слетела TL494 нет опорного +5в сильно пищал на выходе было +5в. Завтра поставлю микруху посмотрю.
  3. Спасибо. Заменил, блок заработал. Выпаял их проверил опять звонятся как рабочие в мусор. А как быть Блоками для ленты? Пищат.
  4. Вот это хороший ответ. А R4, R5 на других блоках у меня стоят и до 5 ом работают. Попробую отпишусь. Спасибо.
  5. Эта схема у меня собрана на отдельной печатке и подведена к TL494 на моей схеме она внизу зелёная в квадрате. Вопрос был не в управлении блока, а в отсутствии напряжения на выходе. Даже если эту управления отключить подав на 4 ногу минус.
  6. А что Вам не нравится в этой схеме? Схема работала очень хорошо. Управления регулировки 0-20в 0-10а происходит через 4 ногу Tl494. По моей вине слетели силовые ключи и обвязка (стандартная цепочка поломок) заменил, но на выходе ноль остался. Схему рисовал я как все подключено. Понятно по схеме мне всё, вот только не понятно где копать, высоковольтную цепь или низковольтную?
  7. Осциллографа нет.
  8. Доброго времени! Имеется 3шт импульсных блока питания от светодиодной ленты, блоки были не рабочие. Восстановил работу блоков, но имеется проблема у всех одинаковая. Блоки издают писк. Не знаю как его побороть. Помогите пожалуйста. Схему по которой восстанавливал .Есть ещё проблема с блоком АТХ. Не знаю что может быть, нет напряжения на выходе Проверил все детали по схеме рабочие. Включаю через лампу 150ватт. При включении загорается и тухнет лампа, дежурка работает, вся обвязка TL494 целая, на высоковольтных кондерах 315в, силовые ключи и обвязка тестер показывает как рабочие. Микросхему менял она у меня на панельке ,без результатов. На выходных диодах Шоттки имеется напряжение +2в после цепочки ДГС на выходе НОЛЬ. Схема
  9. Подскажите пожалуйста! Не работает измеритель ТОКА. Схема и Печатка в первом посте!
  10. Хотелось бы посмотреть эту схему.Выложите печатку и схему.
  11. Нет осликом не смотрел, да его и нет у меня. Схему под нагрузкой еще не тестил, у автора есть видео на этот блок
  12. Нет не моя, из простора интернета. Переделал печатную плату под себя только. Обнаружил еще не приятную проблему! При подключения блока питания к компу через USB на дисплее плавает напряжение 30-70мв и в программе управления блоком тоже самое. При отключении USB от компа напряжение не плавает стоит как вкопанное.Как исправить такую проблему? ( Думаю переделать USB провод, отключить питания идущее по USB к ардуино, будет только синхронизация )
  13. Спасибо! Сам нашел этот косяк,но Вы опередили с написанием. Вопрос решился питания подал на ОУ +24в и напряжения поднялось и регулируется нормально.
  14. Доброго времени! Собрал схему блока питания под управлением ардуино, но возникла проблема. Блок регулирует напряжение от 0 до +3.5в. На микросхеме LM358 напряжение на 1 ноге всего +3.7в, на второй ноге +0.60в, на третий ноге +4.95в. LM358 питается от Lm7805. Подскажите пожалуйста где что сделал не так? Фото платы Печатная плата Схема