ua9lhu

Members
  • Публикации

    128
  • Зарегистрирован

  • Посещение

Репутация

7 Обычный

О ua9lhu

  • Звание
    Осваивающийся

Информация

  • Город
    Тюмень

Электроника

  • Стаж в электронике
    6-10 лет
  • Сфера радиоэлектроники
    радиосвязь
  • Оборудование
    Осциллограф, мультиметры, генератор вч, частотомер и т.д.

Посетители профиля

581 просмотр профиля
  1. @ummagumma да, мл-92, тоже требует сушки, но в инструкции написано, что можно и при комнатной сушить, но долго,.... я 1 литр покупал в конторе которая занимается намоткой и перемоткой Эл. двигателей и Трансформаторов....
  2. @Serg247 нет упоминания ни про алкидный, ни про акриловый( хотя по логике если он электроизоляционный, то наверно можно) я им трансформаторы пропитываю....
  3. Ну вот и я готов показать, свой девайс "полуфабрикат", крышки пока нет) в процессе поиска.... цвет, насыщенно жёлтый, на фото ерунда выходит Сегодня его погонял на даче, на 160 ампер, порезал металл и поварил электродами 2 и 3 мм, с нагревом не понял, у нас -10, поэтому радиаторы ледяные были, но дома на балласте, ничего выше 50 гр я не нащупывал, аппаратом доволен! Если по фото видны какие недочёты, указывайте, буду исправлять. Спасибо всем кто помогал и подсказывал!
  4. @oleg1ma корпуса конечно нет, это самое наверно не простое) в сборке а так я всё укоротил уже как итоговый вариант, на макете, расположил как у Вас на фото, т.е. по сути только в корпус поставить показания, ещё подкорректировал, во всем диапазоне достаточно линейно получилось, +/- 2 ампера, в зависимости от величины выставленного тока прогнал на балласте 0.4 ома в диапазоне 0-90 ампер, от 90-110 - 0.3 ома, 110-160 а - 0.2 ома КЗ делал через каждые 5 ампер, нигде более 5 ампер не прыгал ток пока настраивал и прогоноял по всему диапазону тока до 160 ампер, держал на балласте на каждом токе 5-10 сек нагрев: Транзисторы - (радиатор у основания) 35гр (с вентилятором) остальное пока без принудительного охлаждения Диоды 45 гр. Трансформатор 47 гр диодный мост 36гр (у меня один 5010 из очень старой партии, покупал лет 8-10 назад, точно такой же стоит и работает в бармалейнике) Дроссель 23.5мкГн 36 гр теперь проба на электроде? или ещё что-то нужно посмотреть p.s. шуршане не громкое было при КЗ во всем диапазоне токов, а на балласте тишина
  5. @oleg1ma попробовал нагрузить на балласт 0.4 ома на ключах, по ослику идёт просто сужение импульса при работе на балласт, импульс П образный, без искажений, просто сужается а на выходе, вот что максимум довёл до тока 40 ампер, больше не пробовал, переменным резистором подстроил, что бы показания совпадали, ток КЗ на 4-5 ампер больше, точно не скажу, т.к. амперметр грубоват(предел на 300 ампер) нагружал на балласт секунд по 30 не более... КЗ делал секунд по 5.... нагрев транзисторов практически нет, может градусов до 30 радиатор на время эксперимента прогрелся, вентилятор временно отсутствовал Исходя из изложенного, нормально или нет? дальше можно шагать (поднимать ток)?
  6. Первый пуск, через лампу 150вт (падение 5 вольт, при включении не вспыхивает) На выходе, после дросселя 23,5мкГн на мультике 63 вольта, на ослике так на верхнем транзисторе З-Э при ХХ на нижнем З-Э ХХ какаято ерунда и шумок был от силы подключение к затворам на фото, провода до затворов 9 см при ХХ от силы никаких посторонних звуков, при включении на выходе 12 вольт, затем 63 вольта нагрева нигде нет вообще за 3 минуты, пока в СОН не ушёл.... в режиме сон, глушение работает, импульсов нет, на выходе остаётся 12 вольт что по осциллкам норм/не норм)?
  7. плату силы собрал, напряжение не подавал, лампочки нужной мощности нет) но посмотрел на затворах транзисторов -10 то вижу, а вот 16 вольт!? почему? (стабилитроны ставил смд на 18 вольт, естественно маркировки нет, покупал в магазине местном ) и ещё в догонку вопрос, я попробовал подать напряжение +30 вольт с ЛБП на транзисторы, на ослике увиел лишь пик слева на п импульсе.... я так понимаю 30 вольт это бесполезно, нужно всё напряжение подавать и смотреть что на затворе, так?
  8. @tranzistor3102 я в большей степени из-за "номакона" под диодами переживаю.... насколько он Гэ?! ) не крякнут ли они...
  9. подскажите по изоляции от радиатора, вот так можно? под транзисторами слюда (толщину точно не знаю, но не более 0.1мм, слюда новая) под диодами прокладки (новые) типа "номакон", слюды больше нет, пришлось так сделать.... паста КПТ-8, ровным тонким слоем с двух сторон прокладок...
  10. Приехали детальки, продолжаю делать, намотал трансформатор на 63 кольце 30/10витков, фазировку проверил, первичка секциями по 3 витка, между ними вторичка, пропитка лаком мл92 С дросселем, такая петрушка... (провод 16мм2) 13 витков 29 мкГн, 12 витков 26 мкГн, 11 витков 23 мкГн 11 витков, это в ряд, если больше, то уже вторым слоем, как лучше? Управу запустил, подогнал частоту до 50кГц (установил резистор на 23.5кОм) Глушение СОН работает Глушение при перегреве, резистор R15 750 ом, снизил до 500 ом осциллки, просто щупы на выход управы без ключей, всё ли нормально? (щупы включены 10х)
  11. @oleg1ma во первых спасибо за печать Ради эксперимента, намотал 30 витков , многожильным провдом, на колце r63*38*25 Epocs N87 , сделал пропил на 2/3 и вот что получил( индуктивность 4,6mH как быть? или можно и так оставить? отыскал в теме, KT117 писал: "....И еще, при пропиле индуктивность показывает 5500 с копейками мкГн-и все работает....." подскажите, как быть? чем такая индуктивность может грозить?
  12. пытаюсь велосипед изобрести, посмотрите опытным взглядом, все ли так? на вход питания 220в прошу внимания не обращать пока, не перерисовывал там где силовые транзисторы, оказалось, что LipinUPS там почти совпадает с тем что мне нужно, я лишь поставил трансформатор как на картинке и перемычку добавил как у Олега, а вот выходная часть, "самоделка" шунт у меня немного другой, я соблюдал правило сечения 19мм2, длина 27мм, а вот ширина и толщина другие, ну да не важно снабберные цепи диодов ещё не придумал как соединять с катодами диодов, наверно можно через болтик к радиатору или проводок кинуть.... в общем если подскажите, я буду рад)