Oleg Glaz

Members
  • Публикации

    4
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О Oleg Glaz

  • Звание
    Новенький

Информация

  • Город
    Волгодонск

Электроника

  • Стаж в электронике
    Более 20 лет
  1. Вообщем дело было не в бобине! Индикатор напряжения\тока питался с места вентилятора (от кренки 24v) и это ему было дофига и даже при показаниях прибора 10 ма китайский прибор показывал 0.20 A запитал прибор от отдельного источника и все ГУД Спасибо за быстрые ответы! :-)
  2. что интересно, напряжения все в норме, смотрел и мерил все, завтра буду осциллографом смотреть что там происходит, может возбуд какой...
  3. 10к как на схеме, и раньше работало (как только собрал) но вот что то произошло, и на 100 ом можно регулировать нормально ток а на 10к ну как я и писал выше, только в начале по доли миллиметра регулирует и потом максимум тока и все... микросхемы менял местами, картина та же, напряжение плавно, ток вот так... :-(
  4. Ребята, может подскажите? Проблема с этим БП, напряжение регулируется четко, а вот ток, только в самом начале и от 200ма (200 минимум) и в самом начале хода резистора, при замене переменного резистора на 100 ом регулирует более менее плавно, но воопервых от тех же 200 ма и вообще какого так получеатся??!? Заменил уже все три ОУ, проверил стабилитроны, диоды... напряжения что тут на схеме нарисовали, в норме, уже не знаю на что думать\что заменить, что характерно в начале все было ок, валялась плата год, и вот решил в корпус поставить и такая беда...