Николай Рыбченко

Members
  • Публикации

    14
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

О Николай Рыбченко

  • Звание
    Новенький

Информация

  • Город
    Минск

Электроника

  • Стаж в электронике
    Менее года
  • Оборудование
    тестер, паяльник goot
  1. Сломался Тостер: Отказ Электромагнита

    при прозвонке в обоих направлениях показывал 0 (если это называется пробоем- то да)
  2. Сломался Тостер: Отказ Электромагнита

    В итоге выпаял все элементы и проверил их по одному. Неисправным оказался диод D2. После его замены все заработало. Спасибо всем за помощь, пока разбирался многое понял в работе транзисторов.
  3. Сломался Тостер: Отказ Электромагнита

    Почитал тут про схемы подключения транзисторов и задумался правильно ли они подключены. Очень уж похожа схема vt1 и vt2 на схему шеклаи тогда нужно vt2 прямой проводимости. Что вы поэтому поводу думаете?
  4. Сломался Тостер: Отказ Электромагнита

    И почему если щупы прикладывать к выводам магнита показывает 0, а если один щуп приложить к + магнита а другой к выводу переменного резистора показывает 6в хотя и вывод переменника и - магнита на одной дорожке. Проделал эксперимент припаял - магнита на вывод переменника стало показывать 0 Такой подойдет MPSA92 / PNP, 0.5А, 300В, TO-92?
  5. Сломался Тостер: Отказ Электромагнита

    Да, цоколёвку учел 100 Ом подбирал по Vce и Ic. Но похоже Ic промаргал. А по каким параметрам подбирается аналог? Дело в том, что то, что я нашол в нете из аналогов у нас не продаётся. Эта тема для начинающих)) тут может быть тяжко. Я и не говорю, что я спец и просто немножко затупил. Это моя вторая схема после диммера. Так что ошибки неизбежны и я стараюсь подробно указывать где я и что мерил.
  6. Сломался Тостер: Отказ Электромагнита

    1. vt1--> ЭБ=КБ=0,72В; ЭК=0 VT2-->ЭБ=0 КБ=0,8 ЭК=0,8 VT3-->ЭБ=0 КБ=9 ЭК=9 Измерения проводились в точках пайки транзистора к плате 2. Вы правы R2=1МОм 3. C2 исправен
  7. Сломался Тостер: Отказ Электромагнита

    Возвращаясь к вопросу. Нарисовал я схему. На схеме резистор R4- это термистор. Черная жирная точка это минусовой щуп тестера, а желтыми точками обозначены места куда подсоединял плюсовой щуп. Транзисторы проверил- все рабочие, подключены по схеме. В точках 1,2 и 3 напряжение 9В, а в точке 4- 0В. Если щупы подключить в точки 2 и 3 показывает 0В, а если в точки 3 и 4 показывает 9В. Если щуп подключить к точке 4 и выводу переменного резистора то напряжение меняется в зависимости от выкрученой ручки от 0В до 6В. Но на контактах магнита- 0В. Транзисторы VT1 и VT2 подобрал сам так как на оригиналах не было маркировки (предположительно это были s9014). На месте транзистора VT3 стоял sts9012 но у нас таких нету поэтому подобрал с похожими параметрами.
  8. Сломался Тостер: Отказ Электромагнита

    Ещё вопрос по схеме у меня транзисторы VT1 и VT2 были без маркировки (стерлась за давностью лет), я взял из приведенной схемы s9014) у него Vэб max=5В, а я когда меряю то показывает 9B. Получается я не те транзисторы взял? Как тогда подобрать правильные, по каким параметрам?
  9. Сломался Тостер: Отказ Электромагнита

    Транзистор проверялся. Это уже и есть другой. Вечером всё спаяю обратно и ещё раз всё проверю.
  10. Сломался Тостер: Отказ Электромагнита

    Он может и включен, но не сильно)). я его отдельно подключал к блоку питания 5V от мобилки- вот тогда он действительно магнитил.
  11. Сломался Тостер: Отказ Электромагнита

    измерял БЭ-9В ЭК-0,5В. Вопрос ещё если я замеряю напряжение на базе VT3 (ставлю щуп на общий минус, а второй щуп на базу) и оно там 9В- то выходит, что VT2 открыт? Да и ещё когда меряю напряжение на контактах YA1 оно не то чтобы постоянно 0,5В, а изменяется от нуля до 0,5В , а затем падает (я так предполагаю это действие таймера). Правый вывод диода на дорожку которая в самом низу "зелёной" картинки, к ней же конденсатор фильтра и резистор-предохранитель. Напряжение переменное (не помню по памяти сколько) но не 220B так как снимается с части нагревательной спирали.
  12. Сломался Тостер: Отказ Электромагнита

    на картинке выше красным я нарисовал как подключены резисторы и диоды которые на картинке ниже. Выпрямительный диод идёт после провода с тена и после него получаем 10В постоянки Тэн работает, на плату приходит напряжение после выпрямительного диода 10В на контактах других элементов 9,5В , а вот на контактах к которым магнит подключен и на коллекторе транзистора (который в самом низу нижней картинки или на верхней картинке это три точки со значением вольтажа)- всего 0,5В. Как вы определили, что он грелся? На картинке схема, единственно на ней нет термистора (у меня он есть) и непонятного мне резистора.
  13. Сломался Тостер: Отказ Электромагнита

    Если подобные вопросы вы считаете ниже своего достоинства- то и не надо пыль пускать. Назначение элементов я изучил и схема у меня есть- но я не совсем понимаю как в схеме движется ток может от этого и не могу понять почему не работает. Я не электронщик, но мне нравится этим заниматься в качестве домашнего мастера. Я попросил помощи, не знаете как ответить не пишите.
  14. Сломался Тостер: Отказ Электромагнита

    У меня тоже проблема с магнитом. Я выяснил, что на него просто малое напряжение поступает - но не могу понять почему? Прозвонил все элементы они все рабочие. На картинке моя схема. Там видно что на эммиторе 9В, а на коллекторе 0,5В. Не могу понять из-за чего. Ещё непонятно зачем нужен резистор R999? Я его выпаял пока, но лучше не стало. Два дня изучал транзисторы, пробовал менять сопротивление резистора который на базу идёт - никакого эффекта.