lukinov

Members
  • Публикации

    2 281
  • Зарегистрирован

  • Посещение

Репутация

62 Обычный

О lukinov

  • Звание
    Живу я тут
  • День рождения 12.04.1947

Контакты

  • ICQ
    469621345

Информация

  • Пол
    Мужчина
  • Интересы
    Радиолюбитель Рыбалка
  • Город
    Россия Тихорецк п. Мирный

Электроника

  • Стаж в электронике
    Более 20 лет
  • Оборудование
    Осциллограф С1-93

Посетители профиля

17 998 просмотров профиля
  1. Не работает регулятор тока на LM358

    Можно использовать обе части МХ.
  2. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Тебе то-же большое спасибо за советы. Наконец я закончу БП.
  3. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    u33 Большое спасибо. Сейчас прошью и попробую. Прошил, попробовал, всё отлично, подёргивания отсутствуют. Ещё раз большое спасибо за помощь. Желаю хорошего здоровья.
  4. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Хорошо так и сделаю. Подкорректировал плату, развёл правильно датчик, теперь вставляется температура нормально. Убрал минусовую дорожку которая шла через МК , развёл её короткими путями. Надеюсь что разорвал это порочный круг. Разъём слева это подключение датчика температуры. В файле две платы разница в расположении подстроечных резисторах, на одной плате стоя на другой лежат. Может кому не будь понадобится. Indikator_LED-26L.lay6
  5. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Получил наконец ноль на амперах. Послушал совет _abk_, но дорожки было резать жалко. Начал с того что бросил перемычку с 16 ножки на низ платы на минус. Индикатор стал показывать 0.02, нашёл SMD конденсатор на 4,7 мкФ и припаял прямо на ножки МК. Включил показывает ноль, проверил под нагрузкой, показывает всё отлично. Спасибо большое за помощь.
  6. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Попробую сделать так. Восьмой десяток разменял, попытки было но пока не очень. А может уже поздно догонять. Если получится то будет хорошо.
  7. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Собрал вторую плату. Амперметр так-же не хочет выдавать ноль. Показывает те-же 0.07 вольта. Подключения датчика температуры сделал по даташиту, пришлось резать дорожки и кинуть одну перемычку. Температура стала регулироваться и подстроечным и от датчика, спокойно выставляется нужная. Ток и напряжение выставляются. При замыкании 19 и 20 вывода МК показания остаются такие-же. Осталось найти ноль а амперметре. Подёргивание на индикаторе замечается только при изменении тока или напряжения, если удастся обнулить амперметр с этим можно смириться.
  8. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Попробовал все прошивки, все работают. Температура регулируется(пока вместо датчика использую переменный резистор), только нуля в амперметре так и нет всё те же 0,04-0,07. И подмигивания так и остались, особенно видно когда меняется напряжение на измерительном входе. Если регулировать прекращаю, подмигивание почти не видно. Сделаем паузу, Перепаяю всё на другую плату, тогда посмотрю что будет. Ещё вопрос подключение датчика температуры оставить как было изначально на плате, или изменить как по даташиту. И вопрос по плате, вывод калибровки датчика соединён с минусом, так и оставить?
  9. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Если замкнуть показания такие и остаются. И насчёт миганий индикатора в протеус, если индикатор символы тёмные а подсветка зелёная миганий не видно. Если символы белые а подсветка синяя то мигания видно. Хотел проверить датчик температуры, прикрепил LM235 они однотипные с LM335 только рабочая температура разная. Так вот на аноде датчика 1,04 вольта. Отсоединил датчик(думал что он коротит) напряжение таким и осталось. Вытащил МК из панельки, замерял напряжение поднялось почти до 5 вольт. Всё время низкий уровень на 14 выводе. Думал что с моими манипуляциями угробил вывод. Есть собранный измеритель на таком-же МК только индикатор другой. Прошил другой прошивкой(для проверки вывода) проверил вывод работает. В принципе датчик как-то странно включён не по даташиту. Прикрепил рисунок как датчик правильно включён. Главное показания амперметра обнулить, тогда и мощность думаю будет правильно показывать.
  10. Эта подойдёт. TAX_U_V.rar
  11. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Прошил попробовал. Последняя прошивка более стабильная. Сразу настроил показания 1 А, на предыдущей не мог, был какой-то скачок в показаниях. То показывает 0.97А кручу потихоньку сразу 1.07А показывает. Без нагрузки в последней стал показывать 0.04А в предыдущей было 0.07А, Прикрепляю фото. Желательно напряжение 30 вольт мерить. В файле bas посмотрел.
  12. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Защитой я и не собирался пользоваться. Сейчас прошью и попробую.
  13. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    С фото подождать придётся, аккумулятор заряжать только поставил. Таких насекомых дома не держим, если только от МУРЗИКА блоха прыгнет, и то навряд-ли, занят, в загуле по девчатам пошёл.
  14. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Замыкал показания не меняются так нуля нет. Решил перепаять плату по новой, запасная есть. Завтра куплю цанговую панельку, и переделаю. Может под панелькой что-то не даёт установить ноль.
  15. Вольтметр-Амперметр на ATtiny26 не могу запустить.

    Может ты и прав. Поставил для эксперимента 1ом показывать стал 25А отрегулировал на свои 1 А. Осталось добиться показаний без нагрузи что-бы было по нулям. Потому что ваты то-же не по нулям получаются.