digalex

Members
  • Публикации

    7
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О digalex

  • Звание
    Новенький
  1. Сейчас вопрос уже не в этом. Транзисторы не горят. Проверил. Проблем а в другом.Занялся блоком питания. Дык вот мост диодный сгорел., который d1-d4. Заменил времено на диоды 4001. Всеравно там где должно быть +27, там +31. Ладно, решил выдернуть с блока питаняя ПК мост -проверил-заменил. То же самое.Что трансформатор дурит? Собираю еще один мост - теперь пред горит, который в цепи вышеописанного моста. Ставлю другой -в корпусе мост =то же самое. Без нагрузки. Что такое???
  2. Схему нашщел еще родную., такая большая брошурка. Заменил все электролиты. Вроде начала "петь", но недолго. Вообщем забыл я про нее до этого времени. Включаю -нет звука. Индикаторы кажут, что сигнал есть на обоих каналах, а выхода нету. Давай искать. Нашел -пробит диод д202 в в блоке питания. Просто спял другой диодный мостик на 1004 диодах. АГа -заработал. Но опять недолго. Правый канал - както шумит, шорох какой то типа. Начал разбираться -на плате усилителя мощности походу как не пропай. Потому как в открытом состоянии и положив плату УМ горизонтально -проработал что то порядка 2-3 часов. Начинаю стучать тихонько по плате - начинаеться шорох, уменьшаеться громкость. Ладно -пропаял. Включаю -нет звука -, все остальное работает, сигнал есть (видно по индикаторам). Пару раз включил-выключил - появился звук (в одном нормальный во втором хрустящий-хрипящий) трансформатор гудел - щелчек в колонках -нет звука -остальное работает. Вот так. ЩАс пока так. Проверил напряжения на выходе - где +27 имееться +31. С чем это может связанно? Или нормально.? Что подскажите, в какую сторону копать ?
  3. Номиналы Сопротивлений. Вега 50у-122с

    Вот вроде все запаял сопротивления, пропаял аккуратно все платы. Но вопрос остался. Вопрос -услилитель работает нормально, без фона. Но бывает так, что приисходит резкий щелчек в колонках -он отрубается. Понятно что срабатывает защита, но почему? Никто не сталкивался?
  4. Номиналы Сопротивлений. Вега 50у-122с

    Благодарю. Схема есть, в формате djv. Ну сколько не искал -так и не нашел. Ну качество конечно у меня похуже. Еще раз спасибо.
  5. Подскажите плиз номиналы сопротивлений на блоке усилителя мощности r69 и r70, ну или какие можно поставить. Смотрел схему -так и не нашел их. Единственное тип с2-23. На сколько ом -не понятно.Те которые стояли в моем усилителе -от нагрева почернели -причитать ничего ве возможно, но походу кто то до меня уже делал усилитель или может на заводе не оказалось нужных сопротивлений, вообщем два маленьких сопротивления скручены между собой последовательно и впаяны. Тут решил разобраться в отключениях усилителя (сопровождались низкочастотными звуками ) -и вот разобрал и увидел такое. Дело конечно не в них, но хотелось бы установить истину. Спасибо.
  6. С конденсаторами разобрался. А вот с регуляторами пока нет. Вот тут добрый человек прислал фото http://radikal.ru/F/s48.radikal.ru/i122/09...6db265.jpg.html Но не все ясно. Проводка по цвету такая же. Поняно подключение голубого и желтого провода. Остальные непонятны. Мож кто на словах подскажет ?
  7. Аппарат долго стоял, вследствие чего при включении работает только один канал, второй не работает. Со временем (5-10 мин), появляются какието звуки во втором канале. Подозрения пали на конденсаторы блока питания. 50в 2000 мкф. Судя по ремонту радиотехники, буду ставить на 2200. Но возникло несколько вопросов. На плате усилителя стоят конденсаторы С1 и С2. 16в 10мкф. Только они какието странные. От низа (3-4 мм) есть юбочка. Обозначений полярности на них нет. Получается они неполярные или нет? У кого есть такой аппарат. Нет ли у Вас возможности сфотографировать регуляторы баланса и громкости. Нужно само подключение (провода каких цветов куда подключены.). Достался такой аппарат, без регуляторов громкости и баланса. Есть магнитофон Илеть 103С. Думаю оттуда поставить. Спасибо.