Поиск по сайту

Результаты поиска по тегам 'не работает'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип публикаций


Категории и разделы

  • Вопрос-Ответ. Для начинающих
    • Песочница (Q&A)
    • Дайте схему!
    • Школьникам и студентам
    • Начинающим
    • Паяльник TV
    • Обсуждение материалов с сайта
  • Радиоэлектроника для профессионалов
    • Световые эффекты и LED
    • Роботы и модели на ДУ-управлении
    • Автоматика
    • Самодельные устройства к компьютеру
    • Программное обеспечение
    • Автомобильная электроника
    • Системы охраны и наблюдения. Личная безопасность
    • Питание
    • Электрика
    • Промышленная электроника
    • Ремонт
    • Металлоискатели
    • Измерительная техника
    • Мастерская радиолюбителя
    • Сотовая связь
    • Спутниковое ТВ
    • КВ и УКВ радиосвязь
    • Жучки
    • Телефония и фрикинг
    • Высокое напряжение
    • Идеи и технологии будущего
    • Справочная радиоэлементов
    • Литература
    • Разное
  • Аудио
    • FAQ, Технологии и компоненты
    • Для начинающих
    • Источники звука
    • Предусилители, темброблоки, фильтры
    • Питание аудио аппаратуры
    • Усилители мощности
    • Акустические системы
    • Авто-аудио
    • Ламповая техника
    • Гитарное оборудование
    • Прочее
  • Микроконтроллеры
    • МК для начинающих
    • AVR
    • PIC
    • STM32
    • Arduino и Raspberry Pi
    • ПЛИС
    • Другие микроконтроллеры и семейства
    • Алгоритмы
    • Программаторы и отладочные модули
    • Периферия и внешние устройства
    • Разное
  • Товары и услуги
    • Коммерческие предложения
    • Продам-Отдам, Услуги
    • Куплю
    • Уголок потребителя
    • Вакансии и разовая работа
    • Наши обзоры и тесты
  • Разное
    • Конкурсы сайта с призами
    • Сайт Паяльник и форум
    • Курилка
    • Технический английский (English)
    • Наши проекты для Android и Web
    • FAQ (Архив)
    • Личные блоги
    • Корзина
    • Вопросы с VK
  • ATX->ЛБП Переделки
  • Юмор в youtube Киловольты юмора
  • Надежность и группы продавцов Радиолюбительская доска объявлений exDIY
  • разные темы Переделки

Блоги

Нет результатов для отображения.

Нет результатов для отображения.

Местоположения

  • Пользователи форума

Группа


ICQ


Skype


Интересы


Город


Сфера радиоэлектроники


Оборудование

Найдено 25 результатов

  1. Добрый вечер всем. Захотелось мне заиметь металлоискатель, очень хотелось попробовать что это и с чем едят. Нашел в интернете простую( как мне показалось) схему. В радиоэлектронике понимаю на уровне школьной физики) Ну в общем протравил плату все элементы припаял, все вроде правильно подключил но не работает. Может подскажете в чем может быть проблема? хотя бы с какой стороны начинать копать. Как вообще проверить что там работает, а что нет? В интернете ничего полезного не накопал. Всем сасибо за терпение и понимание. Если кто нибудь поможет я буду ему очень благодарен.
  2. Вообщем проблема вот в чем: Был у меня магнитофон романтика МЭ 222с вытащил из него усилитель,работал он не долго буквально месяц. Потом пропал входной сигнал.Поискав в интернете понял что проблема в предварительном усилителе. был перепаян конденсатор с5 после чего все работало но потом перестало( перепаял обратно на родной конденсатор - безрезультатно Пожалуйста помогите,я не опытный в этих делах... A3.bmp
  3. Доброго всем времени суток. Возможно подобная тема уже была, просто я её не увидел, когда искал. Суть такая. У меня АС cameron asht-100 подключана к ПК. Всё без проблем, всё хороше работает. Кроме правого динамика системы. Путём не хитрых манипуляций выяснилось, что дело не в самом динамике, а в порте FR, к которому данный динамик должен подключаться. Другие порты работают более, чем замечательно. Только Этот. В чём может быть проблема и как её решить?
  4. Асамблер

    здравствуйте. ребята помогите разобраться с программой задача программы мигать светодиодами и менять тетрады при внешнем прерывании всё хорошо только одно но! если по шагово смотреть процесс в avr studio 4 то доходя до команды call её не получается активировать. То есть в подпрограмму не получается зайти, после этой команды переходит к следующей команде. ЗАГРУЖАЮ В Мк atmega16A программа не работает подскажите пожалуйста в чём косяк что я не правильно делаю .include"m16def.inc" .ORG 0x0000 // адрес прерывания по сбросу JMP start // переход на метку start .ORG 0x0024 // адрес прерывания INT2 JMP int_2 // переход на обработчик прерывания INT2 .ORG 0x002A // адрес начала программы start: //**** инициализация стека **** LDI R16, 0x04 ;// загрузка в R16 числа 0x04 OUT SPH, R16 ;// пересылка числа 0x04 из R16 в регистр SPH LDI R16, 0x5F ;// загрузка в R16 числа 0x5F OUT SPL, R16 ;// пересылка числа 0x5F из R16 в регистр SPL //**** инициализация прерывания **** LDI R16, 0b00100000 OUT GICR, R16 ;// разрешение прерывания INT2 LDI R16, 0b00000000 OUT MCUCSR, R16 ;// прерывание по спадающему фронту сигнала ("H->L") //**** инициализация порта С **** SER R16 ;// установка всех бит регистра R16 в "1" OUT DDRC, R16 ;// инициализация порта C (работает как выход) //**** загрузка R16 и R17 **** LDI R16, 0b11110000 ;// значение 0xF0 LDI R17, 0b11100111 ;// значение 0xE7 SEI ;// установка флага глобального прерывания m1: ;// метка начала цикла основной программы OUT PORTC, R16 ;// вывод на светодиоды содержимого R16 CALL wait ;// вызов подпрограммы задержки OUT PORTC, R17 ;// вывод на светодиоды содержимого R17 CALL wait ;// вызов подпрограммы задержки RJMP m1 ;// переход на метку m1 //**** подпрограмма задержки на 800 мкс (при f=1 МГц) **** wait: ;// метка по которой вызывается подпрограмма PUSH R17 ;// сохранение [R17] в стеке LDI R17, 200 ;// загрузка в R17 константы задержки (200 циклов) w1: ;// метка цикла задержки на 800 машинных тактов NOP ;// пустая команда (добавляет 1 такт в цикл задержки) DEC R17 ;// декрементирование R17 (уменьшение на 1) BRNE w1 ;// если не обнулился R17, продолжать цикл POP R17 ;// восстановление содержимого R17 из стека RET ;// выход из подпрограммы задержки //**** обработчик прерывания INT_2 **** int_2: SWAP R16 // поменять тетрады R16 местами RETI // выход из подпрограммы обработчика прерывания
  5. hc-05

    Имею 3 модуля , год назад всё прекрасно работало , но т.к. они мне не пригодились отложил на полку , за это время они перестали работать, как я понял слетела прошивка , в сети только прошивка через ltp порт дана . Можно ли как-то ещё прошить его ? И есть какие либо переходники с usb на ltp ?
  6. Помогите с ремонтом зарядного устройства Рассвет 2. Проверил все , что можно. Переменка с трансформатора есть Тиристоры заменил . Результат ноль. Может кто встречался с подобным чудом? Буду очень благодарен за помощь.
  7. Нашел такую схему в интернете и спаял ее навесным монтажом. Когда ключ разомкнут светодиоды мерцают еле заметно, но при замкнутом ключе светодиоды просто ярко горят. Несколько раз перепаивал, однако результат все тот же. Забрасывать не хочу, но самому трудно разобраться, поэтому ищу поддержку на форуме. P.s. вместо кт 815г я взял кт815в, однако, я думаю, что это не играет роли...
  8. Зрастье! собрал мультивибратор все правильно подсоединено, все детали рабочие так в чем может быть проблема?
  9. Из-за поломки штекера скорее всего произошло КЗ внутри блока питания. На выходе отсутствует напряжение. Помогите разобраться с блоком питания пожалуйста. Особенно с устройством трансформатора, т.к. отсутствуют какие-либо маркировки. Если я правильно понял схему, то тут используется DC/DC понижающий трансформатор. Диодный мост выпрямляет ток и на трансформатор подается постоянное напряжение. Пометил номерами выводы транса. Я так понял выводы 5,6 это вторичная обмотка, на которой как раз должны появляться 12V. С обратной стороны плата выглядит так: Собственно за что отвечают выводы 1,2,3,4. Если какие-то два вывода это первичная обмотка, то за что отвечают еще 2? Поясните пожалуйста... Замерял напряжение на выводах 5 и 6, U = 0V. Померял сопротивление: На выводах 5,6: R=0. Разницы в подключении щупов нет. На выводах 1,2: R=1.5 Ом На выводах 1,3 и 1,4 и 2,3 и 2,4: По 1 показывает мультик, при смене шупов показания немного меняются, но потом также 1. Т.е. меняю заряд у кондеров получается. На выводах 3,4: R=0.8 Ом. Если нужно померять напряжение на 1,2,3,4 то на каких выводах?
  10. Здравствуйте! Я собираю себе трансивер Радио-76м2. ГПД есть, однако собираюсь его заменить синтезатором Темерева из журнала Радио №9 за 2010 год. Прошивку и печатную плату взял из журнала, однако, почему-то, синтезатор не работает. Сначала синтезатор потреблял 1.4-1.5 А, и 7805 грелись как утюги. Это было связано с тем, что я поставил на место DA2 мощный 7805 вместо маломощного, а, как оказалось, цоколевка мощного и маломощного 7805 различаются. Подавал 6В и, наверное, потому стабилизаторы не успели сгореть. После правильной установки одного из 7805 на экране ничего не появилось. Регулируя контрастность я добился появления черных квадратов в верхней строке и, крутя дальше, в нижней. Однако больше ничего. Прибор не показывает частоту, не реагирует на мои манипуляции с энкодером. DA3 работает, потому что подтыкнувшить к её 14 ножке я увидел на осциллографе синусоиду амплитудой 0.5-0.7 В На индикатор с 14-18 ножки DD1 идет меандр. У моего преподавателя такой же синтезатор, такая же плата. Однако у него все работает. Экран тоже его, кстати. Проверял свою DD1 на его плате. Работает. Правда частоту меряет не так (4.1 МГц, например. При условии работы в 160-80-40м) После программатором tl866 мы стерли мою DD1, считали всю информацию с его микросхемы и залили в мою. После этого моя микросхема работать перестала вообще - черные квадраты. Взяли совершенно другую, новую микросхему. Опять залили прошивку. Опять черные квадраты. Его же микросхема как работала, так и работает. Проверял свой энкодер на его плате - работает. Вставлял его микросхему и весь обвес в свою плату - не работает. Те самые черные квадраты. Смотрел изменения на 27, 28 и 2 ножке DD1 при кручении энкодера. От микросхемы преподавателя на обеих платах что-то идет. От моей микросхемы на моей же плате - ничего. Прозванивал саму панельку (Мало ли, вдруг флюс попал...) - звонится как и должно. Искал ошибки на плате. Искал КЗ. Если находил - исправлял. Сейчас, вроде бы, уже нет ошибок. Что мне делать? Куда мне еще смотреть? Чудес же не бывает! Могло ли что-то сгореть, когда плата потребляла 1.4 А и стабилизаторы грелись? Хочу заменить Atmega8A-PU на 8L-PU для того, чтобы еще раз удостовериться в работоспособности 8A-PU. Допустимо ли это? Прикрепляю файл с прошивкой микросхемы. Прошивка Atmega8A-PU.rar
  11. Здравствуйте. Собрал катушку Тесла по этой схеме Включаю,а только греется транзистор,никаких разрядов и вообще каких либо действий от катушки нет. Вроде всё собрано как надо,не могу понять в чём дело,что может быть??? Это моя научно исследовательская работа по физике,она мне очень важна.Помогите пожалуйста. Фото моей катушки: Диаметр вторичной обмотки=0,1 мм Первичная обмотка-4 квадрата 3,5 витков Резисторы на 300 Ом и на 1кОм Транзистор кт805им Конденсаторы 2200мФx10шт=22000мФ
  12. Доброго времени суток, форумчане. Приобрел на алиэкспресс регулятор температуры http://ru.aliexpress...1426716341.html.В комплекте получил нечеткий ксерокс инструкции по настройке. До этого думал, что знаю Английский ((((. Подскажите, может кто сталкивался с таким "зверем"? Как привести его в чувство?. Буду благодарен за любую информацию по теме, потому, как сроки поджимают и надо запускать регулятор в работу.
  13. Здравствуйте. В общем тема избитая но не получается хоть убей. Есть 1 датчик ds18b20 микроконтроллер ATmega8515. Программирую в CodevisionAVR. Между линией данных DQ и плюсом питания поставил резистор на 4.7кОМ. Пишу,копирую программы для того чтобы сделать хоть термометр, а упорно микроконтроллер не видит датчика. Думал уже что датчик не рабочий купил второй, все равно не работает мой термометр. Вот пример программ. #include <mega8515.h> //библиотека ввода\вывода #include <delay.h> //библиотека задержки #asm //сообщаем куда подключен датчик .equ __w1_port=0x1b; PORTA .equ __w1_bit=0 #endasm #asm //сообщаем куда подключён экран PORTC .equ __lcd_port=0x15 #endasm #include <lcd.h> //библиотека для LCD #include <1wire.h> //библиотека работы с 1Wire #include <ds18b20.h> //библиотека для работы с датчиком ds18b20 #include <stdio.h> char lcd_buffer[33]; //масив с данными для экрана void main(void) { unsigned char devices; //переменная в которой количество присоеденённых датчиков int temp; //переменная для хранения температуры lcd_init(16); //инициилизация LCD, и говорим что он на 16 символов devices=w1_init(); //ищим датчики while(devices>0) //бесконечный цикл, если датчик подключон { temp=ds18b20_temperature(0); //читаем температуру if (temp>1000){ //если датчик выдаёт больше 1000 temp=4096-temp; //отнимаем от данных 4096 temp=-temp; //и ставим знак "минус" } sprintf(lcd_buffer,"t=%i.%u\xdfC",temp,temp%1); //записуемв масив для экрана температуру и всё такое lcd_clear(); //чистим дисплей перед выводом lcd_puts(lcd_buffer); //выводим масив на LCD delay_ms(500); //ждём 500мс }; } Хотя судя по всему неправильно подключен датчик. Но почему непонятно. Датчик подключен выводом GND к минусу DQ к выводу микроконтроллера, VDD к плюсу, причем выводы DQ и VDD соединены через резистор на 4.7 кОМ. На проводе DQ микроконтроллер выдает напряжение 5 вольт тестером мерял. Может кто знает в чем проблема, я уже чуть ли не с бубном прыгал. Номинал резисторов тоже кстати менял, чет не помогает.
  14. Здравствуй форум. Собрал свою первую схему, конечно же она не заработала ) Собирал простейший генератор звуковой частоты. Вместо обычного резистора (R1) поставил переменный на 100 к. Все работает от 4.5 v Конденсатор на 47 нанофарад. Динамик рабочий. Звук (Хрипение) появляется только если елозить проводами по контактам динамика. По схеме все проверял. Вроде верно. Кто знает, помогите! Уже более часа без толку. Схема прилагается:
  15. Доброго времени суток! у меня беда - свисток на чайнике не работает. Не знаю, что произошло, но свистеть свисток перестал. Решил собрать электронный свисток. Сначала думал попробовать собрать на какой-нибудь atTiny и 18b20. Чтобы тинька все обрабатывала и выдавала в последствии звуковой сигнал. Может быть, через пару каскадов транзисторов. Пытался нагуглить в интернете варианты, чтобы переписать исходный код и переделать схемку под свои нужды, но ничего подходящего не нашел. А самому написать пока-что не выйдет. Языка не знаю. Однако, нагуглил вот такую вот схемку: Вот статья: http://uchifiziku.ru...-dlya-chajnika/ Вместо R1 поступил так, как рекомендовалось в статье и поставил параллельно 2 резистора по 500 Ом и последовательно им один подстроечный на 2.2 кОм. Конденсатор на 0,25 мкФ не нашел, зато нашел, кажется, резистор (На фото С5-16МВ), но с емкостью 0,5 мкФ. Его и использовал. Печатную плату нарисовал сам. Вот фото платы и деталей: При испытаниях (Нагревал корпус VT1 паяльником) напряжение между коллектор-эмиттер около 0,5-1,5В, при остывании оно повышалось до 2,8-3,8В. Когда прибор включен, достаточно сильно греется корпус VT3. При включении и выключении из динамика раздается щелчок. При измерениях амперметром такая картина: когда раздается щелчок - есть небольшое потребление тока (Меньше 1 мА), но практически сразу оно сходит на 0. Если приложить корпус VT1 к корпусу VT3 опять раздается щелчок, а напряжение на коллекторе-эмиттере сразу поднимается до 3,5-4В. При этом VT3 остывает. Во время повторного нагревания и прикасания к корпусу VT3 щелчка не раздается, напряжение на коллекторе-эмиттере VT1 немного повышается. Но, думаю, это связано с тем, что корпус VT1 отдает тепло корпусу VT3 и, соответственно, быстрее остывает. Так же после прикасания VT3 не нагревается, и прибор признаков жизни не подает до тех пор, пока его не выключить и включить заново. Тогда история полностью повторяется. Однажды (ОДНАЖДЫ!) прибор все-таки смог генерировать звук очень похожий на звук сигнала грузовых машин и достаточно громкий. Однако, повторить условия, которые к этому привели, я не смог. Нагревался достаточно сильно транзистор VT3, и попутно прогревался VT1. После определенного момента я соединял их базы (Корпуса) и генератор сработал на долю секунды. Все, что мог придумать, перепробовал. Думаю, что, может быть, проблема в VT3, и собираюсь его заменить в ближайшее время. Но что может быть еще? Может, кто-нибудь сталкивался с такой проблемой? В чем моя ошибка? Может, дело все-таки в резисторе, который я поставил как конденсатор? Так ведь я подключал параллельно резистору еще и конденсатор на 0,47 мкФ - не помогло. Помогите, пожалуйста P.S. Прикрепляю архив с платой в Sprint Layout и схемой. Электронный свисток.rar
  16. Добрый вечер всем читающим сей пост! Имеется материнка MSI H61M-P21(B3) и оперативка Kingston KVR1333D3S8N9/2G. Проблема в том, что хоть и мать/ОЗУ поддерживают частоту 1333МГЦ (реал. 666МГц), на ней работать отказываются. Если в BIOS выставить эту частоту, то просто старт, ~1-2 сек. и выкл., без всяких сигналов со стороны платы. Далее по кругу: шум кулера, пара секунд и офф. *Если выставить частоту 800МГц (400МГц реальных) в BIOS, как правило, работает. Модуль памяти на плате 1 стоит, конфликтов с другими модулями быть не может. Может кто с таким сталкивался?
  17. Здравствуйте, помогите пожалуйста. Есть в наличии усилитель Prology CA-200,шел в комплекте с сабвуфером(отдали в ремонт). По словам владельца, сначала громкость стала меньше, будто усилитель подключен на 1 канал, а не на два, подключал как написано в инструкции, потом сабвуфер стал просто пукать(извините за выражение), звука не было, чуть позже опять включил, но вместо зеленой лампочки горела красная (защита). Открыв крышку я сразу увидел сгоревший транзистор (рядом с ним была черная плата), у меня отец разбирается в электронике, он прозвонил все, сказал заменить транзистор, я заменил, подключил к питанию усилитель, но когда подсоединяю динамик к правому каналу, динамик просто вибрирует, не зависимо от того подключил ли я плеер к усилителю или нет, левый канал работает. Что мне делать? Давно была тема, насчет этого усилителя, но там немного другая тема, как я понял из нее диодный мост я сфоткал, который снизу, напротив них сверху полевики UTC 50N06L.
  18. Здрасте Собрал ну очень простой предусилитель, а он не работет. Перебирал различные варианты ОУ, итог один. Думаю, что проблема либо в схеме, либо в разводке. Гляньте пожалуйста. Прикрепил печатку, а схема здесь: plata_1.lay
  19. Radiotehnika 001 Stereo

    Добрый вечер. Имеется в наличии вот такой вот винильник Radiotehnika 001 Stereo. Он давным давно работал, не известно что с ним после этого приключилось. Заменил в нем все электролиты. Двигатель не вращается, а только дергается в обе стороны, на любой скорости. При этом на скорости "45" горит светодиод о поднятой головке, при нажатии "33" загорается светодиод опущенного звукоснимателя. Хотя его не нажимали и он не должен загораться. При подключении усилителя и косания пальцем иглы звукоснимателя, слышен шорох и ясно что эта часть работает. Что можете посоветовать по поводу двигателя, где то читал что меняли транзисторы, но какие?
  20. Не работает корректно Двухсторонний Брелок convoy mp-90 после того как просто снял и поставил батарейку, пробовал програмировать к сигналке, оба пульта подключаються но двухсторонний не видет сигналки, почти новая сигналка месец как поставил! подскажыте что то .... спасибо
  21. здравствуйте, нуждаюсь в помощи! после скачка напряжения в сети вышли из строя стабилизаторы напряжения, сеть 3х фазная, стабилизаторы svs-10000, два починил, один парит мозг! уходит в защиту сразу после включения, при чем горит индикатор пониженного напряжения, при сетевом U=223v, причем дает конкретную просадку по всей фазе - аж лампы притухают.
  22. http://www.youtube.com/watch?v=EQHeqdFYJeM&feature=youtu.be не работает блок питание epsilon 600 , при запуске , питание на материнку идёт но она не запускается (после выключение бп она заводится и останавливается ) , и из блоке питания идёт тихий свист . в чём дело ???
  23. Сделал из платы lm2596 автозарядное,приделал два USB гнезда,но работает только одно.Напряжение есть,но не работает.Вот сижу,думаю.
  24. Здравствуйте. Мне в руки попал анализатор спектра Tektronix 2711, но попытки включения не увенчались успехом. После нажатия кнопки включения проскакивают строки (верхнее фото) и останавливается все на изображении второй фотографии. Ни на какие действия анализатор не реагирует. Будьте добры, подскажите что с ним может быть?? И имеет ли смысл вообще с ним заморачиваться??
  25. Доброе время суток! Подскажите плиз, почему может не работать мультивибратор?! Собрал на кт361Г, сопротивления - 27К, конденцаторы разные пробовал: 1мф - о% 24мф - 0% 240мф - 0% Перед светодиодами не стоят сопротивления по 100 ом (с ними то-же самое было). Запитывал схему от мультиметра в режиме проверки диодов))) Частота мерцания светодиодом меняется, но они мигают первые 2-5 сек, потом просто горят... такое ощущение - либо конденцаторы быстро разряжаются либо медленно заряжаются... Мучаюсь 3 день! PS: не ругайте горе-радиотехника , я еще только учусь, сам... PS: схема эта: http://radio-programm.ucoz.ru/radioprogramm/multivibrator.gif (знаю что там конденцаторы не правильно подключены, перепутана полярность... у меня все правильно подключено)