Seriyvolk

Сетевой Стабилизированный Иип Для Усилителя До 600 Вт

886 сообщений в этой теме

_MAVR_    6

хорошо) нашел не ту схему)))

post-194302-0-22597700-1463684752_thumb.png

post-194302-0-41896000-1463685081.png

Изменено пользователем m593ak

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
SarCity    0

А трансформатор в программе "Старичка" рассчитываем со значения входного напряжения по умолчанию (207-230-253В)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Starichok    1 024

можешь изменить, как тебе будет угодно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SarCity    0

Starichok, дело в том, что задумал делать полумостовой преобразователь без подключения первички трансформатора к средней точке делителя, образованного конденсаторами фильтра (схемы выше).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Starichok    1 024

ну, и каким образом это отразится на диапазоне напряжения питания?

или у тебя напряжение в розетке зависит от места подключения первички?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
SarCity    0

GDT - трансформатор гальванической развязки, в данном случае драйвер, для управления силовыми ключами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Novik943    2

Привет, джентльмены!

... пытаюсь запитать ламповый от этого ИБП (стр. 11) ... 6В на накал уже работает, минус 50В - тоже - без проблем ... Но вот с анодным немного возникли проблемы - а именно:

- при настройке впаял на 0.47 конденсатор после моста на 400В, все работало (анодное не подключал);

- попытался поставить на 100,0/450В - нет запуска - доходит до 30В и все - выше не заряжается .... в итоге - где-то до 10,0 мкФ - блок запускается, но "качает" до 400В - около минуты. Плавное нарастание на аноде - это, конечно, неплохо - но вот накала при этом нет вольт до 250В и 10,0 мкФ - это несерьезно ...

Может быть, так сказать, - в природе уже есть какое то решение данной проблемы, или я что то не так рассчитал?

Блок, впрочем, если запускать его через 510- 1000 Ом в цепи анодного, и через 10-15сек замыкать его, работает нормально:

по 6В - 8А держит, по 400В - около 400 мА ...(правда 400 до 360 падает - но это как бы нормально) .... или, так и придется запускаться через гасящий и потом его замыкать релюшкой - когда вольт 300 на кондере набежит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ua3mse    14

Вы, наверно, 198 пост не внимательно читали.

===========================================

Какой мудак отменил нумерацию постов...
 

  • Одобряю 1
  • Не одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Novik943    2

Ну у - наверное ... невнимательно - возможно, вообще не читал .. я почему то не могу его найти -  этот 198 пост ....  нельзя ли его процитировать или в личку ... что там ценного, плиз. Заранее спасибо. Проблема, впрочем, почти решена, но, надо все возможные варианты отработать, в любом случае. А иначе тогда зачем ... все эти ффоруммы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ua3mse    14

Не найду эту пресловутую (стр. 11)...

===============================

Именно нужны схема и печатка в LAY...Ответа, видно не дождусь...Тема ...умерла ?!
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас