вовка 5

Преобразователь 12-55В

148 сообщений в этой теме

Здарова,Seriyvolk.С монтажом и цоколёвкой уже всё перепроверял.Проверил как ты и говорил:там,где 14,9В показывало на выходе,то на входе КРЕНА 19В.,а там где было на выходе 16,7В,то на входе КРЕНА 25В (по-моему как-то всё несвязно?).Транзистор,который я говорил,что греется,через полминуты начинает дыметь.

Если-что,дабы снова не разводить длинную дискуссию,посоветуйте может какое-нибудь другое схеморешение питания преда.Как насчёт того,если просто из 12В аккума,сделать двуполярные 12В.Просто какое-то чувство ненадёжности данной схемы,но это конечно ИМХО.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Seriyvolk    722

 Надёжнее и проще схемы уже, наверное, не придумаешь. По симптомам похоже на дохлые кренки в обоих плечах. Отключи кренки и померяй напруги на эмиттерах транзов, 23-25 вольт - норма, и ничего греться не должно. В последствии транзисторы эти на небольшие радиаторы надо. Потом подключать кренки, заведомо исправные. 7815 - 1 нога - вход, 2 - земля, 3 - выход. 7915 1 - земля 2 - вход 3 - выход. И не в коем случае не сажать кренки на общий радиатор без прокладок. 

Изменено пользователем Seriyvolk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Снял КРЕНЫ,подключил,ситуацция та же,заменил транзистор,который грелся,на эммитерах обоих стало 26,2В и 25,3В.Потом припаял назад КРЕНы,меряю-на одном плече ВЫХОДА- 14,9В как было.,на втором 17В,транзисторы тёплые,но один всё же чуть теплее.Не плохо ли,что такая разница в напряжении?.Питать буду вот этот пред(когда-то подсуетил Алексей Ефимов)использовал в качестве ОУ NE5534:

post-150988-0-48880500-1329389509_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день,друзья.Снова пишу по проблеме с питанием преда.Поменял кренку,всё перепроверил,но проблема осталась(описание на этой же странице).Может кто знает,куда ещё обратить внимание?И такой вопрос для общего развития-почему,когда меряю R15 в схеме,мульт. показывает сопротивление 400Ом,а если выпаять,то становится 3кОм,т.е. которое должно быть?

Вот ещё раз схема:

post-150988-0-87099300-1329907210_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вовка 5, давно бы сделал фото своего творения, было бы легче найти проблему.

почему,когда меряю R15 в схеме,мульт. показывает сопротивление 400Ом,а если выпаять,то становится 3кОм
потому, что транзисторы впаял неправильно. Изменено пользователем Григорий Т.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

17 вольт в минусе.По поводу транзисторов,я Вас уверяю,что впаяны правильно,использовал bd139 и bd140,ведь ножки у них одинаковы,а только один pnp,другой npn.

Фото пока нечем сделать.

Изменено пользователем вовка 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Seriyvolk    722

 Распаяй правильно кренку в минусовом плече!!! Средний вывод у неё - нихера не земля! Я уже спрашивал  же...

Изменено пользователем Seriyvolk

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По поводу транзисторов,я Вас уверяю,что впаяны правильно

Ну да, верно, база-коллекторный переход звонится также. Нужно было просто концы тестера поменять местами, и было бы 3 кОм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кстати я менял концы мульт-а и показания те же,400 Ом.Вот и стало интересно,почему так.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скорее всего потому что, когда измеряешь плюсовым щупом к базе, тогда звонится переход транзистора, а когда наоборот, то прозваниваешь цепь "резистор нагрузки-общий-два перехода стабилитронов".

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Seriyvolk    722

Так ведь всё из одной партии скорее, купи в другом месте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго вечера,товарищи.Снова я в папандосе,снова прошу вас помочь.Проблема такая:появился в трансе преобразователя лёгкий свист-треск,при этом ток потребления вскакивает до 7А и трансформатор с радиаторами транзисторов успевает хорошо нагрется буквально за 2 секунды,правда иногда ничего не слышно и всё нормально работает.

Мне уже и страшно этот самопал ставить в машину,мало ли чего.Просто,если честно,то уже это всё достало,если не одно,так второе на голову свалится. :wall:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Seriyvolk    722

Может межвитковое, может в насыщение влетает из-за несимметричных импульсов... Без осцила - что гадать на кофейной гуще...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я вот и начинаю думать,что межвитковое,ведь до этого он работал в паре с усём на саб 200Вт 8ом.В сумме это где-то часов пятьи всё было нормально,и не нагревался он сильно.Если честно,то у меня больше нет ни сил,ни терпения снова ковыряться

в этом несчастном ПНе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Seriyvolk    722

Владимир, никогда не сдавайся, и результат не заставит себя ждать!

Мотни трансформатор ещё раз, новой проволокой, просто может старую повредил (уронил трансформатор, к примеру), ведь не так это и долго на самом деле ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробую,когда настроение будет.Спасибо,Seriyvolk,за оперативную помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Buzzzin    437

'вовка 5' post='1167569']

Проблема такая:появился в трансе преобразователя лёгкий свист-треск,при этом ток потребления вскакивает до 7А и трансформатор с радиаторами транзисторов успевает хорошо нагрется буквально за 2 секунды,правда иногда ничего не слышно и всё нормально работает.

У меня тоже такое было.Фетов с десяток пострелял на макетке всё было потом сделал печатку и к ней трансформатор другой и всё норм.Перематывай трансформатор не парься!Свежей проволкой!Самое то из втягивающего реле от переднеприводных вазов.Пилиш болгаркой и разбераешь аккуратно.Одного втягивающего хватает на 2 транса примерно по 400 ватт(расчёт)на кольцах40\25\12.только перед намоткой кольцо обматай малярным скотчем или тряпочной изолентой я на макете не обматывал и был тотже результат что и у тебя!

Изменено пользователем Buzzzin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Нет, это не сеть плохая, а как раз именно открытие выпрямительных диодов и виден момент заряда конденсатора С1, поэтому просадка на обмотке за счет зарядного тока. Когда процесс заряда прекращается и диоды закрываются (спад синусоиды), питание схемы  осуществляется от С1, напряжение на нем плавно снижается до следующего импульса заряда. 
    • Вертикальное ориентирование актуально для прямонакальных ламп (катод при нагреве провисает), "косвенникам" это пофиг. Их все можно располагать горизонтально, лишь бы из панельки не выпадали.
    • @vg155 Имеют, согласен. Но в вашей фразе слышится противоречие. Как-то глупо в инструмент для профи встраивать защиту от дурака. Уж лучше от невнимательности.  Дурак - это когда хочет померить ток в розетке.  И потом защита защитой, но по закону подлости - в единственном случае когда будет нужно она и не сработает. 
    • www.1RadCom.ru -   Узнавал у них в марте, режут и продают отрезками. 50 мм АВ0093 стоил 166,00 руб/шт.
      После поступления оплаты заказ выполняют за 2 рабочих дня.
    • А кто по вашему знает? Вы хороший специалист в акустике. Это очень хорошо. Только вот был я у людей с акустикой за много тысяч зелени. И в комнатах их "правильно построенных" был. Вся невообразимость звучания у этой касты - в цене. Эти олени и 200-300тыс. рублей за мнжблочник отдадут и машину для "прогрева проводов" купят. И резонаторами с акустопанелями обвесятся. Только вот звучат ли их системы на заплаченные? Блин. Методом отсечения по принципу "бутылочного горлышка" становится ясно, что оборудование превосходящее студию записи по выходным параметрам должно питаться сходным по уровню содержимым. Но этого нет и не будет. Рынок охрененно дорогой акустики, а также её настройки и согласования - это просто ЗАРАБОТОК. И нет там ничего сверхъестественного. И бывают хреновое колонки даже за 100 000$. Просто их никто не слушал и не сравнивал с чем-то подобным. Пусть и самосборным.   
    • Доброго дня! Подскажите пожалуйста быстрый и недорогой путь . Работу датчиков давления в шинах хочу проверить. Поменял батареи. Для этого необходимо посылку им отправить на частоте 125КГц. Тогда уже включится передатчик 315МГц и я смогу зафиксировать анализатором спектра и логическим, что всё работает.  Сейчас проблематично поймать момент включения передатчика. Исследовал по потреблению.На долю секунды раз минут в 5-10 включается. Бессистемно можно сказать. Видимо по накоплению каких-то массивов. По крайней мере с момента включения питания ни какой системы обнаружить не удалось. Обматывал датчики проводом и , через нагрузку , подавал различные формы сигнала 125КГц. Добился только что включения передатчика при этом не происходят. Видимо ждет своего протокола. Вот и хочу с машины поймать его. Нужен приёмник 125 КГц, а я далек от темы.  Может радио какое раздербанить, или спаять чего.. Как поступить лучше? Связь с авто 125 КГц /вернее приём от авто/ происходит по 2-м ЛС фильтрам на эту частоту