0

Dunlop M115 Mxr Distortion Iii

30 сообщений в этой теме

Здравствуйте! Речь идёт о дисторшн педали для электрогитары Dunlop M115 MXR Distortion III. Работала исправно около двух лет, но потом я одним вечером поиграл, всё работало, выключил, на следующий день подключаю - не работает. Всё трижды перепроверил, подключал как обычно, ничего не путал. Пробовал подключить другим блоком питания - никакого эффекта.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ничего не видно, конечно, даже марку микросхемы .Такие приставки обычно используют переключение эффект / без эффекта триггером, и коммутирующими транзисторами. Индикация светодиодом. Если у Вас светодиод не загорается никогда, то причина скорее всего по питанию. Тут недавно похожая тема была по гитарной приставке http://forum.cxem.net/index.php?showtopic=99928&st=0&p=1109218&fromsearch=1entry1109218 - в итоге оказалось виноват разьем питания.

Изменено пользователем galunko
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На микросхему приходит питание 4.7 вольта, также пробовал запитывать от кроны (с помощью предназначенного для этого шнурка внизу на фото), разницы нет.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что за микросхема.?

Изменено пользователем galunko
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А что за микросхема.? То что я там вижу ввел в Google - информации по ней ноль .

На фото она чёрная посредине, вот что на ней написано (сфотографировать не удаётся) MC33178P, далее ON в кружочке CPCA 0932G.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По питанию (4 и 8 нога) нормально - она от 2 вольт начинает работать. Смотри, почему триггер не зажигает светодиод. Чувствую, там будет мелочь какая-то. Диод по питанию (в правом нижнем углу) проверь.

Изменено пользователем galunko
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ті же никакого отношения к электронике не имеешь! Зачем усугублять неисправность? Привози - сделаю! :D

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Там диод минимум на 1 А стоит,судя по размерам.

На микросхему приходит питание 4.7 вольта,
Это ещё одно подтверждение,что питание есть. Вот схемку бы найти. Тогда уже советовать что-то можно.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это защитный диод от переполюсовки -через него питание не идет, но если подключал вместо нормального блока питания черти-что, то может быть пробит. Хотя вот "Крону" проверь... (что-то мне подсказывает). Зачем бы так занижать напряжение питания? Да и стабилизатора 4,7 V на плате не видно.

Изменено пользователем galunko
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тоже загадка....Может в самом разъёме под внешнее питание косяк.Хреновый контакт,и нормальное питание не поступает ни от кроны,ни от внешнего БП.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так на микросхеме же есть ... Хотя фиг знает, как он подключается. Мерять нужно непосредственно на ногах микросхемы!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прозвонил прибором оранжевую "штучку" слева от разъёма питания...ничего не показало (но мне знакомый подсказывает, что на ней на писано 0.2 чего-то там и прибор может просто не реагировать). Это единственное подозрительное место, которое нам удалось найти.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это конденсатор. Тестер ничего и не покажет.Чёрные "штучки" рядом-точно такие же!

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это электролитический конденсатор - не может на нем 0,2 написано быть.Чем проверяете?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это конденсатор. Тестер ничего и не покажет.Чёрные "штучки" рядом-точно такие же!

Но на других он показал, на которых рядом.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да не может он такой эффект давать (приставка не работает), отстань от него! У тебя раньше красный светодиод загорался от нажатия на кнопку?

Изменено пользователем galunko
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это электролитический конденсатор - не может на нем 0,2 написано быть.Чем проверяете?

Извините, ошибочка. На нём написано 02 без точки, а также 10В. Прозванивал прибором в режиме диод. В самом углу справа внизу чёрный конденсатор (режим диод) показал 634.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да не может он такой эффект давать (приставка не работает), отстань от него! У тебя раньше красный светодиод загорался от нажатия на кнопку?

Да, само собой, всё чётко было.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В самом углу справа внизу чёрный конденсатор (режим диод) показал 634.
А вот это как раз и есть диод,и тестер правильно показывает. А остальные конденсаторы звонятся через внешние цепи.
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да не может он такой эффект давать (приставка не работает), отстань от него! У тебя раньше красный светодиод загорался от нажатия на кнопку?

Да, всегда.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

A
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вы вставили отформатированное содержимое.   Восстановить форматирование

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был востановлен.   Очистить редактор

Загрузка...

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу