22 079 сообщений в этой теме

rugger    106

"Если Вы чего-либо  не понимаете - это не значит, что у Вас есть право это игнорировать."

"Да и проблема в печатке скорей всего, покажите уж."

В нашем диалоге появились неприятные, я бы сказал недружелюбные нотки. Ну скажем так заменю я резисторы в УНе стабилизирую ток покоя, но он и сейчас при разных значениях не влияет на характер фона. Печатка сделана Лутом, красивая и блестящая. Не поленюсь, продемонстрирую.

"Проверить возбуд при всех значениях вых мощности - проще всего подачей постоянного напряжения на вход (исключив конденсаторы из ОС и входа) - тогда будет уверенность. Но Вы этого делать всё равно не будете)" 

Почему не буду ?  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57
12 minutes ago, rugger said:

неприятные, я бы сказал недружелюбные нотки

Если Вам указывают на ошибки - значит, не любят?)

Красота печатки никак не влияет на кривыю разводку. А ТП должен быть в норме перед тем, как настраивать остальное.

21 minutes ago, rugger said:


 

Почему не буду ?

Никто не делает.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106

Ну я даже знаю и понимаю зачем нужен тот или иной ток покоя ВК,  зря Вы так.

Разводка не моя. Она стандартная из первого поста вроде. Правда цобель у меня вынесен на плату защиты. При макетировании его и саму защиту пришлось отключить. Усилитель был полностью закончен смонтирован в корпус и работал в течении двух лет. Смущал только  фон. Вот я его и раскидал.

   Мне вот другое интересно, почему при питании от внешнего лабораторного БП фона нет ? Правда он больше 30 вольт в плечо не дает. Дело в качестве питания или в заниженном питании? Допусти при 30 вольтах в плече. Ток УН существенно меньше. Ток покоя ВК меняется в широких пределах потенциометром и на фон влияния почти не оказывает. Может быть начать с УН ?

"В УН сменить на 20..24Ома, те, что в базах - увеличить в 2 раза, так, чтоб ТП стал 10..20мА"
Начну с этого.

"чтоб ТП стал 10..20мА" - Здесь не понял, извините..

"Те, что в базах - увеличить в 2 раза"  - это R8 и R10 на схеме ? 

С уважением.  

В аську можно постучаться?

Изменено пользователем rugger

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57
13 minutes ago, rugger said:

Ну я даже знаю и понимаю зачем нужен тот или иной ток покоя ВК,  зря Вы так.

Знающий не опустил бы его так.

Разводка стандартная - трэш и угар. У некоторых не фонит, у некоторых - как придётся.

15 minutes ago, rugger said:

 Мне вот другое интересно, почему при питании от внешнего лабораторного БП фона нет ?

Видимо, разводка, кондуктивные помехи.

16 minutes ago, rugger said:

"чтоб ТП стал 10..20мА" - Здесь не понял, извините..

Я не помню, сколько там в  базе и насколько их нужно увеличить. Примерно в 2 раза, потом подогнать по ТП УН. Теперь при прогреве он должен меняться очень слабо.
 

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

rugger    106

Треш и угар..Жаль. Ну если  улучшения  с УН не помогут, получается что виновата разводка.  Придется поставить крест на этом усилке. Отпишусь вечером, что получилось. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106

Увеличил сопротивления в базовых и эмиттерных цепях УН. Уменьшил до 0, 24 сопротивления в эмиттерных цепях вых каскадов.. Те же яйца -вид сбоку. Собрал БП на 30 вольт, две обмотки по 26 вольт диодный мост, два конденсатора на 10 000 мкф, зашунтировал диоды и фильтр пленочными конденсаторами. Подключил опять гудит. При включении приходится отключать динамик, громко хлопает. Если трансформатор подключен через лампу иногда при включении щелчок потом гул в динамике лампа горит в половину накала. Отсоединяю динамик при включении после подключаю.  Ток покоя 80-мА. Ток холостого хода одной платы 100 мА.

Снова выставил на лабораторном БП 30 вольт, подключил - полное отсутствие фона, мягкое едва слышное "пук" в динамике при включении.  Гипотезы и идеи закончились. 

Изменено пользователем rugger

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106
7 часов назад, zoog сказал:

 

вот плата.IMG_20180510_223146.thumb.jpg.d663bcd1c43c1f1a574f0467be24c8bc.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57

Аж 15 мегапикселей.. сами сможете разделить сигнальные и силовые земли? Или же надо искать топик по переделке этой платы.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106
9 часов назад, zoog сказал:

Аж 15 мегапикселей.. сами сможете разделить сигнальные и силовые земли? Или же надо искать топик по переделке этой платы.

 

Наверно смог бы, но был бы признателен за наводку.

IMG_20180510_22314.jpg

Изменено пользователем rugger

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57


Вроде да. Всё от неинв и инв входов, вх. разъёма отрезается и соединяется с большим полигоном через 10Ом||10нФ.

Выложите норм печатку - *.lay, не картинку

 

Изменено пользователем zoog

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    7 016
13 часа назад, rugger сказал:

Снова выставил на лабораторном БП 30 вольт, подключил - полное отсутствие фона, мягкое едва слышное "пук" в динамике при включении.  Гипотезы и идеи закончились. 

Не могут так пульсации лезть. Схема их давит децибел на 60 минимум.

Как диодный мост подключаете? А то на вашем рисунке написано " на самом деле 4 диода, упростил" а схема похожа на однополупериодную.

БП какой используете? Как на верхней картинке или нижней?

 

02.gif.c318612eaa4f3ee90a32b2bb922e516a.gif

Или какой- то другой?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57

Он писал - на ХХ пульсации 50мВ, 100Гц.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    7 016

Он много чего писал. То гудит с лампой в первичке, то почти не гудит.

А может конденсаторы мертвые в фильтре. Много чего может быть. И если от лабораторника тихо, то дело не в плате и ее землях, хоть она и гуано, дело в блоке питания. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57

Там на плате ток 100Гц от банок течёт по сигнальной земле, это 100%, а вероятность того, что произвоольно меняется к-во полупериодов в выпрямителе - 0,0..01.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106
1 час назад, finn32 сказал:

Не могут так пульсации лезть. Схема их давит децибел на 60 минимум.

Как диодный мост подключаете? А то на вашем рисунке написано " на самом деле 4 диода, упростил" а схема похожа на однополупериодную.

БП какой используете? Как на верхней картинке или нижней?

 

02.gif.c318612eaa4f3ee90a32b2bb922e516a.gif

Или какой- то другой?

 

И верхний и нижний вариант пробовал. Кондаенсаторы и диоды и трансформаторы менял на заведомо рабочие.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106
1 час назад, zoog сказал:

Там на плате ток 100Гц от банок течёт по сигнальной земле, это 100%, а вероятность того, что произвоольно меняется к-во полупериодов в выпрямителе - 0,0..01.

 

Разгреб завалы на работе. Почитал матчасть ) Выкладываю картинки со своими соображениями.

Lanzar Classic.JPG

Lanzar_v3_1.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57

Земли - правильно, резистор шунтировать 10нФ. Если хотите, чтоб Вам нарисовали - выкладывайте файл пеатки (lay). В картинках ковыряться разве что большой энтузиаст станет...

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106

У меня на рабочем компе нет Sprint Layout , поэтому картинки выкладываю, да мне вообщем то все понятно. Зачем еще что то рисовать? 

 

Приду с работы сделаю. Отпишусь. Хоть я тут по моему уже всех достал своей писаниной.

Изменено пользователем rugger

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106
3 часа назад, finn32 сказал:

 

 

 

Изменено пользователем rugger

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    7 016

Я понял.

Диагноз исключительно странный. В Вашем случае.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zoog    57

Хоть я тут по моему уже всех достал своей писаниной.


Главное, чтоб результат был.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106

Я сегодня утром подключил усь через два китайских импульсных стаба( не помню что за микруха там стоит..не важно) На входе где то 36 вольт, на выходе выставил 28.6 . При включении обнаружил следующее. Гул все же есть хоть он гораздо меньше чем при использовании 30 вольт нестабилизированного питания. 

1 минуту назад, zoog сказал:

Хоть я тут по моему уже всех достал своей писаниной.


Главное, чтоб результат был.
 

О да!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106
4 часа назад, finn32 сказал:

Я понял.

Диагноз исключительно странный. В Вашем случае.

Оказалось ничего исключительного. Разорвал сигнальную и силовую землю резистором 100 Ом. В колонках тишина. Разводка у платы подразумевает фон. Спасибо. 

4 часа назад, rugger сказал:
4 часа назад, zoog сказал:

Все заработало наилучшим образом. Огромное Вам спасибо! Оказалось дело было не в бобине, а один...."чувак" сидел в кабине))) 

 

 

Изменено пользователем rugger

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vimay    77
5 минут назад, rugger сказал:

Разорвал сигнальную и силовую землю резистором 100 Ом. В колонках тишина.

Я же Вам еще в самом начале об этом говорил

 

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
rugger    106
16 минут назад, vimay сказал:

Я же Вам еще в самом начале об этом говорил

 

А я и пробовал и ничего не изменилось. Надо было еще и входы у ДК разорвать и входную землю тоже через сопротивление подключать..)) . 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: Lavender
      Всем добрый день, кто сталкивался с усилителем ЛЭМИ ТМ0600 посоветуйте что в нем можно доработать. Сам лично задумался о замене радиаторов установленных на плате, замене диодного моста на диоды шотки. Также есть идея поставить конденсаторы большей емкости. Может и провода идущие от трансформатора заменить на другие с большим сечением? Атак вообще как я понимаю там идет просадка по питанию если включать усилитель примерно на 75%, это даже визуально видно по немного мигающей лампочке индикаторе сети. Фото именно своего усилителя сейчас нету возможности добавить так как буду дома только через пару дней, а до того времени хочу купить нужные для апгрейда компоненты
      Кстати, есть ещё один вопрос по поводу резистора который на фото выделен красным, почему он сильно греется? На моей плате с этого резистора даже краска обгорела, на фото видно что и на этой плате тоже греется нормально и тоже краска начинает обгорать. Синим выделил те радиаторы которые хочу заменить радиаторами с бп компютера

    • Автор: amplifierfx
      Есть плата усилителя от китайских колонок 2.1 Microlab M-820. Выполнен на TDA2030, их три шт. на два канала (левый, правый) и на сабвуфер. Схему прикрепляю.
      Насколько я понял если смотреть на схему две верхние TDA2030 на левый и правый канал, а нижняя на сабвуфер. Там есть частотные фильтры, у L и R каналов обрезаны низкие частоты (на слух примерно обрезан диапазон 20-400 Гц), а у саба наоборот обрезаны верхние частоты, и только низкие частоты поступают на микросхему для усиления.
      Мне нужно убрать частотный фильтр на левом и правом канале, чтобы весь частотный диапазон поступал на микросхемы для усиления и затем на динамики. Подскажите пожалуйста, какие элементы на плате отвечают за фильтр частотного среза?

    • Автор: Noname20044
      Здравствуйте. Собрал Ланзар по классической схеме. Все было хорошо, все правила первого пуска и всего такого соблюдены были. Выставлен ток покоя. И оно прекрасно работало, пока не пришлось разобрать все на составные платы( отсоединить плату с конденсаторами, Ланзар и блок питания друг от друга). При последующей сборке, были попутаны перед конденсаторами средняя точка и минус местами. Поспешил и запустил напрямую, без осторожности в виде лампочек. Естественно блок не запустился, пошел дымок от резистора R13 в блоке питания. После вроде бы быстр была визуально определена причина( попутанные провода). Все сделано как надо, но пропало питание в одном плече. Но блок питания при этом запускался без ухода в защиту. После чего усилитель был полностью разобран и проверен каждый элемент в схеме на транзистор тестере. Ничего удивительного, все транзисторы целы, конденсаторы как и должны быть с положенной емкостью. И усилитель заработал. Но... Напрочь отказывается работать с конденсаторами( выходные конденсаторы блока пит. заменены на 10к в плечо). При пуске с конденсаторами уходит в защиту БП, даже при максимально выкрученном подстрочном резисторе. До того как это случилось блок стартовал с двумя усилителями и кулером на 12в линии и подключенном ФНЧ. Заставить хоть как-то его запуститься удалось заменой конденсатора C20 в блоке питания, на 200мкф. Все запускается, но предел запуска достигается уже на усилителе и фнч при крайнем положении подстроечника.
      Методом исключения подозрение пало на усилитель. Потому что без него с конденсаторами и лампочкой в виде нагрузки все стартует.  Что может быть не так?
       



    • Автор: marty
      Добрый день! Нужно совсем простое решение, которое бы позволило к аудиовыходу смартфона для наушников подключать обычные динамики, используемые в бытовой аппаратуре (радиоточках, телевизорах). Питаться этот усилитель должен от 5-вольтовой зарядки для мобильных телефонов. Качество звука совершенно неважно, главное чтобы было достаточно громко слышно и чтобы в смартфоне ничего не сгорело. Еще одно ограничение - достаточно длительная автономная работа (порядка 10 часов), в нем ничего не должно перегреваться:) т.е. пожаробезопасность и все такое.
      Заранее спасибо!