X666DIGITAL

Диодная Подсветка Салона С Задержкой

18 сообщений в этой теме

X666DIGITAL    0

Привет!Решил поменять в плафонах стоики обычные лампочки на диодные,затем задумал сделать задержку на 6-7 секунд вот тут уже в растерянности не знаю((( Паяльник в руках держу уверенно но вот в схемах не айс.Пожалуйста дорогие форумчане разжуйте мне как это все реализовать на понятном для любителя языке,хочу типо этого http://www.drive2.ru/cars/lada/2107/2107/irtimid/journal/288230376152592003.

Сам плафон(мой):

30f47137517f.jpg

d3380c89d3eb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
NebsteR    742

Конденсатор параллельно сборке. В том девайсе с драйва так и сделано...

88ce71d8acbf3df5-main.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 676

Слишком большой конденсатор понадобится, лучше типа вот такого... :)

68c3aae6b5ce.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
X666DIGITAL    0

Мне кажется дело еще помимо конденсатора в них,как они называются?

db1b7d539dd2.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
X666DIGITAL    0

Транзисторы, бородач прав...

А можно как то с помощью них и конденсатора обойтись? Только как их соединить :huh:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
granick    136

Всем добрый день!

Для тех, кто хочет творить своими руками предлагаю схему освещения в салоне автомобиля, параметры

можно установить по желанию.

C1 и R2 - определяютпродолжительность ровного горения света

C2 и R4 - определяют время плавного включения

C2 и R3 - определяют время плавного гашения

Для варианта - медленно включается, горит 7сек. и гаснет в течении около 2сек., получились номиналы

конденсаторов C1 = 1мкф и С2 = 22мкф с резисторами как на схеме, VT1 - KT361, VT2 - 2SK2099

Будут вопросы отвечу. Удачи...

post-126065-0-58489700-1352804591_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
granick    136

Всех с 2013 годом!!!! Желаю здоровья Вам и вашим близким, остального добьётесь терпением, трудом желанием!!!!

Предлагаю посмотреть вариант печатной платы для салона с управлением от дверей и кнопки на панели.

Отзывов и вопросов нет, либо никто не повторял, либо работает сразу без вопросов.

post-126065-0-20673100-1357311959_thumb.jpg

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
granick    136

Поздравляю Всех с Майскими праздниками!!!!

Желаю крепкого здоровья в первую очередь,успехов в творчестве

и личной жизни.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DenisL    2

Led-on-of-salon-car.gif

Здравствуйте. Собрал по этой схеме, включение плавное все как полагается, а вот при выключении светодиоды гаснут быстро за долю секунды и остаются слабо гореть, в чем может быть косяк?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oleg_Shonin    34

конденсатор зацепи минусом на массу, а поюсом на базу...он у тебя разряжается через нагрузку ламп...

тоесть при включении переключателя, по мере зарядки кондера плавно будет открыватся транзистор, а при выключеном будет разряжатся..и тоже плавно гаснуть, хотя сопротивление в пару килоом екму параллельно не мешало бы воткнуть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sergeesn    0

ну с... вобщем вот. с "контролёрами" ещё пока не дружу, поэтому задался целью изготовить на дискретных элементах. благо мусора этого полно. схема ещё правда на стадии разработки но основная часть работает.фото пока загрузить не могу пэтому смотрите сюда http://content.foto.....esn1/2/h-4.jpg преречень опций - таймер на отключение при открытых дверях более 8мин., таймер задержки откл. 8с., опция плавного вкл.-откл света, опция принудительного выкл. при вклю двигателя (не зажигания), + планирую добавить фото-реле. приветствую советы, идеи и поправки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dan_ck_ua    0

Привет, помогите с такой проблемкой:

Собрал себе схему для задержки выключения света в салоне, закрываю двери,свет горит секунд 10 а потом плавно тухнет.

Все хорошо работает НО когда свет потух и я нажимаю на тормоза или включаю фары или вообще включаю любую нагрузку, светодиодная лампа делает вспышку, причем и при включении нагрузки и при отключении, нажимаю тормоза - вспышка, отпускаю - вспышка, при чем заметил что при заведеном двигателе вспышки тусклые почти не заметны а на заглушеную ярче.

По пробовал решить проблему конденсатором (100мкф) , поставил его паралельно лампе, вспышки пропали но теперь лампа до конца не тухнет, в темноте видно еле еле заметное свечение.

Может посоветуете что то.

Спасибо

Вот схема, транзисторы взял КТ361 и КТ819Г, вместо лампы накаливания поставил светодиодную сборку (причем она без полярности, работает и так и так)

http://www.nexia-faq.ru/electro/plavnoe-zatuhanie.html

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vovik8    8

Привет, помогите с такой проблемкой:

Собрал себе схему для задержки выключения света в салоне, закрываю двери,свет горит секунд 10 а потом плавно тухнет.

Все хорошо работает НО когда свет потух и я нажимаю на тормоза или включаю фары или вообще включаю любую нагрузку, светодиодная лампа делает вспышку, причем и при включении нагрузки и при отключении, нажимаю тормоза - вспышка, отпускаю - вспышка, при чем заметил что при заведеном двигателе вспышки тусклые почти не заметны а на заглушеную ярче.

По пробовал решить проблему конденсатором (100мкф) , поставил его паралельно лампе, вспышки пропали но теперь лампа до конца не тухнет, в темноте видно еле еле заметное свечение.

Может посоветуете что то.

Спасибо

Вот схема, транзисторы взял КТ361 и КТ819Г, вместо лампы накаливания поставил светодиодную сборку (причем она без полярности, работает и так и так)

http://www.nexia-faq...-zatuhanie.html

Проверьте как работает на лампе накаливания.

Попробуйте параллельно лампе поставить не конденсатор, а резистор 10кОм.

Попробуйте параллельно лампе поставить и резистор и конденсатор.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Старые 6п3с с фигурным баллоном , осталось : Лампы №1 и №2 по 500р. Лампы № 3, 17, 19  по 800р. ................................................................... Добавлю  , лампы 6ф3п IV-1964г. 8 шт. из ЗИПа  по 120р.  
    • С наводками я разобрался. Но звук двухтактного двигателя все равно возникает,  если работает вся лампа предусилителя. До какого то момента звук прибавляется нормально,  гитара  играет  , если вращать дальше начинается  тарахтение, звук практически пропадает и надо обратно крутить регулятор. Если крутить дальше частота тарахтения чуть  возрастает. Даже если предусилитель на минимуме,   при вращении основного регулятора  громкости начинает тарахтеть. Если работает один триод такого нет при любой громкости. Играя на гитаре заметил, что низкие вообще не регулируются, средние слабо на частоте примерно 700-1000, высокие и брайт хорошо работают. Проверил еще раз по схеме ошибок вроде нет. Конденсаторы пересчитывать ?
    • От любой экономки 15-20 Ватт... - подойдётт"в лоб" и не надо ничего ремонтировать...  В крайнем случае  - в кругляше - балласте от экономки поменять конденсатор между нитями накала. На ... побольше ёмкости. 
    • ...от сука не пошла/о, пульсирует все, трансформатор выходной жужит  как старая шарманка завывая и похрюкивая пулсьсируя, ну очень ему не нравится что то. Выходные лампы бегают до 10-12мА мотая стрелку миллиамперметров, так же ФИ стрелки дёргаются в такт. ООС убрал, был перекос что одна выходная 20-25мА мотала стрелку, вторая пару мА было всего  и так же на ФИ с одним анодом чуть ли не мертвый был. При отключении  ООС как бы почти одинаково работатют плечи ФИ и выходных, но  дёрнается все жуть с частотой раза 2 в секунду стрелки пляшут.  Может ошибочно запаялся где, завра уже буду искать ошибки. НО правильно ли я припаял выходник? На А1 и А2 подал аноды ламп выходных, на В+ подал питание, эти контакты закорочены между собой на трансе. Оут-  припаял на массу. Пока Оут+ висит в воздухе, ООС убрал с нее. ОутГ не подключал и не знаю что это. А1-А2 = 233 Ом, между А1 (А2) и В+ половина,  т.е 116 и 117 Ом. Оут+ и Оут-  0.5 Ом. А между ОутГ и каждой Оут+ и Оут- по 0.6 Ом. Динамик не подключал.  Общее потребление канала пулсьсирует так же,  почти от 0 до 25мА приблизительно.     
    • не получается подправить код ( найти эти инклуды   #include <mega8.h>
      #include <delay.h>
               #include <>
      unsigned char blink = 0; void main(void)
      {
      PORTB=0x02;
      DDRB=0x01;
      while (1)
      if (PINB.1==1)
      { blink=1; }
      if (PINB.3==1)
      { blink=0; }
      if (blink) {PORTB.0=1;  }
      else { PORTB.0=0;  }
      }      
    • Вот расшифровка. Защита не включена.