Romi4_K_117

Ремонт Apc Back-Ups Cs 500

60 сообщений в этой теме

Romi4_K_117    1

Всем доброго времени суток!

Проблема в следующем, где то 1-2 года провалялся без работы, что с ним до этого было, сломался или просто списали - не знаю. Светится "On Battery" с подключенной сетью, т.е. не видит сеть.

Раньше с ИБП дела не имел, почитал статейку про принцип работы, немного ясней стало. Ну, короче говоря приступил к ремонту, померил напряжение питания на усилителях LM324, что на 11ноге что на 4 нечего не было, потом разобрался что напряжение поступает с выхода CHARGER_On, этот выход идет на АЦП и на стабилизатор который вырабатывает +12 и 5В на нем тож нечего не было. Наконец дошло дело до самого импульсно преобразователя, то бишь зарядного АКБ, на выходе(мерил на С45) 3.3В - мало, должно быть 17В, транзистор Q2 вродь работает, микра запускается. Все эти операции делал без АКБ. После диодного моста и кондера там 300В постоянки.

В чём может быть дело, подскажите кто имел опыть ремонта?

У меня шасси 640-0287С, схемы к данной я не нашел, нашел сильно похожую, прилагаю ниже

Заранее спасибо!

backcs350_500.pdf

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
RADS    112

Обязательно ESR-метром проверить электролиты. Из своего опыта: мелкие кондеры особенно страдают увеличением сопротивления из-за работы на высокой частоте. Были случаи менять прходилось всю мелочь.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
andryvlad    147

Первое, что нужно сделать - заменить релюшки. Либо разобрать имеющиеся и нулевкой зачистить контакты. После этого проверять, обязательно с подключенной и исправной АКБ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Romi4_K_117    1

ESR метра к сожелению нету, но я уже поменял два лита на питании 324, они там на -8В идут

Первое, что нужно сделать - заменить релюшки. Либо разобрать имеющиеся и нулевкой зачистить контакты. После этого проверять, обязательно с подключенной и исправной АКБ.

Реле проверял, там оно одно, обмотку реле проверял АКБ - щелкало, контакты тоже пропускают. Но там реле при пуске даже не щелкает, пробывал вручную его переключать - тоже самое, значит оно тут не при чем. А релюшка кстати меняная уже, или паяная была

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

Romi4_K_117    1

Кто подскажет, а откуда берется -8В для питания 324?

Какой по форме должен быть сигнал для имп. транса снимаемый с 5-го вывода IC4(TNY255)?

Там на выходе БП 5.7В, а должно быть 17В?

Изменено пользователем Romi4_K_117

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
proavg    0

Всем привет.

После просадки напряжения, примерно до 150в в течении 3-4сек(субъективно, по яркости ламп осещения), бесперебойник начал орать как бешеный.

Теперь при включении на панели сначала загорется и мигает лапочка "On Line", потом загорается "Replace Battery" начинает непереставая пищать.

При включении без входного 220в, включается и горит лампочка "On Battery", пищалка молчит

Можете посоветовать, в чем может быть проблема, насколько это серьезно?

З.Ы. Разбирать пока нет времени, а то может ремонт вааще нерентабелен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
marinovsoft    1 363

Открыть инструкцию. Прочитать. При необходимости перевести "Replace Battery" с помощью словаря или google translate.

Удачи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
proavg    0

marinosoft, почему Вы думаете что те кто обращается за помощью на форум настолько тупы, чтобы не прочитать инструкцию и не перевести "Replace Battery"(замените батарею)?

Если если Вы настолько умнее, то будьте любезны возьмите инструкцию и найдите где написано в неисправностях, мигает один красный индикатор "Replace Battery" с подачей прерывистого сигнала. Найдете?

Удачи!

З.Ы. Ответ был дан очень содержательным, на все "5"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
marinovsoft    1 363

Потому что вы даже мой ник не смогли верно воспроизвести скопировать :)

За чтение инструкции клиенту я беру дорого, очень дорого.

Удачи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sergej    1 113

Доброе время суток.

Такая проблема: Back-UPS CS 350. Аккумулятор 100А/ч. После часа работы от аккума отключается бесперебойник, хотя батарея еще полностью заряжена.

Что там за такая защита и как ее отключить, чтобы преобразователь не выключался до полной разрядки аккумулятора???

Схема в первом сообщении.

Спасибо.

Изменено пользователем Sergej

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sergej    1 113

Если бы была другая прошивка, то можно поменять на другую новую.

А что менять в этой, хрен его знает.

Гриша, а не подскажите как можно отключить хоть даже все защиты, зарядку, но чтобы бесперебойник работал как от сети так и от аккума.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sergej    1 113

Вот это блок управления?

Может тут чё нить можно отключить?

post-162847-0-17529300-1390252059_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Axe (kolun)    0

Друзья, не стану плодить новых тем. Изложу свою беду тут.

Исходные данные: APS Back-UPS CS 500 шасси 640-0245с-03

Переходил в режим питания от батареи без видимых на то причин, и однажды загорелась лампочка перегрузки, истошно завыл спикер. Счастье закончилось.

Имеем на корпусе характерное изменение цвета, в следствии повышения температуры (но произошло это постепенно, не сразу).

Открываем, и видим - на внутренней стороне корпуса, под платой, напротив трансформатора Т1 - 430-0119A, немного сажи.

Меняем АКБ, на заведомо годный, получаем нормальное включение, горит зеленым лампочка "он лан". На зарядку АКБ, при отключенном последнем поступает 12,1 - 12,2В.

Прислушавшись, можно услышать характерный свист упомянутого выше Т1.

Визуальный осмотр контактов обеих реле, через прозрачный корпус, не выявил подгораний контактов.

Не пинайте, подскажите электротехнику, слабо мыслящему в электронике, куда копать?

Схема: http://masterjoy.narod.ru/UPS/0245C.pdf

4959628800_1361457023.jpg

Изменено пользователем Axe (kolun)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Измерьте напряжение на С15, если меньше 300 Вольт, замените его. Или проверьте ESR-метром, если есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Axe (kolun)    0

Спасибо за оперативность :-) Замер на ногах С15 показал 259В. Конденсатор JH CD110X 10mkF/450V был выпаян, под ним отмечены потеки электролита. Порывшись, ничего не нашел, кроме старенького Samyoung CE-w 220mkF/400Wv из монитора Gold Star. Оценить емкость нечем :-( Впаял, на отрезках провода 5см/1мм^2. Напряжение увеличилось до 280В. Эксперименты продолжатся после похода на радио-рынок. Как считаете, Григорий, может еще что захватить, сразу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Axe (kolun)    0

Григорий, вы провидец :-)))) Достал автотрансформатор, провел замеры: Сеть 220В; С15 287В; АКБ 13,7В. Спасибо Вам :-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Axe (kolun)    0

Григорий, вероятность высокой погрешности на разных пределах исключать никак нельзя. Прибором я пользуюсь весьма посредственным - Мультиметр DT-832, в не самой лучшей его реинкарнации. К лабораторному оборудованию сейчас доступа нет, и неверное не будет ближайшее время.

И еще немного соображений. Как стало мне теперь известно, мой любимчик должен был быть отозван по соображениям безопасности. И все с ним произошедшее - это закономерность :-)

В связи с этим вопрос - стоит ли поселить на крыше корпуса маленького Карлсона? Если да - то где на схеме можно безболезненно взять пониженное напряжение? Не хочется чтоб тот гудел в полную силу.

nAyXEWoTYNbR2Z.jpg

post-90565-0-47556800-1419560062_thumb.jpg

Изменено пользователем Axe (kolun)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Axe (kolun)    0

В открытом состоянии, на столе, наибольшее превышение над температурой окружающей среды, 25-35 градусов, на IC3, Т1, обмотках реле, и паре транзисторов. bmoOZMnIx06Mmy.jpg

Изменено пользователем Axe (kolun)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ddd15    0

Пожалуйста помогите советом.

Имею ИБП APC Back-UPS CS 500. На плате написано 640-0245D-04. Проблема в том, что ИБП иногда может самопроизвольно выключится, просто так, без видимых на то причин. Ниакого писка и индикации. Просто берет выключается и все.

В такой момент скачка или проседания напряжения вроде бы нет, сужу визуально по свету и другим включенным электроприборам. Хотя может такое имеет место быть не значительно, не знаю. Так меряю напряжение в розетке, все ок, примерно 230В, в момент отключения ИБП померить не могу. Т.к. это очень редко бывает, может раз всего за неделю выключится. В общем, не знаю, как отловить момент.

Батарею в ИБП менял месяца 4 назад. Она заряжается без проблем и держит лампочку 150Вт примерно 7-8 минут. Компьютер с монитором у меня потребляет 130Вт. Перегрузки нет.

В электронике не силен, но паяльник в руках держать умею, в детсве приемники немного паял. Электронный тестер имеется. Я тут почитал немного про ремонт APC Back-UPS CS 500, конкретно своего случая не нашел, но смотрю, часто советуют менять электролиты. Может и мне попробовать поменять? Вдруг высохли? Или может есть более точный способ найти и исправить проблему? Визуально на плате ИБП все в порядке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Да, они занижены. Ночью в мой кипящий мозг пришла мысль, что они занижены ровно в два раза, поэтому и метки выставляются. Сегодня пришлось ехать на дачу, поэтому не занимался им.
    • Для этой цели давно использую цифровой фотоапарат - фоткаю плату с разных углов и ракурсов на макросъемке (для тех, кто не знает - специальный режим для съемки с очень близкого расстояния) и увеличиваю на компьютере до читабельного размера. Программные регуляторы гаммы, яркости и контраста помогут разглядеть даже мелкие пылинки на плате. Очень удобный метод и для рассматривания элементов и срисовывания схем.    
    • Может быть такое что китайцы палево просто покарявят что бы выглядело б.у.шым и шлют шлак? https://ru.aliexpress.com/item/MJ21195-MJ21196-MJ21195G-MJ21196G-4-50-3/32913837994.html?spm=a2g0v.10010108.1000013.8.2ce03652Wy3UzB&pvid=ee79ffbd-d941-4ac9-b997-09c38395efdf&gps-id=pcDetailBottomMoreThisSeller&scm=1007.13339.90158.0&scm-url=1007.13339.90158.0&scm_id=1007.13339.90158.0 Я например один раз брал уже б.у.шные тр-ры. В принципе норм были.
    • Я брал AD823 на али по $0.4 за штуку (корпус soic-8) при партии в 10 шт - не считаю его особенно дорогим. Конечно, есть вопрос о его оригинальности, тут уверенности нет. Но по скорости нарастания выходного сигнала полностью соответствует описанию (rail-2-rail тоже выдает). Словил интересный момент - если подключать его вход к его же +Vcc, через вход течет приличный ток, ОУ нагревается и т.д. Но, опять же, по описанию на вход надо подавать на 1.2 В меньше. Для справедливости - LM358 брал за 200 рублей там же в количестве 100 шт (DIP-8). Но при его характеристиках область его применения очень ограничена. У меня три LM358 (и одна AD823) пошли на двуполярный предрегулятор - у LM358 обнаружилась неприятная особенность - если ОУ работает в режиме компаратора (т.е. его выход либо плюс, либо минус питания), то он переключается с приличной задержкой (до 50 мкс). Видимо, какие-то внутренние транзисторы входят в глубокое насыщение, из которого не могут долго выйти. Поэтому одну микросхему в предрегуляторе пришлось заменить на AD823 (пробовал LM393, но он возбуждался даже с положительной обратной связью). Я имел в виду такую ситуацию - БП переходит в режим СС, при этом его выходное напряжение становится ниже. ОУ, отвечающий за напряжение будет хотеть поднять напряжение выше и на своем выходе выдаст потенциал, соответствующий (или даже превосходящий) максимальному выходному напряжению блока. Если в этот момент нагрузка резко снижает свое потребление, схема СС отключается и выходное напряжение снова будет определяться схемой CV. Если ОУ в схеме CV медленный (или замедлен ООС), то некоторое время (пока ОУ не отреагирует) выходное напряжение будет установлено на максимально возможном для блока уровне, после чего "придет в норму". Вот этого бы не хотелось. В общем случае задача по созданию стабильного линейного БП весьма сложна. Проблему усугубляет возможность подключения к выходу конденсатора и, тем самым, значительного снижения быстродействия выходного каскада. В сочетании с "быстрым ОУ" это приведет к неминуемой генерации. В то же время медленный ОУ будет допускать вот такие скачки выходного напряжения при возврате из режима СС. Да, но такое "слитие" происходит на высокой частоте, для качественной фильтрации которой нужен, опять же, "быстрый ОУ" в линейном стабилизаторе. Конкретно в моем случае, если ОУ достаточно замедлить, пульсации от предрегулятора могут достигать 60 мВ (против 10 мВ при полном его отключении). В то же время на "быстром ОУ" пульсации незаметны даже на максимальном уровне чувствительности осциллографа (2 мВ/дел). При этом импульсы на НК у меня возникают только в одном случае, когда закрывается ключ и ток вторичной обмотки (достаточно) резко обрывается через ДК. Вы принципиально не хотите использовать ОУ?
    • Автор же признаётся сразу, что не особо в теме...
    • Да ответами и советами завалили, не то слово . Я такой эксперимент не ставил. Но сейчас включил MUX[010] и поставил перемычку между А1 и А3. Получил 1 (единицу), но не ноль. Вот только не знаю, плохо это или нет? Заодно решил поэкспериментировать. запитал микроконтроллер с ADS1115 от одного источника (USB порт компьютера), а источник опорного напряжения, который я на схеме обозначил как "Объект измерения"  от другого БП. Земли не объединил! В итоге получил неустойчивые показания, но сравнимые с показаниями контрольного мультиметра. Сейчас уже поздно, завтра попробую запитать коннтроллер от нормального блока питания. Возможно с компьютера прёт всякая хрень по питанию. Но в связи с этим вопрос. А может и не надо объединять земли питания АЦП и измеряемую цепь?