Romi4_K_117

Ремонт Apc Back-Ups Cs 500

60 сообщений в этой теме

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
ddd15    0

Т.е., зелёный огонёк гаснет?

Да, ИБП просто переходит в выключенное состояние. Его тут же можно включить снова.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ddd15    0

Может, таракан в кнопке? :)

Посмотрел, кнопка как кнопка, запаяна на плате, вокруг чисто, щелкает четко, проверил тестером, все ок, тараканы мимо у меня вроде не пробегают. :)

Может все же проседание напряжения в розетке так влияет на ИБП? Как это проверяют в ремонте, у них какое-то оборудование для этого? Какой-нибудь автотрансформатор?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ddd15    0

Поменял все же все электролиты, кроме одного, высоковольтного. Там их всего 11 штук. Так же на всякий поменял кнопку включения. Итого 60 руб, плюс час времени. Прошло уже две недели, пока все хорошо, проблема больше не наблюдалась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
crea7or    21

Поменял все же все электролиты, кроме одного, высоковольтного.

аналогично сделал в своём smart ups 620 - теперь всё отлично. А так тоже вырубался нежданно негаданно. Иногда, правда, горела перегрузка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
aliaf    0

Пожалуйста, помогите разобраться с УПСом. На плате обозначено CS4-u2.2.

Сын принес этот упс (кто то ему отдал). Как он рассказал УПС проработал один день и на следующий день отключился. Напряжение на аккумуляторе при первом пуске было 8,6 вольта, попробовал его включить, при нажатии на кнопку пуска светодиод вспыхивал и сразу гас. реле при подключении питания срабатывало ( их там 4 штуки). После нескольких попыток включения светодиод загорелся постоянно. В нагрузку подключил трансформатор, (ничего больше не нашлось под рукой на данный момент), трансформатор не включился. Через некоторое время почуял запах, потрогал радиатор LM317 горячий, но рука терпит, отключил УПС. Где то через пол часа попробовал включить снова, безрезультатно. Напряжение на Аккумуляторе опустилось до 6,5 вольт. Неужели не запускается из за севшего аккумулятора? Поставил на зарядку, попробую завтра с заряженным аккумулятором,

Инструкции к УПСу нет, и в интернете не нашол. Нашол только электросхему, похоже родную, все детали совпадают .

Паяльник в руках держать могу, паял по мелочи, а вот в электронике слабоват. Из приборов только мультиметр.

powercom_427.pdf

Изменено пользователем aliaf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 775

Поставьте нормально заряженный АКБ и тогда экспериментируйте ... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
aliaf    0

Borodach, спасибо, аккумулятор уже стоит на зарядке, остальное завтра.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
aliaf    0

Попробовал зарядить аккумулятор, продержал на зарядке 1,5 дня, аккумулятор зарядился за это время до 10,6 вольта. Однозначно капут аккумулятору. Но УПС запустился сразу и заработал с подключенной нагрузкой. Отключал и включал снова - работает. LM317 рагревается до 68-70 градусов. Померял напряжение на аккумуляторе, показания мультиметра 11,36 вольта, значит зарядка со схемы на аккумулятор идет, но что то напряжение зарядки маловато. (При зарядке зарядным устройством напряжение на клеммах мультиметр показывал 12,5 вольт). Но при отключении питания на УПС сразу же отключается и нагрузка, хотя нагрузка какое то время должна проработать от аккумулятора. На аккумуляторе после отключения от сети -10,24 вольта, напряжение на нем упало на на ,04 вольта. По моим соображениям схема не дает нагрузке работать от аккумулятора при заниженном напряжении на нем. К тому аккумулятор очень быстро саморазряжается, где то через пол часа напряжение на нем уже было 10,1 вольт.

То, что аккумулятор нужно менять, это однозначно. А по самому УПСу будут какие нибудь замечания?

Изменено пользователем aliaf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
RADS    96

Замените аккумулятор. Только хороший (качественный) еще поискать придется. Далее проверка конденсаторов ESR метром. Точно не помню, если в этом девайсе стоят мелкие электролиты синего цвета, то полная замена их.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
_MAVR_    6

Кто подскажет, а откуда берется -8В для питания 324?

Какой по форме должен быть сигнал для имп. транса снимаемый с 5-го вывода IC4(TNY255)?

Там на выходе БП 5.7В, а должно быть 17В?

вот что значит бездумно менять электролиты.... потому и не знаем как формируется - 8 вольт.... да и электролиты дохнут не просто так, и только обычно именно два.....

от ESR С50 зависит пульсация по -8 вольт.. а от С49 - величина напряжения.

post-194302-0-46977900-1454922234.png

Изменено пользователем m593ak

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
aliaf    0

RADS, спасибо. Аккумулятор заказал как в оригинале YUASA NP7-12, 12v. 7Ah, 36W, 10min. Конденсаторы черные. Девайс 2005 г. ESR метра нет.

m593ak, какие именно два электролита могут быть не исправны? Схема девайса в 33 сообщении.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
_MAVR_    6

а зачем тебе - 8 вольт???

у тебя 324 питается только +12 вольт..... упсы разные бывают..... вот в APS там +12 -8 вольт питания у ОУ

post-194302-0-62809700-1454924017.png

Изменено пользователем m593ak

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый всем вечер. Подскажите кто знает. У меня ИБП при отключении сети не работает. Хотя аккумулятор полностью заряжен и напряжение зарядки 13,5 В, но при отключении питания не переходит в режим работы от аккумулятора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 775

1. Плохой АКБ.

2. Залипло реле.

...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vypra    0

У меня cs500 при подключении в нагрузку 100Вт лампочки светит пару секунд, кричит перегруз и вырубается. 60 Вт тоже самое. При нагрузке в 15 Вт лампочка горит без проблем. Пробовал от автомобильной батареи и блока питания. Почему неправильно воспринимает нагрузку? Он ватт 300 должен тянуть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно, контакты реле подгорели. Или батарея не тянет. При нагрузке 100 вт, от батареи требуется 10 А.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vypra    0

Батарея в норме. У меня прикуриватель 14А только тянет ))) на нем написано. А на гнезде 180 Вт max написано. Акум новый в авто. Да и с блоком порядок. Там защита вырубает при 20 А. Блок нагрузку в 100 Вт показал. Релле заменю, попробую. Кондеры 22мкф выпаивал, ёмкость не упала, на одном 23,2 мкф показало )))) большой не проверял. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Эти конденсаторы стоят в блоке зарядки и никакого отношения к вашей проблеме не имеют.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Borodach    1 775

Если эти конденсаторы стоят рядом с кренкой, то от постоянного перегрева они довольно-таки часто выходят из строя ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vypra    0

До того, как ковырять релле, решил проверить напряжение на высоковольтной обмотке трансформатора. Скачет от 130 до 170 В. Наверное дело не в релле. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vypra    0

Мультиметром. У меня осцилограф-приставка к компу до 30В. Хорошо, как вариант, лампу повесить на выход трансформатора, чтоб проверить потянет ли 100 Вт? Чтоб исключить или подтвердить релле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас