bayserg

Ремонт Ресанта Саи250

18 сообщений в этой теме

bayserg    1

При включении аппарата, сработал вводной автомат. Повторное включение к запуску не привел. При вскрытии было обнаружено: обрыв резистора R011; обрыв резистора R013. Резистор R010 был целый. Резистора R013 на 1Ом небыло, и я кинул очень тонкую проволочку. Вместо R011 поставил на 51Ом. Также сменил конденсатор С014. Не запустилось... Купил новую UC3842BN, а вместо 4n90c поставил 7n90. Запуск - опять тишина...( Были подозрения что я перегрел микруху и транзистор, т.к. температура на фене была 450. Купил новую пару. Поставил, запуск - опять тишина и через 2 сек хлопнул R010. Оказалось, что в этот раз мне микруху продали с индексом AN вместо BN, но цоколевка одинаковая и не должно было так. Диоды и транзисторы в силовой части целые! Где проблема?

Изменено пользователем bayserg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    588

Проблема в том что Вы сами с собой разговариваете о каких-то R011 и R013, я к примеру не имею экстрасенсорных способностей, схемка улучшит намного в решении проблеммы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

oleg1ma    588

Теперь ясно что разговор о дежурном БП.Прежде всего при ремонте нужно убрать питание с силы, тоесть отключить +300вольт, а потом уже переходить к ремонту БП.Следует обязательно проверить выхода по цепи, до LM317 и после и на питание ветродуев и включение силового рэле, на предмет короткого по этим цепям.И только потом начинать ремон БП.Ну а то, что Вы написали, что выбило и автомат вводной, то проблема у Вас очень серьезная и кроме БП скорее всего накрылась и силовуха.

Изменено пользователем oleg1ma
  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vladim22    1

Резистора R013 на 1Ом небыло, и я кинул очень тонкую проволочку. Никогда и ни за что и ни при каких условиях не ставте перемычку вместо резистора в обратной связи. Также не меняйте его номинал. Без него R013 - 1.2 Om smd попалите все. При включении аппарата, сработал вводной автомат . От дежурного питания не сработает автомат так что у Вас проблем побольше.

Изменено пользователем vladim22

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bayserg    1

Хотите сказать, что не запускаеться и пробой R010, из-за перемычки на R013? а я читал о замене R013 на 1 Ома. Ок, поищу на 1,2 Ома.

Изменено пользователем bayserg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vladim22    1

Хотите сказать, что не запускаеться и пробой R010, из-за перемычки . Необходимо найти первопричину неисправности а перемычкою Вы усугубили ситуацию. Выше постом Олег дал Вам совет следуйте ему. Повторюсь обязательно отсоедините силу от 310 вольт и работайте только с дежуркой. На время ремонта подключайте питание дежурки через лампу 220 вольт 40-60 ват.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ПРАЙМЕР    321

Необходимо найти первопричину неисправности а перемычкою Вы усугубили ситуацию. Выше постом Олег дал Вам совет следуйте ему. Повторюсь обязательно отсоедините силу от 310 вольт и работайте только с дежуркой. На время ремонта подключайте питание дежурки через лампу 220 вольт 40-60 ват.

Выше коллеги обрисовали ситуацию .

На время ремонта .... не подключайте лампочку , включите ограничительный резистор по приводимому фрагменту схемы , меньше проблем будет , это точно :friends: .

Улыбнуло соединение в фильтре , ессно думаю опечатка афффтора :crazy::bomb: .

post-151360-0-71287900-1371437457_thumb.jpg

post-151360-0-09841200-1371437469_thumb.jpg

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
тимвал    670

Не запустилось... Купил новую UC3842BN, а вместо 4n90c поставил 7n90. Запуск - опять тишина.... Купил новую пару. Поставил, запуск - опять тишина и через 2 сек хлопнул R010. . Диоды и транзисторы в силовой части целые! Где проблема?

На шару такие вещи не ремонтируют. Сняв микросхему и ключ, нужно было проверить ВСЕ элементы в обвязке .Резисторы на обрыв, конденсаторы на пробой, электролиты на потерю емкости, Диоды и стабилитроны на обрыв и пробой. Затем впаять микросхему, подать питание и убедится что все режимы в норме и на выходе у неё то, что должно быть.(прямоугольные импульсы) Только потом ставить ключ и если ИП молчит, лезть во вторичку, там наверняка есть КЗ. (Можно сразу проверить вторичку если делать не торопясь).

  • Одобряю 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
bayserg    1

ну такто я все прозвонил. все норм в узлах обвязки

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
тимвал    670

Если всё норм, то должен и работать норм. Схема простая как велосипед. Практически копия схемы из даташит:

post-128353-0-17699700-1371480688_thumb.jpg

Значит что то пропустил.

  • Одобряю 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
VLDubr    3

На Ресанте САИ 250  заменил резисторы в обвязке юси 3842, и сейчас при включении горят светодиоды: зеленый и желтый, кулеры работают, напряжения на клеммах нет. Что смотреть кто подскажет? Заранее благодарен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Витала    112
4 минуты назад, VLDubr сказал:

. Что смотреть

Ответ есть в этой теме ...частичный..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
VLDubr    3
5 минут назад, Витала сказал:

Ответ есть в этой теме ...частичный..

То есть это ребус какой-то? А прямо нельзя ответить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас