bayserg

Ремонт Ресанта Саи250

66 posts in this topic

bayserg    1

При включении аппарата, сработал вводной автомат. Повторное включение к запуску не привел. При вскрытии было обнаружено: обрыв резистора R011; обрыв резистора R013. Резистор R010 был целый. Резистора R013 на 1Ом небыло, и я кинул очень тонкую проволочку. Вместо R011 поставил на 51Ом. Также сменил конденсатор С014. Не запустилось... Купил новую UC3842BN, а вместо 4n90c поставил 7n90. Запуск - опять тишина...( Были подозрения что я перегрел микруху и транзистор, т.к. температура на фене была 450. Купил новую пару. Поставил, запуск - опять тишина и через 2 сек хлопнул R010. Оказалось, что в этот раз мне микруху продали с индексом AN вместо BN, но цоколевка одинаковая и не должно было так. Диоды и транзисторы в силовой части целые! Где проблема?

Edited by bayserg

Share this post


Link to post
Share on other sites
oleg1ma    640

Проблема в том что Вы сами с собой разговариваете о каких-то R011 и R013, я к примеру не имею экстрасенсорных способностей, схемка улучшит намного в решении проблеммы.

Share this post


Link to post
Share on other sites

Старт складской программы по Wi-Fi/ Bluetooth-чипам от Espressif

На склад КОМПЭЛ поступили чипы, модули и отладочные платы от компании Espressif Systems на базе ESP8266 и ESP32. Стоимость всех изделий данной линейки – в 2-3 раза ниже ближайших аналогов, чипы занимают минимальное место на плате, энергоэффективны и универсальны в применении

Подробнее...

Вебинар Литиевые ХИТы FANSO или что нужно знать инженеру о батарейках»

20 июня компания Компэл приглашает всех желающих принять участие в вебинаре, посвященном литиевым батарейкам FANSO. На вебинаре будет рассказано о параметрах батареек, их зависимости от режима работы и эксплуатации. Будет дана информация о том, на какие параметры следует обращать внимание, выбирая литиевый ХИТ, и как избежать некоторых проблем.

Подробнее...

oleg1ma    640

Теперь ясно что разговор о дежурном БП.Прежде всего при ремонте нужно убрать питание с силы, тоесть отключить +300вольт, а потом уже переходить к ремонту БП.Следует обязательно проверить выхода по цепи, до LM317 и после и на питание ветродуев и включение силового рэле, на предмет короткого по этим цепям.И только потом начинать ремон БП.Ну а то, что Вы написали, что выбило и автомат вводной, то проблема у Вас очень серьезная и кроме БП скорее всего накрылась и силовуха.

Edited by oleg1ma

Share this post


Link to post
Share on other sites
vladim22    1

Резистора R013 на 1Ом небыло, и я кинул очень тонкую проволочку. Никогда и ни за что и ни при каких условиях не ставте перемычку вместо резистора в обратной связи. Также не меняйте его номинал. Без него R013 - 1.2 Om smd попалите все. При включении аппарата, сработал вводной автомат . От дежурного питания не сработает автомат так что у Вас проблем побольше.

Edited by vladim22

Share this post


Link to post
Share on other sites
bayserg    1

Хотите сказать, что не запускаеться и пробой R010, из-за перемычки на R013? а я читал о замене R013 на 1 Ома. Ок, поищу на 1,2 Ома.

Edited by bayserg

Share this post


Link to post
Share on other sites
vladim22    1

Хотите сказать, что не запускаеться и пробой R010, из-за перемычки . Необходимо найти первопричину неисправности а перемычкою Вы усугубили ситуацию. Выше постом Олег дал Вам совет следуйте ему. Повторюсь обязательно отсоедините силу от 310 вольт и работайте только с дежуркой. На время ремонта подключайте питание дежурки через лампу 220 вольт 40-60 ват.

Share this post


Link to post
Share on other sites
ПРАЙМЕР    321

Необходимо найти первопричину неисправности а перемычкою Вы усугубили ситуацию. Выше постом Олег дал Вам совет следуйте ему. Повторюсь обязательно отсоедините силу от 310 вольт и работайте только с дежуркой. На время ремонта подключайте питание дежурки через лампу 220 вольт 40-60 ват.

Выше коллеги обрисовали ситуацию .

На время ремонта .... не подключайте лампочку , включите ограничительный резистор по приводимому фрагменту схемы , меньше проблем будет , это точно :friends: .

Улыбнуло соединение в фильтре , ессно думаю опечатка афффтора :crazy::bomb: .

post-151360-0-71287900-1371437457_thumb.jpg

post-151360-0-09841200-1371437469_thumb.jpg

Share this post


Link to post
Share on other sites
тимвал    755

Не запустилось... Купил новую UC3842BN, а вместо 4n90c поставил 7n90. Запуск - опять тишина.... Купил новую пару. Поставил, запуск - опять тишина и через 2 сек хлопнул R010. . Диоды и транзисторы в силовой части целые! Где проблема?

На шару такие вещи не ремонтируют. Сняв микросхему и ключ, нужно было проверить ВСЕ элементы в обвязке .Резисторы на обрыв, конденсаторы на пробой, электролиты на потерю емкости, Диоды и стабилитроны на обрыв и пробой. Затем впаять микросхему, подать питание и убедится что все режимы в норме и на выходе у неё то, что должно быть.(прямоугольные импульсы) Только потом ставить ключ и если ИП молчит, лезть во вторичку, там наверняка есть КЗ. (Можно сразу проверить вторичку если делать не торопясь).

Share this post


Link to post
Share on other sites
тимвал    755

Если всё норм, то должен и работать норм. Схема простая как велосипед. Практически копия схемы из даташит:

post-128353-0-17699700-1371480688_thumb.jpg

Значит что то пропустил.

Share this post


Link to post
Share on other sites
VLDubr    3

На Ресанте САИ 250  заменил резисторы в обвязке юси 3842, и сейчас при включении горят светодиоды: зеленый и желтый, кулеры работают, напряжения на клеммах нет. Что смотреть кто подскажет? Заранее благодарен.

Share this post


Link to post
Share on other sites
VLDubr    3
5 минут назад, Витала сказал:

Ответ есть в этой теме ...частичный..

То есть это ребус какой-то? А прямо нельзя ответить?

Share this post


Link to post
Share on other sites
syxmel    2

У меня  такая же хрень.При включении выбивал автомат. Сгорел резистор на входе 22вт. . Проверил всё. В конце концов отдал в сервис. Сказали поменяли силовые транзисторы. Хотя я их проверял

А на этом клевал зеленый. Зеленый горит- есть напряжение блока питания. Желтый- нет напряжения силы. . Заменил в БП sd6834. включил. что то щёлкнуло. замерил напряжение питания 17 вольт. Заменил 7815. включил-светит зелёный и желтый. От постороннего подал на силу 27 вольт. Желтый погас. Снял силовые транзисторы. Под радиаторами оказался разбитый транзистор, какой не понятно.Может поставить какой нибудь С945?

ТГР DSC02475.jpg

Share this post


Link to post
Share on other sites
KRAB    5075
3 часа назад, syxmel сказал:

Может поставить какой нибудь С945?

тебе и П210 можно и КТ315 ставить!

Показательное ламерство и беспросветная глупость в ремонте!

Share this post


Link to post
Share on other sites
syxmel    2

Спасибо за сове. Я так и сделал. Заработало. Еще что могу сказать. Поставил диод(стабилитрон) с длинными выводами 10-15 мм

На импульсе появился дребезг , почти в половину амплитуды. Обрезал концы - исчезли. Так что проблема решена

Share this post


Link to post
Share on other sites
Matik    60
В 03.12.2018 в 17:48, syxmel сказал:

Под радиаторами оказался разбитый транзистор, какой не понятно

А сюда что поставил?

Share this post


Link to post
Share on other sites
syxmel    2

Злой был.полевиков с такой цоколевкой не нашел.без силовых ижбт поставил посмотрел картинку-импульс проходит.спаял всё.отнес сварщика.сказали варит. А какой?приеду домой напишу чз час

 

В 03.12.2018 в 22:03, KRAB сказал:

беспросветная глупость в ремонте!

Мне нравится  ваш оптимизм

Share this post


Link to post
Share on other sites
syxmel    2
3 часа назад, Matik сказал:

А сюда что поставил?

На транзисторе написано С372, м/б ВС372 

Share this post


Link to post
Share on other sites
Matik    60

Это же Дарлингтон. Зачем ..., в Ресантах  в драйверах, обычно стоит BC807-25.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now