tsf54

Эа-2012 Двойка

2 151 сообщение в этой теме

Ma)(iM    0

Жаль, ну что ж буду искать причину ну и попутно генератор и осцылограф... 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

Подскажите плиз, вместо диодов VD13-VD14 (MUR1520 ультрафаст) можно использовать шоттки SR1010 ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
klaid1971    1 181

С ума сошел чтоли с их током 1 А ? хочешь неприятностей ?

@stasus67 ты хоть в даташиты глянь :) - глупость сморозил....... можешь поставить наши КД213 или их поздние заменители, прекрасно встают на все известные платы, найдешь куда

Изменено пользователем klaid1971

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

пардон, я нолик недописал..... SR10100,  100апер.....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
klaid1971    1 181

С распая были раньше у Лучезара (GORA) довольно дешево

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
klaid1971    1 181
1 минуту назад, stasus67 сказал:

пардон, я нолик недописал..... SR10100,  100апер.....

Ну если нежалко пол-изделия использовать и откусывать лишнюю лапу+ расшиперивать ноги оставшиеся- на здоровье , если халява, а если покупать- смысла нету

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

просто лежат вот SR10100 в коробочке..... 

понятно, бум ультрафасты приобретать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
klaid1971    1 181
4 минуты назад, stasus67 сказал:

просто лежат в коробочке

Прибереги, с распая по случаю заказа или у Луча, либо с распая наковыряй, результат будет, поверь мне абсолютно ОДИНАКИЙ :)  Ну на худой конец- варваром себя почуешь и те что указал- кастрируешь и лапы изогнешь, только если КД, то одну Букву лучше брать, не допускать раздрая в одноименном канале

@stasus67 Хотя при одинаковой функциональности, я бы оставил твои в коробочке, а 213-е бы нашел или заказал.

Изменено пользователем klaid1971
  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

подскажите плиз, что за редакция плат и есть ли у кого на нее монтажные схемы?

IMG_6850.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lys07    174

Плата с первого поста.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

Спс, 

слона то я и не увидел...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

Смотрю в книгу, вижу фигу.....

Транзисторы Vt19 Vt20 (помечены красным) правильно запаяны? они не должны быть к радиатору прижаты?

Дело в том, что платы ко мне попали уже с частично запаянными элементами, в т.ч. и этими транзисторами, вот сижу проверяю-допаиваю

12345.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
klaid1971    1 181

@stasus67 VT19\20 ( в диодном включении) должны быть прижаты к радиатору и подпаиваться  вниз платы, соблюдайте\проверяйте цоколевку.

Второй варант- вместо "прижаты"- в высверленное по "диаметру" транзистора углубление в радиаторе- туды его в качель с термопастой.

Понятно, что по Лайке Вас смутило что обозначение транзисторов красненькое :) , на самом деле должно быть желтенькое.Цоколевку только проверь самостоятельно, лень проверять :) 

Изменено пользователем klaid1971

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

Доброй ночи!
3 дня назад попробовал запустить 2012.
Первый запуск прошёл неудачно. Загорелась лампа в первичке трансформаторе, постоянка 5в на выходе, просадка по питанию, и самое главное, горит резистор R7 который между силовой и сигнальной землёй, который 10 ом. Пару дней провёл за проверкой монтажа, пока криминала не нашел... с чего начать? От чего может греть резистор? Пробывал записывать усилитель и от общего питания, и от раздельного (УН и Вк) результат один и тот же...,

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nikolaj69389    478

Косяк монтажа или брак деталей. Другого тут нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
simple_t    42

stasus67,

Сверьте со схемой, как смонтированы транзисторы токового шунта VT7, VT8. На плате, которая у вас, насколько помню, неточность в шелкографии.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

ок, вечером попробую

Изменено пользователем stasus67

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

Да, оказывается маркировка неверная. Поменял vt7 и vt8 местами. Перед сим действом проверил транзеля китайским мультиметром - живые. Но эффекта от этой операции нуль - резистор горит, 5в на выходе, горит лампа в первичке. Непонятно мне почему резистор между землями горит, ладно что нибудь другое, но как возможна такая большая разница потенциалов на резисторе? Вход закорочен на землю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Musinskiy    58

У Вас электролиты УНа,  не правильно запаяны. На маркировке платы косяк.

DSCF8229.jpg

Изменено пользователем Musinskiy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

О как! А есть ещё известные косяки в маркировке платы?
Дело в том, что я заполучил эти платы уже на 80% запаянные, допаивал мелочь, пяток резисторов, выходники и цанги под элементы настройки....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Musinskiy    58

В остальном, всё вроде нормально.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

Все, ура, запустил. Пока был бан на 2 недели, проверял монтаж досконально, ничего не было выявлено ( кроме того, что попутана шелкография, пару постов выше описано...). В самый последний момент, перед тем как пустить усил на демонтаж ( была такая мысля под конец....) увидел то, что лежало на самом видном месте, и тысячу раз было проверено, но незамеченно - конкретно была неправильно запаяна цепь обратной связи.... перепутал сигнальный и корпусной провод ОС. От того и горел межземляной резистор....

усилитель пусканулся с полпинка после устранения данного моего косяка. Коррекция штатная, подобрал только ток УН до 15ма (резисторы вышли в 120 ом). Все остальное штатно, картинки ЭА простовосхитительны..... никаких возбудов... Даже не знаю, стоит ли уменьшать коррекцию при столь идеальных токах ЭА...

Фотки я правда не делал на радостях... ибо оба канала настроил за полчаса, больше времени ушло на установку - снятие усилитей с временного радиатора...... 

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ivansvoi    76
19 часов назад, stasus67 сказал:

Все, ура, запустил. Все остальное штатно, картинки ЭА простовосхитительны..... никаких возбудов... Даже не знаю, стоит ли уменьшать коррекцию при столь идеальных токах ЭА...

И как он(ЭА2012) в сравнении с ЭА2014?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stasus67    84

Пока рано о чем нибудь говорить, надо на радиаторы посадить, стаба под УН пока нету к нему, да и источник пока "средней паршивости" (китайский цап-кит на AD1955,) хотя есть звуковуха Креатив ЕМU.... Акустика вроде неплохая - трехполоска WT813 на дайтонах (проект с вегалаб). Делался ЭА2012 как раз для сравнения с 2014 ( 2014 с LME49710 в железе, на выходе Санкены, а этот с LM318 и Тошибами).

думаю не ранее чем через месяц-два удастся послушать - посравнивать....

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас