transit

Подскажите По Ибп Rd-125-2412.

39 сообщений в этой теме

transit    0

Здравствуйте форумчане. Обращаюсь к коллективному разуму: может быть кто-нибудь сталкивался с такой "зверюгой"? Я уж голову сломал, не заводиться. Поменял оптроны PC123 (2 шт.), микросхему NCP1203P60, тиристор BT169D, кое-какие стабилитрончики, ставил новые кондёры, попрозванивал все, что можно. Пытается завестись: контрольный светодиод на выходе моргает ~ 1 раз в секунду и слышен характерный звук ( в такт со светодиодом). Их у меня в ремонте 2 штуки, "симптомы" и результаты измерений одинаковы. Ключевой полевик (2sk2082-01) пока не менял: сомневаюсь, что из-за него. Все, что смог в инете на него найти это общее для данного семейства описание, там есть блок-схема (в реальности оптроны одинаковые и включены параллельно).

Очень буду благодарен за любой совет.

С уважением, Андрей.

P.S. Работает в кофейном автомате МК-01, МК-02.

RD-125.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
turus    17

На шестой ножке микросхемы напряжение мерял?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
transit    0

На 6-й прыгает 5-7 в, когда отключаю от сети светодиод немного дольше светится и напряжение понимается до 10 в.

Фотки чуть позже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
transit    0

Да, на самом выходе резисторы. На фотках будет видно. Да и до меня вообще-то включали без нагрузки.

На 6-й (питание) менял.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
turus    17

Такое впечатление, что на выходе нагрузка подкорачивает. Сколко напряжений на выходе должно быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
transit    0

24 и 12, Причем стабилизация по 24 в. В pdf их много всяких. Первые 2 цифры после RD-125- опорное напряжение.

Подстроечник строит 24 в.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
turus    17
тиристор BT169D

Там же рядом и стабилитрон...

]

Изменено пользователем turus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 541

Все делается ЭЛЕМЕНТАРНО. Набираешь в Гугле: Генероттор.

подключаешь - смотришь исправность ТПИ и цепей стабилизации по реакции на оптроне, приходишь к первичке (горячей части) и после проверки обвески - меняешь ИМС ШИМ. ремонт окончен. 10 минут - с перекуром.

Но с Генероттором.

И еще - так ты ЭЛЕМЕНТАРНО разделяешь "протект-ошибку" по напряжению и току ...

Про ESR-метр спрашивать? По питанию ИМС ШИМ как с "литом"?!

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
transit    0

Емкостя менял по 24 в (2 верхних).

По питанию ИМС ШИМ электролит пробовал менять. ESR-метра у меня нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 541

Пока не сделаешь генероттор - ты не проверишь "протекты" ... либо блокируй оптроны пока

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kret_a_v    0

transit

так чем все у Вас закончилось?

в чем неисправность была ?

у меня тоже такой же , только выходные 12 и 5 вольт

а неисправность та же

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
RallyFan    0

Столкнулся с такой же проблемой, мигает светодиод - срабатывает защита. Оптопара для стабилизации и для защиты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alserg    0

kret_a_v

у меня такой же бп, с такими же симптомами. Вам удалось выяснить причину неисправности в вашем бп?

Буду очень признателен за совет.

p.s.: электролиты менял, диоды и стабилитроны прозванивал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Neo_Matrix    0

Имеется пару таких же БП. Симптомы описаны автором темы. Никак не могу найти причину циклического перезапуска. Прозвонил почти все, что мог. Заменил ВСЕ электролиты. Диод, что у RallyFan был пробит, у меня целый. Единственный вариант, при котором блок питания работает, это выпаянный конденсатор снаббера в первичной цепи, если конденсатор запаять на место(пробовал 3 разных), неисправность восстанавливается. Оставлять без снаббера - не хочу, полевик скоро сгорит, что может так сказываться на запуске?

Прикрепил схемку, максимально похожую на данный БП.

post-202397-0-78076500-1468239791_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: lamerock
      Блок питания компьютера JNC LC-235ATX, маркировка на плате 200-ATX Ver:2.02B, подарили со взорвавшимся предохранителем вместе с древней материнской платой.
      В высокой части заменил - 2 диода в диодном мосте, оба были пробиты; конденсаторы оба, один был вздутый; мощные транзисторы (стояли C5763 на E13007) были пробиты; предохранитель.
      В цепи 3,3в заменил 2 вздутые конденсатора 1000мкфХ10в на 1500мкфХ16в, тут же видно что сильно грелся дроссель который между этими конденсаторами и выпрямительными диодами. Восстановил сгоревшую дорожку в этой же цепи, приходящую на D8 по схеме но не со стороны дросселя L2. Заменил фильтрующую ёмкость по +12в (стояла 470мкфХ16в на 1000мкфХ16в). В зоне стабилизатора IC3 A431, плата слегка потемневшая, пропаял, так как обнаружил немного холодных паек. Проверил все диоды и транзисторы на пробой. Визуально ёмкостей повреждённых больше нету. Запустил, работает. Напряжения +11,45в, +5,1в, +3,3в, 5в SB, -11,76в, -5,17в.
      Подключил к материнской плате, запустил. Несколько раз перезагрузил компьютер, так он постоянно пикал, при этом шевеля каждый раз разьёмы питания и оперативки. После примерно 3 или 4 перезагрузки, после нажатия на кнопку вкл компа, куллер на бп дёрнулся и бп снова умер (грешу на материнку), без взрывов, вспышек и т.д.
      Транзисторы в высокой части вроде живые. Проверил диоды и транзисторы в остальной схеме, кз вроде нету. Так как целый день учил теорию ибп, ткните если что, кого проверить, а то голова уже квадратная и мог что-то упустить . При включении в сеть присутствуют напряжения PS ON +4,21в, VSB +4,96в, PG -0,1в, по +3,3в +0,03, остальные по нулям. На TL494 на 12 ноге +22,5в, на 13 ноге +4,86в, на 4 ноге +3в которые при замыкании PS ON падают до нуля, проверить что на 8 и 11 ножке творится нет осциллографа, но мультиметром +2,35 в и там и там которые падают до +1,56в при замыкании PS ON. Могу предположить что ТЛка скорее жива чем мертва. Грешу что компаратор сдох. Прошу помощи спецов в дальнейших действиях, так как это мой первый ремонт ибп компьютера.

    • Автор: SergeySS
      Вот купил микру в магазе tda8920cj не дорого вроде, а она не как не хочет работать, и что я только с ней не делал всё в пустую, я уже стал подумывать что зря потратил деньги.
      Собрал вот по такой схеме

      Микре подаю +-25 от стабилизированного импульсного источника
      Микросхема при этом чуть тёплая
      На mode control поступает 5 вольт
      Ставил разную ёмкость на C PROT не помогло, только касанием R OSC пальцем на выходе микросхемы появляются 4 импульса длительностью примеро 500ns амплитудой +-20в и чередованием в 2 секунды примерно.
      Дроссель использовал от старого приёмника 400н намотал провод 220в изменением кол во витков меняется число импульсов.
      На втором канале без нагрузки 20в постоянка, с нагрузкой 0 там никаких импульсов нет
      Или микра бракованная или я что то не понимаю.
  • Сообщения

    • Всем привет! Возникла следующая проблема:   Есть две ардуины 'Mega2560'. По несчастливому стечению обстоятельств данные платы попали в руки одному чуваку, который, вернув их, заявил, что они перестали работать после того, как он "чисто ради интереса" поковырял на обеих некоторые фьюзы. Есть у меня такой китайский usbasp v2 программатор: Подключив данный девайс к ICSP-пинам первой платы, удалось без проблем восстановить на ней загрузчик через стандартную Arduino-IDE, после чего работоспособность платы полностью восстановилась. Но вот при попытке сделать то же самое со второй платой, получаю это: Такое же сообщение получаю при попытке зашить загрузчик в неподключенную к программатору ардуину, то есть программатор вообще не видит МК. Плата прекрасно работала до того, как вышеупомянутый товарищ покрутил настройки фьюзов.   Что я пытался предпринять: Замыкал пины JP3 программатора, отвечающие за понижение скорости, подключал к ардуине 5V от внешнего источника при прошивке загрузчика, - не помогло.   Поиском пользоваться умею, аналогичную тему тут находил, но там проблема была в том, что парень неверно подключал программатор к контроллеру. В моём же случае всё подключено верно, повторюсь, что загрузчик первой платы этим же программатором был восстановлен успешно. Буду рад любым советам касательно того, как восстановить работоспособность платы.      
    • А если конденсатор для задержки сигнала с датчика поставить не между электродом и минусом, а между электродами, то что получится?
      Время задержки в секундах считается по формуле "емкость умножить на сопротивление"?
      Когда эту же схему собирал не на транзисторах КТ, а на маленьких BC, то получалось такое мощное усиление, что даже не опуская датчик в воду транзисторы уже пропускают все с коллектора на эмиттер. Если бы надо было собирать на маленьких транзисторах или вобще на составных транзисторах BC517 или TIP122, то как ослаблять усиление сигнала?
      Можно в эту схему вместо реле поставить оптопару MOC3021 или MOC3041(M) чтобы в другой схеме ( симисторного регулятора мощности тэна) разрывать участок цепи управления?
    • Несколько лет доводили схему до ума. Тысячи постов... Вроде получили весьма неплохой результат. Но мы не ищем легких путей.. вдруг заново по тем-же кочкам поскакали начиная от 14 версии. Может давайте себе на компы поставит Винду 95 и начнем бороться с проблемами, которые сами себе создали?
    • С McIntosh тоже, кажется, не совсем все гладко.
      0.5% maximum harmonic distortion at any level from 250 milliwatts to rated power
      Бросается в глаза ограничение мощности снизу для Кг. Как-то странно, не из-за ступеньки ли?
    • вангую, кто-то не понимает шо це таке "выход с открытым коллектором"., открой тайну "золотого ключика" , где ты такой сигнал намерил херню ты наваял... и еще полампера это не мощная нагрузка
    • жесть... проще в уши встроить переменный резистор