• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
waso

Архив Nataly Pro Release 2

2 915 сообщений в этой теме

I{oT    16

Пожалуй я не правильно изложил. В обоих каналах при кз светодиода у меня 1,6в при р26 р27 по 1,5к.

Как я понимаю, уменьшать нужно р28 р31?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
waso    4 251

При размыкании светодиода оптрона какое напряжение становится на шунте? Есть подозрения на дохлый оптрон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

Тот на котором падает после прогрева 1в.

На геморном- 1.4в

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sergi09    1

Добрый вечер.Собрал один канал с аод101 нормально работает, на R24 R25=181mv, знаю что неправильно, пока нет времени переделать. Есть смысл использовать на выходе 2SJ201 & 2SK1530? и ещё вопрос в защите стоят советские транзисторы, можно их заменить на импорт?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

sergi09, 181 мВ в каком состоянии - в прогретом или в холодном ? Если в холодном, то не трогайте ничего больше. Прогреется - увеличится.

В защите все советские транзисторы спокойно можно менять на импорт, притом выбор достаточно широкий. Из наиболее безпроблемной замены - 2N5551, BC546 вместо КТ3102 , BD139 вместо КТ815. При замене обязательно смотрите на трассировку платы и на схему - чтобы не окарать с цоколёвкой.

I{oT, при размыкании светодиода оптрона напряжение на шунте должно увеличиваться. не совсем понятны цифры 1 и 1,4В

Изменено пользователем waso

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

Вадим привел для двух каналов.

Канал 1: при кз на шунте 1,6в при ее снятии 1в у этого падение на 12в( на коллекторах) при прогреве, в холодную падения нет.

Канал 2: при кз так же 1,6в. При снятой кз 1,4в. без прогрева падения нет, после прогрева падает примерно на 1в.

Оптроны аод101а

Изменено пользователем I{oT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

Иван, таких цифр не может быть. У меня при КЗ на светодиоде оптрона - на шунте 1,55В. При снятии КЗ - 2,25 В. Смотри ошибку в запайке оптрона. Похоже, что у тебя ошибка в обоих каналах. Между коллекторами Т13, Т14 и шинами питания от 15до 25В (в разных каналах)

Цоколёвка считается при положении оптрона ногами кверху, от ключа по часовой стрелке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

Я сейчас со стыда сгорю.....

Придется развернуть на 180градусов..

Но как я понимаю напруга на нем все равно правильно выставлена)))?

Похоже что меня еще ждут открытия в звучании))

Изменено пользователем I{oT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

В общем пока что начал с одного канала.

Нашел ошибку, а именно собирал по рисунку платы а не схеме, в итоге перепутано направление vd7-vd10. Перепаял оптрон и диоды( поставил по одному вместо пары). На диоде оптрона 0,6в( как мне кажется это маловато).

Во втором канале то же самое, при чем падает там на диодах 1,4в из за обратного ошибки.

Как я понимаю, нужно уменьшать резисторы с 3,9к. В полтора раза?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

Проверить правильность запайки диодов Д7-Д10 можно, если ткнуться цэшкой на вывод светодиода и корпус одновременно. Напряжение в покое не должно быть больше 3-4 В. Если не так - перепаивай диоды :)

На светодиодах обычно падает 1,6 - 1,8 В, примерно так же как и на простых. 0,6 В - это мало.

При КЗ светодиода напряжение на шунте должно падать, при снятии КЗ - расти до 2,2-2,3В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

Доброе утро Вадим!

Диоды перепаял, пока что экспериментирую с одним каналом. Диоды были впаяны не правильно в обоих. Перепаял правильно оптрон и диоды в одном канале.

Выглядит это так ad1c4add4b70t.jpg

Вроде прощупал оптрон и сравнил с новым, ведет себя одинаково.

Напруга на шунте с кз до прогрева 1.4в, после 1.6в . После снятия кз особо не меняется.

Если исключить мертвый оптрон то нужно уменьшать сопротивления резисторов по 3,9к?

На коллекторах т13 т14 напруга равна питающей

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

Иван, то , что после снятия КЗ напряжение на шунте не меняется, указывает на дохлый оптрон однозначно, если всё остальное впаяно верно. Смотри монтаж, может, где-то коротит. Хотя фотодиод мог выжечь запросто таким включением, как было ДО)))

Сперва поменяй оптрон, потом можно будет делать выводы по 3,9 кОм, в какую сторону их крутить.

Глянул на ПП Лепёхина - диоды у тебя сейчас стоят неправильно. Поэтому - 0,6В на светодиоде и мерится ))

Изменено пользователем waso

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

Точно не правильно?)), потому что я до этого тоже думал что все в порядке, но перепроверил по схеме мне кажется что в печатке ошибка

Оптрон правильно воткнул))?

Изменено пользователем I{oT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

Печатку и схему в руки уже :) Всё там правильно. У Владимира проводники на светодиод наперекрёст идут ))) Внимательно проверь всё.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

Извиняюсь, видимо у меня уже крыша едет)))

Поставил в рабочий канал новый оптрон, так же падает на диоде оптрона 0,6в. В обоих каналах

на резисторах по 3,9к падает по 32,5в при 32,9 питающем, коротыша и соплей на землю нет

Изменено пользователем I{oT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anton89    0

I{oT, очень похоже на косяк ЭА. ЭА после отката запускается с полпинка и глюков быть никаких не должно. Да и 0,6 там быть не может, у меня самое малое падало 1,3 В. Падение на шунте 1,4-1,6 в гарантирует работу ВК в В классе, со всеми вытекающими последствиями :-).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

Антон, у него - если бы Т13, Т14 были бы полностью открыты - и всё было бы нормально - ток покоя улетел бы в "очень много" :rolleyes: Судя по фотографии, диоды в обвеске светодиода оптрона впаяны неправильно. Поэтому светодиод и не зажигается - т.к. весь управляющий ток от ЭА падает на этих диодах, а не на светодиоде - у того прямое падение больше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

так, проехали с неправильно впаянными диодами, перешли ко второму каналу.

ledp34.gif

если верить этому то первоночально оптопара была впаяна правильно.

Перепаял, поставил еще одну новую не паянную оптопару.

Падение на светодиоде оптрона 1,28в. С кз и без кз показания меняются на 10 мв

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tsf54    726

Сейчас посмотрел на ПП Лепехина.Если смотреть сверху,со стороны деталей,повернув вход к себе,то хвостик оптрона должен смотреть вправо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anton89    0

Транзисторы в токовом шунте не дохлые ? И сколько теперь на шунте падает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

еще раз поменял бцшки

теперь при кз 1.6в без кз 2,05

то ли непропай, хотя врятли , толь танзисторы

******

Поменял во втором канале.

При кз 1,6в без кз 2,7в

Изменено пользователем I{oT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

Теперь можно уменьшать 3,9 кОм, если на коллекторах Т13, Т14 всё так же почти полное питание.

*

Во втором канале 2,7 В - это ОЧЕНЬ много, ток покоя будет бешеным. Либо диоды смещения в ЭА подобрать, либо Т13, Т14 глючат.

Изменено пользователем waso

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

2.7 было при замене 10 ом на 47, поменял назад, теперь 2.2в

Разница минимум на 5 вольт в каждом плече или на оба?

****************************************

Подогнал до падения с 33 до 27 вольт.

Для этого на первый канал пришлось в паралель добавить по 5,1к, во второй -3,9

*******

похоже что на основе эврестического анализа я понял принцип работы ЭА))))

****************************************

Все таки заработала термо компенсация, радиаторы уже так сильно не греются как раньше)

Изменено пользователем I{oT

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
I{oT    16

понимаю что сейчас прозвучит как бред сумасшедшего в обострении, но заметил такой глюк в одном из каналов.

Примерно при 75% выходной мощности услышал искажения в одной из колонок. В общем фишка в том что нч головка в "глючном" канале на частоте в диапазоне 110-311гц работакет как бы в противофазе, те все равно как бы я не правильно полярность подключил, но все подключено правильно. Возможен ли какой то глюк усилителя?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
waso    4 251

Иван, проверь симметричность напряжений на базах драйверных транзисторов в покое. Если в одном из плеч напряжение меньше, чем в другом - драйвер в этом плече гонит. Или один из выходников (что маловероятно, т.к. предвыход сдох бы не на 75% мощи, а на 7,5%) Либо посмотри защитные диоды УНа.

Изменено пользователем waso

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.