• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
stits

Kaiser Nbc-200 Отсутствие Напряжения, Перегруз

103 сообщения в этой теме

stits    0

Изначально в аппарате вылетели силовые ключи 4 шт GW45HF60WD, и термопредохранитель. после замены. сварка стартует (крутится куллер) , срабатывает реле, но постоянно горит светодиод перегруза одновременно с светодиодом нормальной работы. и на выходе отсутствует какое либо напряжение.

схема частично похожая по этой ссылке http://piccy.info/vi...d7ef0d0529/orig

сам аппарат очень похожий на фото, ранее здесь обсуждаемых

http://i-fotki.info/...313753.jpg.html

укажите хотя бы примерное направление поиска неисправности : драйвер , или ТЛка какая, или что то другое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
KT117    332

Первое-снять и показать здесь осцилки на затвор-эммитер ключей и коллектор-эммитер ключей

Да, и перечитайте ветку http://forum.cxem.ne...howtopic=143593

ПыСы. Вы уж определитесь-какой у вас аппарат. Полный мост или косой мост.

http://weld.in.ua/fo...08&d=1384879252

Вот есть ветка в гугле по кайзеру http://weld.in.ua/forum/showthread.php/771-%D0%9F%D0%BE%D0%BC%D0%BE%D0%B3%D0%B8%D1%82%D0%B5-%D1%80%D0%B0%D0%B7%D0%BE%D0%B1%D1%80%D0%B0%D1%82%D1%8C%D1%81%D1%8F-%D1%81-KAISER-NBC-200

Изменено пользователем KT117

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

но постоянно горит светодиод перегруза одновременно с светодиодом нормальной работы. и на выходе отсутствует какое либо напряжение.

Светодиод не перегруза, а аварийной ситуации, выложите свое фото платы и я покажу что нужно проверить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

ну вот на э той фото внутренности один в один с моим. http://i-fotki.info/16/845f1bee926e1a08e03e076229d9869cc3ea07178313753.jpg.html Если вам нужно фото более подробное, то только после завтра могу сделать (

Изменено пользователем stits

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

"...на э той фото внутренности один в один с моим..." - теперь на форум Экстрасенсов - там по фото сделают! :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

Если вам нужно фото более подробное,

То фото что вы показали делал я и если вы хотите сами отремонтировать ваш аппарат сфоткайте свою плату, с нормальным качеством, я помечу, что проверить, но советую все-же отнести к специалисту в ремонт, в большенстве случаев это бывает дешевле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

вот фото с платы ( по блочно, маленькая плата -драйвер. С платы выпаяны 2 электролита, сняты радиаторы, куллер и термо предохранитель, диодный мост) post-168392-0-85729100-1427092347_thumb.jpgpost-168392-0-19570600-1427092373_thumb.jpgpost-168392-0-69510300-1427092430_thumb.jpgpost-168392-0-62142000-1427092455_thumb.jpgpost-168392-0-04311300-1427092458_thumb.jpg

post-168392-0-97031000-1427092399_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

Проверь сборки полевиков(АО4606), обычно при вылете ключей одна накрывается.Схема.

post-138471-0-54691600-1427097386_thumb.jpg

китайский мост мини.zip

Изменено пользователем oleg1ma
  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

сборки АО4606 выпаял и проверил. обе рабочие ( тестером полевики закрываются-открываются) может UC 3846 DW ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

Зачем было выпаивать, на месте проверяются легко, проверьте доходит-ли до них питание, оцил бы вам очень помог в этом деле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

выпаивал , по тому что не получалось нормально проверить.

Вот по вашей схеме ( спс. за нее) диоды в цепях затворов силовых транзисторов BM 1243, D6 D3 D9 D12 ,которые параллельно С21 С 19 С 23 С 25. У меня они не как не прозваниваються ( то есть ,как обрыв ) Даташит не могу найти. Чем заменить ? действительно ли они негодны?

и можно ли запустить аппарат без радиаторов ?

Изменено пользователем stits

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

Можно запускать без радиаторов, незабуть только температурный термостат прицепить, диоды это двуханодные стабилитроны, пробором не прозвонить, скорее всего целые, заменить можно на простые стабилитроны 18в, запаивать согласно схемы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

напряжение на этих полевых сборках 16в. на ТЛках и микросхемме.что рядом- 19 в. в процессе проверки. случайно выпал разём термостата, и появилось напряжение на клеммах сварки около 130в. индикатор перегруза не светился..но тока нету, и вернув назад предохранитель все по прежнему.. значит ли что это..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

выпал разём термостата, и появилось напряжение на клеммах сварки около 130в.

Термостат нормально разомкнутый стоять должен, а у вас какой??

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

"...появилось напряжение на клеммах сварки около 130в..." - чем измерял?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KT117    332

:) Чем в дальше в лес- тем страньше в нем партизаны. А начиналось то все как интересно-

Изначально в аппарате вылетели силовые ключи 4 шт GW45HF60WD, и термопредохранитель. после замены. сварка стартует (крутится куллер) , срабатывает реле, но постоянно горит светодиод перегруза одновременно с светодиодом нормальной работы. и на выходе отсутствует какое либо напряжение.

Хотя и возникает вопрос- как мог вылететь термопредохранитель и что это такое? :D

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

о_о как так нормально разомкнутый ? подумал он вышел из строя и купил нормально замкнутый.. думал он такой и должен быть... ну раз так ,то в чем причина, когда отключил "замкнутый " предохранитель, напряжение на клеммах есть, но тока нету ?

напряжение измерял тестером. после подключил шнуры , сварки и попробовал на искру..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

Нужно смотреть сигналы на ключах, а то возможен следующий бах.Платки драйверов хорошо проверили, померяйте хоть мультиком напряжение З-Э на ключах, какое там оно и на всех-ли 4-рех одинаковое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

спасибо. дело действительно было в термостате.когда отключил, то сварка уже работала . в пред идущем посту я немного запутался. Дело было так :отключился термостат(термо предохранитель), на выходе случайно появилось напряжение, я вставил назад термостат и подключил шнуры,и тока не было...)))

сложил все работает. Спасибо за помощь и за схему. сколько искал, такой не видел. Это действительно один в один правильная.

Изменено пользователем stits

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

Ну теперь будеш cf3741b07375e3a10795ef8a73171a27.gif и заработаеш много-много c6d75c910754f871b16071af1df45fae.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

честно признаться, это мне в ремонт давали) у меня свой ММА 250 , тоже достался не в рабочем состоянии, отсутствовало питание 24в. проблема была в оптопаре и полевом транзисторе который это питание делал.. Сварочными работами занимаюсь исключительно для себя по хозяйству * а вот за ремонт заработал, хотя риск был выше ( 4 транзистора стоят 250грн , а за работу взял 150грн )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
stits    0

ну по скольку я в таком деле малоквалифицирован) -пойдет ) хотя да... помню делал инвертор 12 на 220, так пока выявил все неисправные детали, спалил около 15ти шт. IRF740 , эсле бы тут так дело пошло, то дорого бы обошелся ремонт )

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
oleg1ma    502

4 транзистора стоят 250грн

Дорого купил.

за работу взял 150грн )

Не растраивайся его опять принесут, это не сварочник, а "обезьяна с гранатой".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 936

"...Дорого купил...." - при таком баксе ГДЕ дешево? Нсли что - можно в личку ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас