Jump to content
Sign in to follow this  
carcass514

Плата Автоматики Комета 225С-3

Recommended Posts

Приветствую. Где-то с месяц назад включил Комету. И сразу после включения начало щелкать магнитом воспроизведения, наверное каждую секунду или даже чаще. Наряду с щелкающим магнитом можно было включать перемотку вперед и паузу. Можно было остановить только перемотку. На плате автоматики обнаружил раскалившуюся ЛА8, не вникая в суть в схемы поменял, думая что все так просто (еще помогли советы сбоку). Не греется, не щелкает магнит, но работает только перемотка, пауза и стоп. Автостоп не работает. Тут я понял что просто одними тупыми заменани ничего не сделать. Вникал потихоньку, делая замеры. Как оказалось триггеры рабочие (при подаче напряжения срабатывает всё, кроме записи). Обнаружил несоответствие напряжений на ЛА4, на всех трех элементах, а также через одну ЛАЗ (ДА3) не проходил сигнал. После замены заработали все команды, кроме записи, появился автостоп. Но вот какая еще беда - линейный выход постоянно включен. Он должен включаться только при воспроизведении-записи. На транзисторный ключ на звуковой плате идет 4.7-4.8В (напр.питания логики, почему-то оно ниже). Т.е можно вручную поднять блок головок и начнет играть музыка, такого быть не должно. VT8 цел, также как и транз.ключ на звуковой плате. Видимо из-за того, что линейный вход всегда оказывается включенным, динамик "втягивается-вытягивается". Также неясно почему не срабатывает запись. На что еще грешу, так это ЛА10 (ДА6) и ЛА3 (ДА7). В самом начале, когда еще щелкал магнит, при каждом щелчке на него шло форсированное напряжение, а за него отвечают как раз они. http://cs623825.vk.me/v623825831/4752d/tsNgvxy7EGs.jpg

Share this post


Link to post
Share on other sites

Литы смени на плате управления и емкость 2000 судя по всему в БП окочурилась

Share this post


Link to post
Share on other sites

Баночки все новые. Поменял еще зимой. Вот эта поломка для меня полная неожиданность - включил - и он начинает хлопать. Судя по всему как не срабатывает триггер ДА5.2. Написано что при поступлении одновременно "0" на ножку 12 и "1" на ножку 11 триггер переходит в рабочее состояние. Это одновременно зажатые кнопки запись и воспроизведение. При нажатии кнопки запись 12 ножка сажается на общий, т.е лог.0, а при включении воспроизведения на ДА1.2 присутствует 0 (горит светодиод), а элемент ДА1.4 инвертирует 0 в 1 и эта 1 идет на 11 ножку. Надо проверить наличие напряжения в этот момент. Язычки записи замыкаются. И еще непонятно с линейным входом, он также разомкнут, несмотря на то, что все элементы вроде целы. Сомневаюсь только по поводу ДА 6 И 7

Share this post


Link to post
Share on other sites

Литиевые ХИТы Fanso: устойчивость к высоким температурам

Литиевые ХИТы для широкого круга применений, в том числе в промышленности, соответствуют требованиям современного рынка и способны работать в самых жестких условиях. Основные требования – это длительность хранения и работы, высокая удельная емкость, а также защита от воздействия таких внешних факторов, как температура и влажность. ЛХИТ превосходят по плотности энергии и нормальному напряжению другие элементы автономного питания: 2,9…3,6 В против 1,2…1,5 В

Читать статью...

Запись по прежнему не срабатывает. Но в режиме усилителя вход с головки отключается и включается линейный вход, индикатор СЕТЬ при этом мигает как и раньше

kometa225s3.rar

Share this post


Link to post
Share on other sites

Приветствую. Всё стоит на месте. Запись не включается. В схеме есть небольшие отличия, а именно - между кнопкой записи и 12 ножкой ДА5.2 стоит резистор 1кОм. При нажатии запись + воспр срабатывает воспроизведение. На 11 ножку идет лог. "1", а на 12 при зажатии кнопки запись должен быть лог. "0". Я пробовал включать триггер вручную, посадив 12 ножку на землю и нажав воспроизведение - переходит в рабочее состояние, НО не так как надо! Загорается светодиод записи и воспроизведения как положено, но отключается линейный выход, ГСП и УЗ при этом не срабатывает, а как только я убираю клемму от 12 ножки включается линейный вход и начинает играть исходная запись, светодиоды также горят. Менял КРЕНку, так как чуть было занижено напряжение (4.6-4.8В), Менял триггер, как видите никаких изменений.Также мне никак не удается выключить линейный выход, когда отключено воспроизведение. в любом режиме на ключ идет почти 5В

Share this post


Link to post
Share on other sites

Плавкие предохранители LittelFuse. Грамотный подбор

Выбор оптимального плавкого предохранителя требует учета многих параметров. Для упрощения выбора оптимального предохранителя и автоматизации расчетов Littelfuse предлагает онлайн-утилиту.

Подробнее...

За это время можно было "методом бульдозера" десять раз все отремонтировать.

Share this post


Link to post
Share on other sites

Может при нажатии кнопки записи на 12 ножке должно упасть напряжение до определенного уровня? При нажатии кнопки запись ничего не происходит, напряжение на 12 ножке не меняется. Обрыва нет, звонится в пределах 1кОм - с завода между кнопкой и 12 ножкой стоит резистор. Логические ИМС после пробоя менялись все, некоторые по 2-3 раза.

Share this post


Link to post
Share on other sites

такую же ноту делал, там только Ла10 была неисправна. давно это было...

Share this post


Link to post
Share on other sites

И снова здравствуйте. Прошло сколько времени, а я все также стою на месте

Недели 2 назад полностью перебрал ее. Обработал контакты, пропаял разьемы. Достал новую плату с рабочего аппарата. Но все также стоит на месте. В режиме магнитофона с ВКЛ ЛИН ВЫХОД идет 5В всегда, ВКЛ ЗАП прыгает до 1В, такого не должно быть, я думаю. В режиме усилителя срабатывает реле, с платы автоматики ЛИН ВЫХ идет 0,6В, ЗАП - 0В. При быстром щелкании кнопкой МАГНИТОФОН-УСИЛИТЕЛЬ на магнитофон, срабатывает воспроизведение. Плата коммутации, звуковая плата, БП - все в порядке. Я и старую плату перекопал, но ничего дельного это не дало.

Share this post


Link to post
Share on other sites

Скажите, а в данном случае возможна замена К155ЛА10 на К155ЛА4. Одинаковые, даже ЛА4 лучше по параметрам быстродействия, но у ЛА10 открытый коллектор - я не знаю хорошо ли или плохо в данном случае... В магазине есть только ЛА4

Share this post


Link to post
Share on other sites

В данной схеме важно не быстродействие, а нагрузочная способность. Поищи аналоги: SN7412 / SN74LS12, КР555ЛА10, думаю серия 1533 тоже применима...

Несколько вопросов:

1.При замене платы автоматики (если таковая производилась) что-нибудь меняется?

2.Какие напряжения (реальные) с блока питания при отключенной нагрузке?

3.Опиши реакцию аппарата на действия: примерно так включаем перемотку, срабатывает эл.магнит, светится индикация режима, ....

Перечитал ветку, но до конца не понял что и в каком режиме (маг/усилитель) на данный момент не работает.

Просьба при описании указывать DD** выв. ** какое напряжение. Если измеряете на разьеме:ХР** конт.** напряжение...

Edited by Gals64

Share this post


Link to post
Share on other sites

Спасибо за совет. Буду искать.

При замене платы автоматики менялась еще и плата коммутации сбоку, маленькая - на нее приходит куча разьемов.

Режимы работают как положено, но во всех режимах открыт линейный выход. А должно только в режиме записи и воспроизведения. Запись не включается - только воспроизведение. Наверное что-то с ДА6.3 что-то не то. Надо на ее выходах проверить напряжения.

С блока питания идет +5В, +42В и +9В, последнее думаю не критично. Магнитные удерживаются

Share this post


Link to post
Share on other sites

........во всех режимах открыт линейный выход. :huh: Не понял где, в какой точке это выражается? Сигнал включения записи появляется на плате автоматики? если нет, то смотреть куда

уходит. А уходит он в блок комбинированный на точку 31, там разветвляется: одна линия идет на VT6 (вкл. ГСП) и VT5 (переключение ключей режимов: запись/воспроизведение), другая

уходит на точку 32. Куда конкретнее смотрите на плате или картинку дорожек в студию. Дальше будем смотреть.....

Share this post


Link to post
Share on other sites

С контакта ВКЛ ЛИН ВЫХ идет 5В, эти 5В снимаются с коллектора VT8.

С контакта ВКЛ ЗАП выходит 0В. Если на ключ подать 5В (ес-но отключив разьем от платы автоматики, то режим записи включается, идет и строение, и запись.

Следовательно на плате комбинированной все в порядке.

Посмотрю еще раз БП, возможно фильтрующая емкость по плечу 5В неисправна. Хотя стоит новая, полтора года назад ставил и проверял перед установкой

Share this post


Link to post
Share on other sites

Да уж!

Достал я электролиты, у них меняется емкость, процент утечки и ЭПС в норме. Думаю может и тестер глючит, но от греха подальше заменил.

А дальше самое интересное! Тайна, которую я искал на протяжении 7 месяцев. Первый раз еще давно пытался отследить прохождение сигнала от кнопки запись к триггеру, запутался и забил на все. Увидел различия со схемой. Сейчас повторил попытку - в итоге я вышел на то, что... БЫЛИ ПЕРЕПУТАНЫ МЕСТАМИ 2 РАЗЬЕМА!. Это конечно невнимательность, я затормозил в этом случае небывало сильно. А еще спасибо заводу-изготовителю за пометки шикарнейшего качества на плате и провода одинакового цвета. Благодаря этому я удачно перепутал местами разьемы и в надежде мерил напряжения на контакте записи, который считал контактами включения линейного выхода и записи

Edited by carcass514

Share this post


Link to post
Share on other sites

С разъемами это просто праздник какой-то :D :D :D :D . Извини, конечно, но так не веселился давно. Спасибо за позитив :lol2: :lol2: :lol2: .

Так проблема я так понял решена? Если да, то успехов в дальнейшем, если нет то обращайся..... Удачи.....

P.S. Совет напоследок : маркируй разъемы САМ, то того как разобрать.... Хороших контактов.....

Edited by Gals64

Share this post


Link to post
Share on other sites

У меня на БП, на эквалайзере и на ПУ отмечены маркером, 11, 12, 13, на другой плате 21, 22, 23 и т.д. На платком автоматики отмечены только разьемы электромагнитов.

Что не отметил - то я помнил где расположено. Упустил из виду и пошло-поехало...

Да, проблема решена. Я как переставил разьемы и проверил в работе и напряжения сам с себя начал смеяться.

Вообще там провода хреново сделаны и разложены. Сигнальные не экранированы, в середине большой пучок лежит...

Share this post


Link to post
Share on other sites

У двух моих товарищей были такие, оба мне крови попили... Блоки питания и блоки логики. То микросхемы логики, то конденсаторы в БП в основном, то просто питание пропадало. Вообще не очень удачный магнитофон. Интересно, что был там шипорез на микросхеме уже и не помню её название, а у меня был магнитофон Санда 2х кассетник тоже второго класса (блок питания там был то ещё Г.., пришлось переделать потом на крены), так вот в той санде тоже стаяла такая же микросхема только с буквой "м" и в другом корпусе, так вот сандовский шипорез был удивительный, намного лучше кометовского и даже получше долбивского В и С (есть у меня ещё Technics RS-TR 575 с такими шипорезами) вот с ним и сравнивал. С этой санды на техникс писал я кассеты через сандовский шипорез :)))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...