Mikhail2623

Fsp Atx-460Pnr, Номиналы R72, Rf И М2 - L1007, Схема.

30 сообщений в этой теме

Mikhail2623    2

Всем привет!!

Озадачился вопросом частоты работы силового транса Т1 его маркировка:

8TG00439 06 P6

HI-POT 1016 GP

DASHT 2B 5

поисковики ничего понятного не выдают, может кто подскажет ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mikhail2623    2

Трансформатор от БП  SPI 8TG00213. Отводы от II обмотки на выводы каркаса выполнены в 3 провода сечением примерно 0.85 мм. 

Скрытый текст

58f5bb86e6017_SPI8TG00213.thumb.jpg.cbaf5292f5c55b87d12939abe4b3bdc1.jpg58f5bbca4fe80_SPI8TG00213.gif.cb7e05b5e72a474651c4edce4ab1ef27.gif

Трансформаторы от компьютерных БП

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
b1Ack    0

Ковыряю сейчас подобное. Если кто будет искать номиналы - вот небольшая заметка:

ROHM RLZ:
 Z21 = RLZ36B  33.5V Orange-Brown-Green [Output voltage protection]
 Z22 = RLZ36B  33.5V Orange-Brown-Green [Output voltage protection]
 Z41 = RLZ18B  17.3V Red-Yellow-Green   [CM6805 Power (15V) + ~1V (via optocoupler)]
 Z42 = RLZ9.1B 8.8V  Brown-Purple-Green [BH0270 FB Vlimit=-0.3~7V]
 Z70 = RLZ18B  17.3V Red-Yellow-Green   [CM6805 PWM Out]
 Z80 = RLZ18B  17.3V Red-Yellow-Green   [CM6805 PFC Out]

---

Other
Z82 = BZT52C2V0 2.0V Mark:WY            [CM6805 Isense=-5~0.7V]

---

Option:
*Z81 = RLZ12B/RLZ13B 11.7V/12.9V Red-Black/Brown-Green
R83 = 395 = 3M9
R84 = 395 = 3M9

 

Изменено пользователем b1Ack

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
b1Ack    0

Победил таки пациента.

PSU QDion QD500 P/N:9PA4602701 Board Rev:1 P/N:3BS0218412GP

Принесли с диагнозом не держит нагрузку, после ремонта другим мастером.

Выявлено: заниженное до 260В напряжение на входной емкости, дикие пульсации на 5В линии даже без нагрузки.

Первоначальное предположение было неверным, практически все конденсаторы ок, а те что не совсем ок - и не с такими оно еще может нормально жить.

И что-то явно просаживало питание ШИМ и вызывало ее неадекватное поведение.

В итоге выяснилось, что были полудохлыми стабилитроны Z42 и Z80, тестер (до 3 вольт диодная прозвонка) криминала не видит, а как подал через 5 килоом 45 вольт для проверки на них (разумеется, предварительно снял с платы) - так сразу всё и повылазило. Напряжение стабилизации вместо нормы меньше 3 вольт при таком токе, Z80 в итоге после такой проверки резистором на 390 Ом стал в обе стороны. Заменил на полный аналог Z80 (NEC RD18ESB 17.3V 0.15A) и согласно даташиту о допустимых напряжениях и реальных уровнях сигнала Z42 (NEC  RD5.6ESB2 5.6V 0.15A, ну не было у меня ничего в диапазоне 6.5-7В или 8.8В как в оригинале, поставил то, что не помешает штатным уровням, и не пустит выше нештатных 7+ вольт). 

И оно ожило.

Фото много тут: https://imgur.com/a/OharXKb

На столе не свинарник, это рабочая обстановка. А то что ярко светит - то 12В нагрузка, так надоЪ :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

b1Ack    0
On 4/18/2017 at 7:50 AM, Mikhail2623 said:

Озадачился вопросом частоты работы силового транса Т1 его маркировка:

8TG00439 06 P6

HI-POT 1016 GP

DASHT 2B 5

поисковики ничего понятного не выдают, может кто подскажет ?

Зачем поисковики, если в даташитах на ШИМ и дежурку ясно прописано частоту порядка 100кГц на всё в рабочем режиме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: alexsmith7
      В ремонте компьютерный блок питания power master fa-5-2 250w, не включается
      Были сгоревшие транзисторы Q1 Q2  2SC4106,  а также  Q7 с945,   2SC4106 заменил на более мощные 13009
      Блок питания заработал, выходные напряжения 12,3в 5,1в 3,4в
      при нагрузки 12 вольтовой линии лампой на 12v 20w напряжение просаживается до 11,3в, при этом лампа потребляет 1,5 ампера
      При нагрузке 5 вольтовой линии просадки по 12в нет
      Все электролиты проверены и в норме
      Стабилизация 12 в линии происходит только при нагрузке на 5 вольт, или что то еще не так?
       

    • Автор: nikita02066
      переделал -12 вольтовую линию по этои схеме https://www.drive2.ru/c/2139425/
      в итоге я получил на выходе 37-40в, из-за чего может быть так?
      и конденсатор на сколько ставить? спасибо.
    • Автор: Вадим Педченко
      Имеется акустическая система Gemix HT-3050, вышел из строя трансформатор, аналога не нашел поэтому отдал на перемотку, перемотали не качественно, метал погнули и прочие косяки, в итоге трансформатор работает, но гудит как холодильник. Мне посоветовали запитать АС от компьютерного блока питания, у меня как раз был не рабочий БП на 350W (Power Master PM-350CB), я его отремонтировал, но теперь не могу понять как правильно подключить питание к АС. Все нужные напряжения есть на фото по ссылкам. Буду рад любой помощи, заранее спасибо! P.S Я знаю что напряжения питания усилителя должны быть двуполярными проблем с их получением от БП нет, интересует как быть с остальными, но лучше полную картину подключения в целом. Спасибо!
      https://www.dropbox.com/s/ob1pddasx4fzqf2/ht-3050-1.jpg?dl=0
      https://www.dropbox.com/s/tdi020pohqlm855/ht-3050-2.jpg?dl=0
      https://www.dropbox.com/s/j3one6sa2k226qs/ht-3050-3.jpg?dl=0
      https://www.dropbox.com/s/s6gz6rnjm5ti6xz/ht-3050-4.jpg?dl=0
    • Автор: zergling
      Всем доброго дня!
      Стоял ATX 300W блок в качестве дополнительного питания видеокарты. Вчера надо было перепроверить материнскую плату (плата до этого включалась), при пуске сначала кулер дернулся, а потом БП не подавал никаких признаков жизни. Только "чирикал" основной транформатор в момент запуска.
      Обнаружилось, что линия +12 коротит на землю. Прощупывая схему вышел на пару древних суперфастов FR503 воткнутых в пластину катодами как сдвоенный диод. Один из них оказался пробит - звонился в обоих направлениях.
      Напряжение дежурки в норме, при POWER ON ШИМ SG6105 подает короткую серию прямоугольных импульсов на силовые транзисторы (видимо проверка напряжений сразу прерывает работу или еще какая защита).
      Визуально все в норме, напряжение на конденсаторах чуть выше 300В, остальные диоды на низковольтной стороне в порядке. Конденсаторы подсели, завтра поменяю половину.Пробовал ставить шотки D83-00A (40В, 30А), включил с  нагрузкой 2А - трансформатор слегка "чирикнул" и всё. Шотки оказался пробит на одну сторону. Вот думаю, может просто пробой по обратному напряжению с дросселя, ведь FR503 на 200 Вольт 
    • Автор: Andrey Choo
      Здравствуйте, уважаемые форумчане. 
      Решил собрать свой импульсник. Нужен был на 30-40 вольт для питания шпинделя ЧПУ. Перепробовал много схем и на ir2153, и на tl494 c ir2110. Всё время одна и та же проблема - сквозной ток через силовые ключи и как результат фейерверк. Думаю, проблема была в дешёвых шимках и мосфетах с алиэкспреса. 
      В итоге решил сделать БП на основе atx блока. У меня являлся как раз один более-менее рабочий fsp. Он был на ka3511, что мне совсем не подходило. Поэтому из него были взяты трансформаторы дежурки, согласования, силовой, ключи mje13007, всё для дежурки и согласующего каскада. Шим взял tl494. Схему специально взял от atx блоков, кроме стабилизации и частотозадающей цепочки (она от любительской проверенной схемы).
      Дежурка заработала на ура. На выходе получил 5 в (просто повесил на неё резистор) и 14.4 вольта. Их завёл на tl494. 
      Как только поставил шимку в схему, лампочка в разрыве цепи 220 в превратилась в мигалку. Резистор снаббера в первичке силового транса (и даже без трансформатора) начал раскаляться.
      Посмотрел осцилографом сигналы: на 5 ножке тл - пила (пока лампа в разрыве питания тухла), на 8 и 11 ножках - прямоугольные импульсы. На выходах транзисторов раскачки - что-то похожее на синус. На базе нижнего ключа - тоже близкий к синусу. А вот на базе верхнего ключа - острые пики, не влазят в экран моего детского осциллографа.
      Детали все проверил. Печатку на ошибки и сопли - тоже. Причём, детали брались из рабочего бп. Трансформатор согласования несколько раз проверил на правильность подключения (сравнил с донором). Пробовал менять местами управляющие сигналы с Шимки на ключи раскачки, так как не был уверен в соответствии выходов tl494 и ka3511 (т.е. где верхнее,а где нижнее плечо) - результат тот же.
      Подскажите, в какую сторону копать. Откуда встречный ток. Почему греется снаббер.
      Схемы приложу донор на ka3511, раскачка срисована со второй схемы на тл.
      Заранее извиняюсь за качество своей рисованной схемы, привёл её чисто для понимания, как я скомпоновал две предыдущие схемы.



  • Сообщения

    • https://ledjournal.info/shemy/migayushhij-svetodiod-svoimi-rukami.html
    • если при принудительной запитке ШИМ БП работает, не нечего искать в первичке, очевидно что что -то пробито или высохло по питанию ШИМки.  странная схема для выпрямления для полумоста... 
    • Плата видеозахвата в формфакторе USB "свистка". На вход аналоговый с видака и прочих девайсов, выход в цифре сливает на компьютер.  На "муське" обзор с "кишочками". ТЫЦ. Похожей штуки.
    • Где выравнивающие ток элементы? Мне показалось, или силовые транзисторы разные?
    • Доброй ночи. Брожу по форумам в поисках решения проблемы. Лежит 4 корпуса, с оценкой и экранированы. Уложив обмотки и подпаявшись к коцам, сводится все быстро и красиво. Стоит подпаявшись вывод луженки к холодному концу Rx, все, ниже 200-300мВ не идёт сведение, и так на всех 4. Датчик безрезонанса, концы менял, контакта обмоток с экраном нет. Жуву в панельке, первый этаж. Я прямо в отчаянии, т.к. и понятия не имею куда копать Может ли дом так влиять, но почему тогда без экрана сводится в ноль... Распиловки, землю проверил много раз, все соответствует, ничего не коротит 
    • Здравствуйте! Подскажите пожалуйста где искать?  Вот по этой схеме собрал ЛБП, все элементы практически такие же, тран на 24 и все хорошо работает.  А вопрос вот в чем: собрал по этой же схеме практически такой же, только тороидный трансформатор на 32В. Поэтому выравнюющий резистор для стабилитрона(bzt30c30) поставил на 1,5КОм, два к переменному рез. оставил по 1КОм, а два других, которые после диодов на 560 Ом заменил, и переменный резистор  по току на 47КОм. Конечно дроселя нет( по тому как считаю что он там не нужен), конденсаторов и резистра на 8-10КОм тоже пока нет. Все почти хорошо работает: стабилизация, обе регулировки,  НО вот проблема - ПОД НАГРУЗКОЙ ГРЕЕТСЯ ТОЛЬКО ОДИН СИЛОВОЙ ТРАНЗИСТОР-первый(кт818гм в железном корпусе. Управляющие транзисторы B882), а второй совсем холодный. И при нагрузке в 4А он сильно горячий становится, долго не нагружаю, а второй совсем холодный. Соответственно он не задействован. Вот в этом и состоит мой вопрос: где искать, что менять? Хоть укажите направление!  Заранее благодарен