35 сообщений в этой теме

Nikita007    2

!!!!!!!!Пожалуйста помогите настроить Ланзар!!!!!!!!

Сделал УМЗЧ Ланзар, не могу найти проблему, очень сильно греются транзисторы что в каскаде, что выходные. Или мощности не хватает, либо резистор какой-то нужно заменить. Напряжение падает от 37 вольт до 12 В когда включаю на половину, идут хриплые бассы. Звук очень не качественный, много высоких и средних частот, но басс очень низкий. Включаю громче или на половину, транзисторы нагревается динамик начинает хрипеть, и в итоге музыку вообще не слышно. В чем может быть проблема?

post-197346-0-64762600-1452709573_thumb.jpg

post-197346-0-58747300-1452709630_thumb.jpg

post-197346-0-70537600-1452709673_thumb.jpg

post-197346-0-92200500-1452709706_thumb.jpg

post-197346-0-79366800-1452709719_thumb.jpg

Изменено пользователем Nikita007
  • Не одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nikita007    2

прокладок под транзисторами то нет ...

Слюденная прокладка, с термопастой КПТ- 8

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sanek!    57

кондеры в фильтре питания я смотрю СССР еще ? живые ? нет ли перекоса напряжения ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
ultima    47

Даже если не трогать схему саму, первое, чтобы сделал / проверил:

1) Если напряжение так просаживается (я так понимаю, напряжение питания), то трансформатор маломощный. Что за трансформатор стоит? Мощность какая?

2) Электролиты в БП - вполне вероятно, что годов им уже, повысыхали, заменить на новые.

3) Радиатор маленький,такой для охлаждения 3886 или 7294 применим, но никак не для ланзара сдвумя парами.

4) Проверить монтаж, номиналы и исправность деталей.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Alex_63    96

Нет земли

Нужно:

1 Среднюю точку обмотки транса соединить с конденсаторами в блоке питания

2 затем проверить нагрузочную способность Блока питания на токе 3 - 5А и замерить просадку напряжения

3 мощные транзисторы привинчиваются только на совершенно ровную и гладкую поверхность радиатора (через прокладку и пасту)

  • Одобряю 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
HAKAS    1 532

:shok::wall:

Алекс правильно заметил.

Где соединение средней точки транса с общим банок?

По фото - с левой стороны соединить общий, как справа. На правую сторону припаять среднюю точку транса.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
heco700    54

У этого транса вообще есть отвод от середины вторички? Если нет,то нужен другой с двумя одинаковыми полуобмотками.Или,временно,если есть второй такой же трансформатор,сделать нужное питание из них,средняя точка будет в соединении между концами обмотки 1-го транса и началом обмотки 2-го.Вторичек.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Прежде всего установить R15 на максимальное сопротивление

R8 и 10 заменить на 620-680.

С конденсаторов С8 и С11 поставить резисторы примерно 100-200 кОм на базу VT1.

Изменено пользователем Александр2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
serzhant808    566

А давайте каждый участник форума для каждого вопроса будет создавать отдельную тему... :diablo:

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так у этого транса походу всего 1 обмотка, нужно как минимум 2

Достаточно одной.

Резисторы выравнивающие

С конденсаторов С8 и С11 поставить резисторы примерно 100-200 кОм на базу VT1.

ведь стоят.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alex34    0

Добрый день. Сразу проверьте изоляцию между радиатором и коллекторами транзисторов. Какой ток холостого хода? Ну и подключите средний вывод транса к "земле"( у тесловского транса такой есть).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MuRDOC    4

Добрый день.

Собрал сегодня плату, но при включении горит лампа и сильно греется 2sa1943. При этом все остальные транзисторы холодные. Это уже вторая плата с такой проблемой, думал косяк сборки, сделал еще одну и тут тоже самое. Все компоненты перед установкой проверялись. Подскажите в чем может быть косяк?

post-175591-0-04758000-1462393488_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Нияз    320

А питаете каким напряжением, или оно просело до 9 В? На выходе постояннка, не о чем не говорит? Скорее всего не правильный монтаж деталей усилителя напряжения или дифкаскада.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MuRDOC    4

А питаете каким напряжением, или оно просело до 9 В? На выходе постояннка, не о чем не говорит? Скорее всего не правильный монтаж деталей усилителя напряжения или дифкаскада.

Питание 38в, просело до 9в(горит лампа). Говорит, все проверил, все по схеме. Я ж говорю уже вторая плата так себя ведет, все проверенно и перепроверенно 100 раз)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
HAKAS    1 532

R15 в каком положении?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Elektronics    85

Ни хрена себе с 38 на 9 вольт:) фото в студию! Там гореть должно все синим пламенем!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    6 719

С лампой-то? Ниче не должно гореть. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MuRDOC    4

R15 в каком положении?

При измерениях был примерно по середине, но его изменение ничего не дает.

Ни хрена себе с 38 на 9 вольт :) фото в студию! Там гореть должно все синим пламенем!!!

С лампой ничего не горит, если без лампы то взрывается 1943, практически сразу.

post-175591-0-30836600-1462452262_thumb.jpg

post-175591-0-93327700-1462452265_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MuRDOC    4

Вот тебе карта напряжений

http://interlavka.na...zar/SHEM03U.jpg

У тебя сразу в начале косяк виден.

Если не сложно, ткните пальцем пожалуйста)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Elektronics    85

Давай с самого начала vt1-vt4 на пробой с к.з смотри!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MuRDOC    4

Давай с самого начала vt1-vt4 на пробой с к.з смотри!

Целые, кз нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: Nikodim
      Продам 2 платы УНЧ Натали (Nataly_V2014_ЭА_3). Кое-что запаяно, при пайке подбирал резисторы, триоды. Платы, триоды, смд-резисторы, диоды, микросхемы (LM318  NSC) куплены у Лучезара.
      За все - 2500.
       


    • Автор: fusic
      Доброго дня !
      есть Бриг 3-й версии 574УД2+КТ818ГМ/КТ819ГМ
      всЁ работало НО решил подработать его (провода тонкие вот вот отвалятся, сопли разные и т.д.)
      поменял электролиты, провода, реле, терминалы выходные внедрил и т.д.
      Начал собирать по кускам. Сначала пытаюсь запустить УМ. И не работает.
      Питание в норме +-33...34.
      На выходе постоянка примерно -25В.
      На выходе опереционника тож постоянка -12В (при закороченном входе)
      На к-э оконечников: на КТ819 - 64В на КТ818 - 2В
      что за беда ? ведь ничего же не менял на плате кроме реле.
      Распайку реле проверил 5 раз, всё ОК.
      От безысходности, взял и тупо проверил все транзисторы в одном из каналов - все целые.
      Заменил в нем опер, ничего не меняется.
      Спасайте кто может !
    • Гость aleksandr1
      Автор: Гость aleksandr1
      Доброго времени суток! прошу не <нужное вставьте сами>) собрал я усилитель по схеме, после получаса работы - первый транзистор холодный, второй транзистор еле тёплый, оба транзистора без радиаторов, звук - чем ниже частота, тем больше усиление, но вроде как без искажений, источник питания - аккумуляторная батарея 12 В, источник сигнала - телефон/плеер, на выходе низкоомные наушники, подключенные параллельно, то есть на выходе около 2 Ом. прошу высказать мнение по этой схеме.

    • Автор: Kuza
      Добрй ночи. Выбираю пыльник для дома. Пока пригляделись element 936 и Ссылка. Паять собираюсь в основном провода и ножки к платам, немного smd. Объёмы пайки небольшие (~1-2 раза в неделю). Какой лучше взять?