28 сообщений в этой теме

Всем доброго и бодрого дня! Имел я когда-то магнитофон Яуза-221С. Всё, что от него осталось - блок индикации да и тот в неизвестном состоянии (не помню работал ли он вообще последние годы жизни магнитофона, так как использовал я его последний раз лет 8 назад). Задумал я подключить данный ВЛИ (ИЛТ4-30М) к компьютеру, не собирая какого-либо дополнительного БП. Хочу врезать его в одну из заглушек для дисководов в системном блоке и подключить к нему выход звуковой карты. Мне не нужно, чтобы он показывал уровень выходной мощности, да и какая там мощность на выходе звуковой карты. :D Мне нужно, чтобы он показывал уровень записи или по-другому громкость трека, в общем так же, как он работал на МП. Точность, естественно, не важна, важно чтобы прыгал красиво, чисто для красоты и для души. Нашёл схему от данного магнитофона, как оказалось он не от Яузы 1С, не 2С, а от самой первой Яузы-221С, без электронного счётчика ленты, но не суть. Разумеется посмотрел что куда подключать, какие нужны напряжения. Вместо +/-15В я решил использовать +/-12В с компьютерного БП (благо -12В в нём имеется), вместо 2,5В для накала я взял с того же компьютерного БП и понизил до необходимого значения резистором (а то от аж нити красным светились), оставалось где-то найти +23В - чисто из-за этого не хотелось собирать сторонний источник питания. Обратился я за помощью к нашему дорогому Александру (sanya110). Он мне конечно же помог, дал схему умножителя напряжения (схему прилагаю), подсказал какие элементы использовать и разъяснил всё до мелочей, за что ему большое спасибо! :) Нашёл я все нужные элементы, правда м/с взял не ту, что указана на схеме, я взял м/c К561ЛА7. Макетки у меня не нашлось, а платы травить я не умею да и не чем, сверлить тоже нечем (нет такого сверла), так что я взял старую советскую плату, всё выпаял с неё и сточил слой с дорожками напильником. В общем собрал я этот умножитель напряжения, на выходе он у меня выдаёт +21,4В. Подключил я индикатор как положено по схеме (звук не подключал, только питание) и вижу полный засвет. На подстроечник R14 индикатор реагирует. Если покрутить этот подстроечник, все надписи и цифры остаются гореть, а шкалы сами (сегменты) убавляются, но даже на максимуме подстроечника они горят на половину, дальше тусклее. Подскажите почему может быть полный засвет и такая ерунда. Помогите пожалуйста восстановить ВЛИ и подключить к компьютеру как я хотел. Я подумал - может быть дело в микросхемах? Здесь три м/с: две К553УД2 и одна "многоножка", если верить схеме, то это КР1534ПП1, на самой же ней ничего не написано, она просто вся чёрная. Не дай Бог она! Во-первых - мучение с пайкой, во-вторых - у меня такой нет, имеется только М85 на ВЛИ от Radiotehnika у-101. Надеюсь всё проще. Схему от самого магнитофона так же прикрепляю. Всем заранее огромное спасибо и удачи! :)P.S. Не может быть такого из-за того что на накал постоянку подаю, а не переменку? Переменку взять негде.

post-164853-0-12444000-1455166477_thumb.png

post-164853-0-09529000-1455166518_thumb.jpg

Яуза МП-221С.djvu

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
straw    84

Попробуйте накал подать от 2 батареек 1,5 вольта. Как тут.

Остальные цепи от накала отключите.

post-161008-0-94776700-1455184958_thumb.jpg

Изменено пользователем straw

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sergey KH    6
Попробуйте накал подать от 2 батареек 1,5 вольта. Как тут.

Остальные цепи от накала отключите.

straw, А накал то мне зачем?

Чтобы избавиться от возможных связей\наводок через накал

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запитал накал отдельно от питания самого индикатора, теперь горит ярко, как положено, на много ярче, чем было, но засвет как был, так и остался. Проверил все транзисторы - целые, напряжения везде в норме, 533-е м/с (DA1,2) обе целые, ну по крайней мере на их ногах адекватные напряжения, на 10-х ногах по нулям. Подстроечник R14 регулирует напряжение на 27-ой ноге КР1534ПП1, когда его кручу, в минимальном положении пол экрана горит, в максимальном весь засвечен (фото прилагаю). В чём может быть дело? Всё-таки ПП1 виновата? Может ли быть засвет из-за плохого питания (скажем - пульсации)? Использую старый БП от компьютера для тестов, он ещё форм-фактора AT кажется, ватт на 200, я его где-то нашёл давно, вольты то он выдаёт, а какое там качество питания - не знаю. Остаётся проверить DA1, DA2 отключив VD5, VD6 лишив их связи с DA3 (ПП1). Ну и собрать самому другой БП, чтобы проверить теорию с плохим питанием от комповского БП. Больше ума не приложу что делать. На вход не реагирует никак, касаюсь пальцем входов, отверткой - толку нет. Если это ПП1 виновата, её можно как-то заменить на М85? Я слышал, что М85 меняют на ПП1, а вот мне интересует можно ли наоборот... Негде мне взять ПП1 потому что.

post-164853-0-00137000-1455604686_thumb.jpg

post-164853-0-72199600-1455604691_thumb.jpg

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rrr751    10

Запитайте БИМ от трансформаторного БП. Начальная обмотка должна содержать отдод от середины.. Можно сделать искусственную ср.точку,там еще ср.т.накала должна через диод идти на -15В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость 751   
Гость 751

искать причину в самой дорогой и редкой МС глупо... что на счет питания БИУ , как оно организованно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    582

искать причину в самой дорогой и редкой МС глупо.

Она дохнет кстати, на раз. От статик,и или от бросков напряжения, не знаю.

Но раньше занимался ремонтом магнитофонов...менял их пачками.

Кстати, она с завода идёт упакованная в фольгу ( выводы закорочены).

То есть боится статики. Ещё где-то парочка завалялась новеньких .

Хошь фотку скину, как она запакована с завода ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Собрал отдельный трансформаторный двухполярный источник питания. Всё то же самое, значит дело не в питании.

ПП1 в фольге у меня запакована была. ;) Выходит дело не в питании, не в ПП1, не в транзисторах, а в чём же тогда...

Может не нравится постоянка накалу? У меня нет на трансе обмотки под накал и намотать некуда, он впритык намотан. Использую зарядку от телефона для накала.

Питание организовано в данный момент так: собран собственный источник питания. С БП идёт +/-14,5В, земля, затем идёт умножитель напряжения и с него на индикатор приходит +23,5В (10 контакт шлейфа). Накал питаю от зарядки телефона, чтобы он не был связан с основным питанием (резисторы сменил на накале вместо родных 2 по 10 Ом поставил 2 по 20 Ом, добившись нужного напряжения после них). Минусовым проводом питаю, другой подключаю к общей земле. С плюсовым тусклее горит.

Сам БП устроен так: трансформатор маленький простой от цветомузыки старой с 2 отводами по 10,5В переменки и средней точкой, подключен к диодному мосту на диодах КД202А, диоды шунтированы керамическими конденсаторами, далее идут конденсаторы фильтра - электролиты по 2200Мкф 25В 2 штуки.

Таким образом моё предположение о пульсациях на выходе старого компьютерного БП не подтвердилось. Ничего не изменилось и с этим БП, разве что гореть стал ярче из-за более высоких напряжений.

Самое удивительное, что на 10 контакт шлейфа хоть я подключу +15В, хоть +23,5В - разницы визуально вообще никакой, яркость одна и та же и горит всё одинаково. Получается сейчас умножитель вообще роли никакой не играет. Если же 10 контакт вообще не подключать, то индикатор засвечен на половину.

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tilarids    582

Там вроде средняя точка в накале используется. ( если мне не изменяет память)

И индикатор боится превышения накала ( ресурс падает в разЫ).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Превышения там нет, я всё рассчитал с резисторами. Попробую отпаять Vd5,6 ради интереса, чтоб проверить виноваты ли DA 1,2... И попробую сменить фильтры С9, С10 - электролиты, они тут древние стоят, мало ли.

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нет, это скорее всего не DA1,2 и не фильтры. Всё без изменений.

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вернул все подстроечники в те положения, как были поставлены на заводе (краска осталась) индикатор стал гореть в половину шкал, как выше было на фото. И тут я кое-что обнаружил! Индикатор то работает и все м/с уж точно в норме. На вход подключил батарейку обычную 1,5в жопой к земле, плюсом к каналам по очереди касался и смотрю - шкалы каналов то дрыгаются до перегруза, значит работает! По крайней мере DA 1,2 точно работают да и связь с DA 3 есть и она управляет дисплеем. Только откуда этот засвет в пол индикатора? Как-будто возбуд какой или что я не знаю, может ему не нравится постоянка на накале? Может прост ов накале дело? Ну хотя говорят, что не важно какого рода ток на накал вешать. В любом случае у меня на трансе нет места, чтобы намотать ещё одну обмотку для накала, там всё битком. :( Другого транса тоже нет с обмоткой накальной. Не знаю где ему переменку добыть, чтоб попробовать.

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

marinovsoft, Вот такая.

У Вас, кажется, от у-101. Здесь чуть иначе.

Яуза МП-221С.djvu

post-164853-0-93202900-1457020868_thumb.jpg

post-164853-0-25057200-1457020873_thumb.jpg

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sanya110    336

Здесь суть не в схемотехнике, проблема в том, что нуль штатным образом устанавливаться не хочет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Чтож, попробую запитать накал ради интереса как положено, от переменки от специальной накальной обмотки на трансе ррр у-101.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Запитал накал как положено от трансформатора у-101 - толку нет. Значит не в роде тока дело и не в накале. Точно так же горит, ничего не изменилось. Значит дело непосредственно в обвязке пп1.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Rrr751    10

Новая ПП 1 паялась с соблюдением мер предосторожности?(касательно того не была ли убита статикой?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну как объяснить... Вытащил из фольги да впаял, никаких премудростей. Да и теперь вижу, что не в ней дело, она же управляет, работает, да и с ней связь есть. Не могут две микры абсолютно одинаково накрыты быть. Индикатор то вообще работает сейчас, просто засвет в пол шкалы примерно идёт, как фон какой-то... А так-то он дрыгается, если подключить на вход что-то. Как вот от этого фона избавиться...

post-164853-0-22402400-1457106917.jpg

Изменено пользователем Adrian_Chevalier

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Крутил уже, я и писал об этом. Это вот когда порог убавишь, тогда до половины засвет, а если его не крутить, то полный засвет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...

  • Похожие публикации

    • Автор: Krokodil007
      Продам
      ИВ-4, новые, с хранения, 183 шт. по 150 р/шт.
      Местонахождение: Саратовская обл.
      Возможна отправка почтой в любой регион РФ.


    • Автор: Sergey-Ufa
      Продам семисегментные вакуумные люминесцентные индикаторы:
      ИВ-4                 91шт.           50 руб./шт.

      https://rudatasheet.ru/tubes/iv4/
      ИВ-6               110 шт.         30 руб./шт.

      http://www.radiolamp.ru/sprav/ind/iv6.html
      ИВ-11              98 шт.           80 руб./шт.

      https://rudatasheet.ru/tubes/iv11/
      ИВ-27        7 шт.           80 руб./шт.

      http://yarelektronika.ru/files/image/ИВ-27М.PDF
      ИВЛ1-7/5      7 шт.           150 руб./шт.

      http://radio-hobby.org/uploads/datasheets/ivl/ivl1 7.5.pdf
      Цена без стоимости пересылки. Все индикаторы новые. Так как детали стеклянные и хрупкие, то требуется хорошая их упаковка и отправка возможна только посылкой. Поэтому для маленькой партии стоимость пересылки может равняться или даже быть больше стоимости деталей. При заказе большой партии возможна скидка. Все предложения в личку.
    • Автор: Радиосталкер
      Доброго времени суток. На китайских часах сгорели сегменты на индикаторе
      Точно такой же сегментный индикатор найти не могу, поэтому решил собрать из 4 отдельных индикаторов и применить светодиоды двоеточие(секунды)

      Микросхема T2488DD3

      У меня есть 4 штуки 7 - сегментные индикаторы и два светодиода(для секунды) и хочу их соединить с помощь по этой схеме:

      но в схеме на данный момент только 4 сегмента, а как применить к этой схеме двоеточие?
      Заранее спасибо!
    • Автор: Роман Туркин
      Уважаемые товарищи, ранее на форуме была подобная тема и решением вопроса был совет: использовать биполярный транзистор.
      Так же была указана схема подключения нагрузки.
      Ссылка на тему
      Прошу помочь с разводкой. Я примерно прикинул как это будет выглядеть, но я могу быть не прав, так как в схемотехнике почти полный 0.
      P.S. товарищи заранее спасибо! И это должно вклеиться в схему usb удлиннителя.

    • Автор: Kirill Lubinets
      Необходимо выводить на блок из 4 семисегментных индикаторов данные, управление лежит на двух сдвиговых регистрах:
      Первый хранит в себе число на вывод, второй адрес(адресует на конкретный разряд в блоке).
       
      Данные передаю через аппаратный SPI, настроенный в STM32CubeMX, но он у меня не работает.

      Мой алгоритм
      Задаю наборы для отображения на индикаторе и адресные наборы для перемещения по разрядам в блоке.
       uint8_t i,j = 0;
        uint8_t buff[8] = {1,2,3,4,5,6,7,8};
        uint8_t digit[10] = { 
            0xC0, // 0
            0xF9, // 1
            0xA4, // 2
            0xB0, // 3
            0x99, // 4
            0x92, // 5
            0x82, // 6
            0xF8, // 7
            0x80, // 8
            0x90, // 9 
        };
        uint8_t chr[4] = { 
            0x8,  
            0x4,  
            0x2,  
            0x1  
        };
      Строб необходим для начала записи данных в регистр хранения сдвигового регистра
      void strob(void){
      HAL_GPIO_WritePin(GPIOA, GPIO_PIN_6, GPIO_PIN_RESET);
      HAL_Delay(85);
      HAL_GPIO_WritePin(GPIOA, GPIO_PIN_6, GPIO_PIN_SET);
      HAL_Delay(85);
      }
      Функция передачи данных с использованием HAL функции и строба.
      void spi_send(uint8_t *data, uint8_t it){
        strob();
       uint8_t *d = data;
        for(j = 0; j <=it; j++){
          d = &data[j];
        HAL_SPI_Transmit ( &hspi1, d, 8, 50); 
        }
        strob();
      }
      Отправляю смешение по элементам блока семисегментного индикатора.
        while (1)
        { i++;
          if(i<=4){
      spi_send(chr, i);
        } else i = 4;
        i = -1;
        
      s.7z
      Файлы с IAR проектом и CubeMX проектом инициализации.
      1dsfs.7z
      Пример работы индикатора
      video_2018-07-04_00-13-42.mp4
  • Сообщения

    • Светодиодная лента стандартная идёт. 12 или 24 Вольта.
    • Флаг в руки, барабан на шею! Всё уже придумано давно.
    • спасибо, а питание любое  или зависит от светодиода 
    • Огромное спасибо! Теперь дошло. До этого читал книгу для школьников автор Сворень Усилители и радиоузлы , там про это как то не было написано. И именно здесь не доходило как это Raa определяется... надеюсь хоть количество витков вторички правильно расчитал. Для 4х ом w2 = w1* √(Rn/Raa)= 2688√(4/3700)=88 витков. ? И еще ворос на последок. Для однотактного услилителя Ra будет Um/Imax?  так как подключена одна обмотка
    • Решил всё таки, отдельную тему создать. Интересует, как пользоваться этим прибором? Спрашивал у китайцев на али, они только схемки клемника кидают, она у меня и так есть. Пробовал измерить, что на клеммах есть. 1,2,3 - по нулям, от них идут тонкие провода, куда-то на плату управления. 4,5 - не используются. Два правых снизу - 220В. На двух левых - 300В в режиме измерения постоянки, и 600В в режиме переменки. На регулировку не реагирует. Это без нагрузки. Пробовал подключить трансформатор ватт на 20, на трансформаторе сгорел предохранитель. Вот схемка силовой части, вроде так всё.
    • Можно использовать, если у вас "дядя на шунтовой фабрике работает". Сопротивление шунтов доли Ома и их потребуется сотни штук.
    • Я вот нашел http://cxem.net/sound/amps/amp242.php но тут 2.1 блютус. Я купил 3.0. Интересно бы просто название чипа с 5.0. Я бы купил позже и на 5.0 должно терпимо быть. Просто готовая коробочка с 5.0 стоит 15 долларов, мне дорого. Может реально купить модуль ЦАП-а на 5.0, без ОУ и без питания, долларов за 6.