• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
enkron

Не Работает Бп На Tl081Cp

48 сообщений в этой теме

Narm    2

И снова здравствуйте) По мере наличия времени и желания потихоньку собираю бп, с первой платой разобрался и поставил в корпус, теперь мучаю вторую... постоянно светится светодиод, без нагрузки и в любом положении P2. Собственно все работает, т.е. регулируется напряжение и ограничение тока тоже работает, но свечение светодиода как-то напрягает. В общем у меня эта плата так работала изначально с первого включения (правда при сборке стабилитрон D7 был перевернут, но после первого включения сразу его перепаял), но раньше не обращал внимание и откладывал ремонт до сборки в корпус. В нормальном режиме (без нагрузки) на выводе 6 микросхемы U3 должно быть напряжение, равное напряжению питания самой микросхемы, пока на 2 выводе напряжение меньше чем на выводе 3 (поправьте если думаю неправильно). Но у меня получается что на 6 ноге напряжение меньше чем на 7 на 0,6 В, от чего и открывается транзистор. Проверил все резисторы в обвязке U3 - все соответствуют номиналам, пропаивал контакты заново, менял микросхему и транзистор - все без толку. Откуда берется эта разница между 6 и 7 ногами в 0,6 В?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Dr. West    1 919

А минусовой источник (-5,6 Вольта) работает, напряжение на D7 есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
avv_rem    262

Возможно, Q3 немного поврежден. Если при замыкании R19 светодиод гаснет, то транзистор исправен.

Проверить номиналы R19 и R20. Возможно R19 в обрыве, или его сопротивление не 2,2кОм, а 22кОм или 2,2МОм. Или сопротивление R20 не 10кОм, а 10ом.

Из экзотики – возбуждение U3. В этом случае нужно проверять конденсаторы, прежде всего, C8. Есть или нет самовозбуждение, - лучше всего проверить осциллографом.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Narm    2
2 часа назад, avv_rem сказал:

Возможно, Q3 немного поврежден

Тоже на него грешил, думал может его перегрел малость при пайке когда собирал плату, но оказалось что партия бракованная попалась (благо купил немного) КУ показывало 5! проверил остальные 3шт такие же. Магазин наверно на Али детали заказывает. Короче поменял на КТ3107 и все заработало как надо. Спасибо за помощь

Изменено пользователем Narm

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
android0350    2

Здравствуйте. Мне посоветовали сделать отдельную обмотку вместо С2 R2 для питания (я так понимаю) ОУ. Почему так лучше и как тогда подключить эту обмотку и на сколько вольт сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sem2012    472

Тут смотри. C1 и R1 выкинь.

 

2.bmp

Изменено пользователем Sem2012
  • Одобряю 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

Помогите турку.Собирал, травил наносил сам и тд и тп.Не регулирует ток операц.уселители менял, не могу засветить даже лампочку напряжение падает к 0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 919

Проверяй ищи косяки на плате проверяй режимы транзисторов и операционников и тд и тп.экстрасенсы и ясновидящие все ушли на тв3.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vitaliy 89    0

да вроде все ок, плату перепроверял, элементы перед установкой тож. Правда транзисторы все подбирал совковые, которые были в наличии..Q1-кт3102;Q2-кт961а;Q3-3107;Q4-кт819гм, мне в принцыпе 3А давить то и не надо....пока.

Плата1.jpg

Плата2.jpg

Плата3.jpg

Изменено пользователем Vitaliy 89
доб.фото

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lenchikov    0

Подскажите. Все собрал. Горит постоянно красный диод как на короткое. И не регулируется ток. Напряжение регулируется от1.2 до 20 вольт. Собрал схему как в статье. ОУ уже менял несколько раз. Ставлю Tl081cp и tl071. Ничего не меняется. R15 сильно грееется. Поставил1ватный. И тример не регулирует.

20171116_122029.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 919

Всё тоже самое - проверка монтажа, измерения режимов. Начните с R15, найдите причину нагрева.

Изменено пользователем Dr. West

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lenchikov    0
Скрытый текст

 

Все проверил. Единственное что нашел,так это то что отр напряжение превышает прложительное в несколько раз. +5 и -30. Причину найти не могу. Без Q1 -22 на +12. Подскажите хоть в каком направлении искать. 

И еще объясните чайнику. На R15 с одной стороны отр напряжение а со второй положительное. Такое может быть? И в сумме 33. Получается что падения нет. А наоборот суммируется

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 919

Относительно чего, какой шины делались измерения? Вот это вообще не понял:

4 часа назад, lenchikov сказал:

Без Q1 -22 на +12

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lenchikov    0

Относительно нулевой/земли. Я Q1 выпаял для проверки. Там обрыв. Не пробой. И включил без него. При этом получились такие показатели. И если к r3 добавить еще один резистор на 220ом(с ввпаяным Q1), то схема начинает регулироваться по току. (В принципе ничего удивительного, разность на входах u3 становится допустимая для регулирования. )Регулировка напряжения тогда  не работает

Изменено пользователем lenchikov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 919

Уточните, о какой схеме идёт речь. Той, что в первом посте, на предыдущей странице или какой-то другой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 919

Ну и какова была цель увеличивать номинал балластного резистора R3 в источнике отрицательного напряжения? С ним какие-то проблемы?

Вот тут добрые люди сделали замеры в характерных точках на исправном БП, может будет полезно.

Схема напряжениями..JPG

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lenchikov    0

При отключении D9 диод d12 все равно не тух. Соответственно q3 был все равно открыт. Я попытался с помощью добавления такого же  номинала (как и сам номинал резистора)  к r3 снизить отр питание на u2 и u3.  В виде эксперимента. После добавления при регулировке тока диод гас.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 919

Странная логика. Это всё равно как, если спустило одно колесо, давай сдуем и остальные три, чтобы было одинаково. Восстановите питание как было и ищите причину в другом месте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
lenchikov    0

Еще вопрос. А RV1какого наминала должен стоять?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 919

Там же написано 100к. Можно вообще его не ставить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас