Ivantelegin86

Гибридный усилитель мощности mugen

310 сообщений в этой теме

zva60    4
16 часов назад, Mobist сказал:

Короче фигня какая то. Не могу выставить ток и напряжение. При рекомендуемых 22...33мВ звук хрипит еле-еле. Более-менее приличный звук становится при 600...650 мВ, но при этом появляется жуткий фон. Если кто то реально налаживал этот усилитель, прошу помощи!

Это выходной каскад, а что у вас на выходе ламповом? А что с нулем на выходе?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Mobist    16
33 минуты назад, zva60 сказал:

Это выходной каскад, а что у вас на выходе ламповом? А что с нулем на выходе?

На ламповом участке на контрольных точках 1.6В и 190В. Как замерить ноль на ламповом выходе? 

Заранее спасибо, буду рад любой помощи! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zva60    4

Ноль на выходе измеряется вольтметром на клеммах для подключения акустики. У вас нагрузочные резисторы подключены (это те которые вместо акустики).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

Нет! Я ноль выставлял без подключения нагрузки! Так вроде написано в статье было?! А что, нужно резистор цеплять?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zva60    4

нет не обязательно

 

на ламповом выходе и не надо искать ноль, его там нет

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

Ну ноль резистором Р3 я выставил, а потом 33мВ резистором Р2. На выходе еле слышимый хрип. Появляется звук при увеличении тока резистором Р2 (около 600мВ на выходе). 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zva60    4

я писал о ламповом каскаде, имея ввиду амплитуду сигнала на выходе. Как-то мы ни о чем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

Как измерить аплитуду на ламповом выходе тогда?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, у меня была подобная ситуация, я отпаивал конденсаторы с2 и с3 те выводы которые соединены на плате, отсоединял транзисторную часть и мерил напряжения ламповой части согласно схеме по рекомендуемым напряжениям оно должно не сильно отличаться, на сайте статьи есть рисунок.

В противном случае лампы нужно будет заменить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

Ё-маё, чтобы эти конденсаторы отпаять это придется всё опять раскурочивать...что-то не хочется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Mobist сказал:

Ё-маё, чтобы эти конденсаторы отпаять это придется всё опять раскурочивать...что-то не хочется.

Именно поэтому я до последнего крепил на 2 шурупа))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

Транзисторов пять, а шурупа два?? Короче я так понял нихто не в зуб ногой...кто его кому делал - непонятно. Блин, ни у кого никаких проблем, кроме как выбрать какой фирмы конденсаторы и какое выставить анодное напряжение 315 или 315,5 В. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
58 минут назад, Mobist сказал:

Транзисторов пять, а шурупа два?? Короче я так понял нихто не в зуб ногой...кто его кому делал - непонятно. Блин, ни у кого никаких проблем, кроме как выбрать какой фирмы конденсаторы и какое выставить анодное напряжение 315 или 315,5 В. 

не считая прикрученные транзисторы!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, Mobist сказал:

Ну ноль резистором Р3 я выставил, а потом 33мВ резистором Р2. На выходе еле слышимый хрип. Появляется звук при увеличении тока резистором Р2 (около 600мВ на выходе). 

все транзисторы живы?

я попытаюсь к вечеру вспомнить все мероприятия которые я проводил по совету редактора статьи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

Буду очень признателен. Извините за нервы, через месяц будет год, как я начал собирать этот усилитель! Вот вроде финишная прямая и такая засада. 

Транзисторы все живы, всё работает. Только вот сам усилитель начинает нормально работать при 600мВ, а должен при 33! 

Я думаю может с ламп слабый сигнал выходит на транзисторный каскад?! Там на первой лампе 1,6 В, а на второй 180 В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, Mobist сказал:

Буду очень признателен. Извините за нервы, через месяц будет год, как я начал собирать этот усилитель! Вот вроде финишная прямая и такая засада. 

Транзисторы все живы, всё работает. Только вот сам усилитель начинает нормально работать при 600мВ, а должен при 33! 

Я думаю может с ламп слабый сигнал выходит на транзисторный каскад?! Там на первой лампе 1,6 В, а на второй 180 В.

должно быть в пределах 1,6 сегодня обязательно вам скину, вчера забыл!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

В общем стало вроде налаживаться, просто с лампового выхода походу слабый сигнал шел. Прибавил напряжение на катодах (по контрольной точке 1.8 и 197 соответственно). 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

В общем охарактеризовать звук могу как "мясистый" или "сочный"! Еще на первых парАх отметил хороший объем звучания. Детально пока небыло времени разбирать. 

Ко всему прочему заметил 50гц фон, но только когда на паузе ухо к динамику поднести. Думаю накал всё-таки постоянкой запитать. У меня такая проблемка была с ламповым фонокорректором. 

Еще хочу добавить, что все указанные в статье напряжения могут отличаться, в зависимости от ламп и прочих деталей. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    16

Всем привет! Слушаю этот усилитель почти месяц. Свой "Кембридж" пока зачехлил в коробку. Звук поистине обалденный! Всем рекомендую! Единственное я в конструкцию включил темброблок (отключаемый) на TL072. И еще...настройка этого усилителя оказалась творческой работой.

20170909_193254.mp4

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Усилитель настроен на в левом канале стоит неприятный фон, в правом все чисто))))

Я так понял это фонит по питанию анодного. Так как силовые провода в этом канале длинее почти в два раза и идут над транчюсформаторами.

Перекладка особо не помогла, есть решение взять электролит вольт на 450 и повесил на 6 ногу 6н23п.

Возможно поможет

Как вы думаете как лучше избавиться от него?

Изменено пользователем Ivantelegin86

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В целом проблемы которые встречались это хреновые лампы. В основном из за них весь сыр бор)

42ObgWfcVAE.jpg

Как видите несмотря на то что анодного и накальный трпнсформаторы в оцинкованной коробке под платой бп Всё один хера наводки. 

Да и провода длинее и прямо над ними проходят

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
HAKAS    1 510
6 часов назад, Ivantelegin86 сказал:

Да и провода длинее и прямо над ними проходят

А зачем НАД ними? Что мешает проложить по дну?

Свитые провода - это что? Какие проводники свиты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Гость Иван
      Автор: Гость Иван
      Есть схема нужно рассчитать мощность и изменить параметры элементов для создания на выходе схемы мощности 2Вт

    • Автор: Serzhan1234
      Добрый вечер! собираю усилитель для сабвуфера на TDA7294, головка 35ГДН1-8, головка после перемотки, активное сопротивление 4,5Ом(паспортная 8Ом), вопрос по питанию есть готовый блок питания +-35В(постоянного тока), в даташите на микросхему рекомендуемое напряжение питания для 4Ом=27В на плечо, 8Ом=36В на плечо, как поведет себя микросхема при таком напряжении если мой динамик  на 4,5Ома, разматывать вторичку транса как то не охото.
    • Автор: Serzhan1234
      Добрый вечер! Намотал первичку транса на торе(от феррорезонансного дросселя) площадь сечения стали 4,28см2, мотал проводом ПЭТВ 0,5мм(без учета лака), намотал примерно 1750 витков, межслойная изоляция из лакоткани в два слоя, последние два слоя изолировал тряпочной изолентой(закончилась лакоткань) вообщем 6,5 слоя, расчитывал прогой транс50Герц, сопротивление обмотки 16Ом, Ток хх= 300мА , дальше если мотать первичку уже не влезет в окно вторичка, трансформатор для усилителя на TDA7294.
      Имеет ли смысл мотать вторичку с таким током холостого хода?
       
    • Автор: Виталий Байлюк
      Здраствуйте мастера радио и не радио-техники.Прошу Вас помочь мне с усилком - он работал на всю громкость в помещении гре работала буржуйка.И где-то через 3 часа пошел дым з усилка.Я разобрал его и увидил что бабахнули две микросхемы - TDA2030A. Всего их там 4 .Две на колонки и две мостом на саб. Кароче две што идут на саб - живы а другие уже нет. Кароче я нашел на каком-то усилке такую-же TDA2030A и припаял - но звук очень 
      тихий - появился фон - кароче ужас.Все микросхемы вначале были одинаковы TDA2030A BOOMTECH. А которую я нашел - BOOMTECH - надписи нет.Помогите мне пожалуста что делать?

      Отправлено спустя 8 минут 3 секунды:
      http://ibb.co/caeY6S

      Отправлено спустя 6 минут 13 секунд:
      http://ibb.co/m6juD7

      Отправлено спустя 3 минуты 41 секунду:
      http://ibb.co/gCKGRS

      Отправлено спустя 4 минуты 14 секунд:
      Можно ли сделать из него простой усилитель на микросхеме TDA 2030A без там всяких предусилителей????? 

      Отправлено спустя 9 минут 52 секунды:
      http://ibb.co/iOFLLn
      http://ibb.co/hrWALn

      Отправлено спустя 8 минут 51 секунду:
      ПИТАНИЕ 



      https://ibb.co/eBhgt7