Ivantelegin86

Гибридный усилитель мощности mugen

381 сообщение в этой теме

zva60    4
16 часов назад, Mobist сказал:

Короче фигня какая то. Не могу выставить ток и напряжение. При рекомендуемых 22...33мВ звук хрипит еле-еле. Более-менее приличный звук становится при 600...650 мВ, но при этом появляется жуткий фон. Если кто то реально налаживал этот усилитель, прошу помощи!

Это выходной каскад, а что у вас на выходе ламповом? А что с нулем на выходе?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17
33 минуты назад, zva60 сказал:

Это выходной каскад, а что у вас на выходе ламповом? А что с нулем на выходе?

На ламповом участке на контрольных точках 1.6В и 190В. Как замерить ноль на ламповом выходе? 

Заранее спасибо, буду рад любой помощи! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zva60    4

Ноль на выходе измеряется вольтметром на клеммах для подключения акустики. У вас нагрузочные резисторы подключены (это те которые вместо акустики).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

Нет! Я ноль выставлял без подключения нагрузки! Так вроде написано в статье было?! А что, нужно резистор цеплять?!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zva60    4

нет не обязательно

 

на ламповом выходе и не надо искать ноль, его там нет

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

Ну ноль резистором Р3 я выставил, а потом 33мВ резистором Р2. На выходе еле слышимый хрип. Появляется звук при увеличении тока резистором Р2 (около 600мВ на выходе). 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zva60    4

я писал о ламповом каскаде, имея ввиду амплитуду сигнала на выходе. Как-то мы ни о чем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

Как измерить аплитуду на ламповом выходе тогда?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Добрый день, у меня была подобная ситуация, я отпаивал конденсаторы с2 и с3 те выводы которые соединены на плате, отсоединял транзисторную часть и мерил напряжения ламповой части согласно схеме по рекомендуемым напряжениям оно должно не сильно отличаться, на сайте статьи есть рисунок.

В противном случае лампы нужно будет заменить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

Ё-маё, чтобы эти конденсаторы отпаять это придется всё опять раскурочивать...что-то не хочется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Mobist сказал:

Ё-маё, чтобы эти конденсаторы отпаять это придется всё опять раскурочивать...что-то не хочется.

Именно поэтому я до последнего крепил на 2 шурупа))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

Транзисторов пять, а шурупа два?? Короче я так понял нихто не в зуб ногой...кто его кому делал - непонятно. Блин, ни у кого никаких проблем, кроме как выбрать какой фирмы конденсаторы и какое выставить анодное напряжение 315 или 315,5 В. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
58 минут назад, Mobist сказал:

Транзисторов пять, а шурупа два?? Короче я так понял нихто не в зуб ногой...кто его кому делал - непонятно. Блин, ни у кого никаких проблем, кроме как выбрать какой фирмы конденсаторы и какое выставить анодное напряжение 315 или 315,5 В. 

не считая прикрученные транзисторы!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, Mobist сказал:

Ну ноль резистором Р3 я выставил, а потом 33мВ резистором Р2. На выходе еле слышимый хрип. Появляется звук при увеличении тока резистором Р2 (около 600мВ на выходе). 

все транзисторы живы?

я попытаюсь к вечеру вспомнить все мероприятия которые я проводил по совету редактора статьи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

Буду очень признателен. Извините за нервы, через месяц будет год, как я начал собирать этот усилитель! Вот вроде финишная прямая и такая засада. 

Транзисторы все живы, всё работает. Только вот сам усилитель начинает нормально работать при 600мВ, а должен при 33! 

Я думаю может с ламп слабый сигнал выходит на транзисторный каскад?! Там на первой лампе 1,6 В, а на второй 180 В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 часов назад, Mobist сказал:

Буду очень признателен. Извините за нервы, через месяц будет год, как я начал собирать этот усилитель! Вот вроде финишная прямая и такая засада. 

Транзисторы все живы, всё работает. Только вот сам усилитель начинает нормально работать при 600мВ, а должен при 33! 

Я думаю может с ламп слабый сигнал выходит на транзисторный каскад?! Там на первой лампе 1,6 В, а на второй 180 В.

должно быть в пределах 1,6 сегодня обязательно вам скину, вчера забыл!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

В общем стало вроде налаживаться, просто с лампового выхода походу слабый сигнал шел. Прибавил напряжение на катодах (по контрольной точке 1.8 и 197 соответственно). 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

В общем охарактеризовать звук могу как "мясистый" или "сочный"! Еще на первых парАх отметил хороший объем звучания. Детально пока небыло времени разбирать. 

Ко всему прочему заметил 50гц фон, но только когда на паузе ухо к динамику поднести. Думаю накал всё-таки постоянкой запитать. У меня такая проблемка была с ламповым фонокорректором. 

Еще хочу добавить, что все указанные в статье напряжения могут отличаться, в зависимости от ламп и прочих деталей. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Mobist    17

Всем привет! Слушаю этот усилитель почти месяц. Свой "Кембридж" пока зачехлил в коробку. Звук поистине обалденный! Всем рекомендую! Единственное я в конструкцию включил темброблок (отключаемый) на TL072. И еще...настройка этого усилителя оказалась творческой работой.

20170909_193254.mp4

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Усилитель настроен на в левом канале стоит неприятный фон, в правом все чисто))))

Я так понял это фонит по питанию анодного. Так как силовые провода в этом канале длинее почти в два раза и идут над транчюсформаторами.

Перекладка особо не помогла, есть решение взять электролит вольт на 450 и повесил на 6 ногу 6н23п.

Возможно поможет

Как вы думаете как лучше избавиться от него?

Изменено пользователем Ivantelegin86

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В целом проблемы которые встречались это хреновые лампы. В основном из за них весь сыр бор)

42ObgWfcVAE.jpg

Как видите несмотря на то что анодного и накальный трпнсформаторы в оцинкованной коробке под платой бп Всё один хера наводки. 

Да и провода длинее и прямо над ними проходят

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
HAKAS    1 532
6 часов назад, Ivantelegin86 сказал:

Да и провода длинее и прямо над ними проходят

А зачем НАД ними? Что мешает проложить по дну?

Свитые провода - это что? Какие проводники свиты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: Nikodim
      Продам 2 платы УНЧ Натали (Nataly_V2014_ЭА_3). Кое-что запаяно, при пайке подбирал резисторы, триоды. Платы, триоды, смд-резисторы, диоды, микросхемы (LM318  NSC) куплены у Лучезара.
      За все - 2500.
       


    • Автор: fusic
      Доброго дня !
      есть Бриг 3-й версии 574УД2+КТ818ГМ/КТ819ГМ
      всЁ работало НО решил подработать его (провода тонкие вот вот отвалятся, сопли разные и т.д.)
      поменял электролиты, провода, реле, терминалы выходные внедрил и т.д.
      Начал собирать по кускам. Сначала пытаюсь запустить УМ. И не работает.
      Питание в норме +-33...34.
      На выходе постоянка примерно -25В.
      На выходе опереционника тож постоянка -12В (при закороченном входе)
      На к-э оконечников: на КТ819 - 64В на КТ818 - 2В
      что за беда ? ведь ничего же не менял на плате кроме реле.
      Распайку реле проверил 5 раз, всё ОК.
      От безысходности, взял и тупо проверил все транзисторы в одном из каналов - все целые.
      Заменил в нем опер, ничего не меняется.
      Спасайте кто может !
    • Гость aleksandr1
      Автор: Гость aleksandr1
      Доброго времени суток! прошу не <нужное вставьте сами>) собрал я усилитель по схеме, после получаса работы - первый транзистор холодный, второй транзистор еле тёплый, оба транзистора без радиаторов, звук - чем ниже частота, тем больше усиление, но вроде как без искажений, источник питания - аккумуляторная батарея 12 В, источник сигнала - телефон/плеер, на выходе низкоомные наушники, подключенные параллельно, то есть на выходе около 2 Ом. прошу высказать мнение по этой схеме.

    • Автор: ProFun
      За все 700 руб. Санкт-Петербург (ж/д Купчино, Пушкин, Павловск).







  • Сообщения

    • Это геморр, тремор и прочее. Вы просто представьте: нужно срисовать с устройства разводку платы (хотя бы подключения микросхемы ОЗУ с ЦП (микроконтроллером, микропроцессором)), дальше хорошенько покурить даташиты на ОЗУ и ЦП, сляпать приблуду, которая сможет подключиться на цифровые шины не просаживая и не внося изменения в сигналы, дальше нужно куда-то сливать какое-то время дампы памяти (вмешаться и дать команду памяти на считывание в работающем устройстве Вы вряд ли сможете, иначе устройство пойдёт в ребут или даун, и память обнулится, ну или возникнут ошибки в ячейках), а сливать по какому интерфейсу - большой вопрос, боюсь что скорости USB порта попросту не хватит, придётся городить в приблуде микросхемы кэшей, или пробовать синхронизировать с компьютером по SATA, PCI, PCI-Express и т.д. А дальше начинается самое весёлое: рыться в мегабайтах слитых дампов, вычислять где есть кто, определять в каком формате записаны данные (а то вдруг в перевёрнутом храняться), вычислять по какой формуле в такой-то ячейке были записаны данные и т.д. А ведь ЦП может данные постоянно перемещать по ОЗУ, постоянно переписывать (типа к ячейке А прибавить данные из ячейки В, и переписать ячейку А). Это чистой воды реверс-инжиниринг. А теперь только представьте: сколько человекочасов, денег, нервов и прочего это всё дело будет стОить? И ведь намного проще определить где в устройстве ПЗУ, и слить её информацию через обычный программатор? Наверняка ведь где-то данные должны храниться в ПЗУ при выключенном двигателе, сервисном ремонте автомобиля, замене аккумулятора... 
    • Пиковый ток ключа  выше среднего на половину размаха переменной составляющей тока мотора. Можно грубо считать, что ток мотора почти постоянный, с малым размахом пульсаций. У меня менее 2А п-п при среднем 14А-17А Поэтому, что пиковый, что средний - они мало различаются. Можно и так сказать: Переменная составляющая тока мотора Fsw>10кГц достаточно мала, чтобы ей можно было пренебречь.
    • Пишем текст, а над ним линию. Ту самую линию, которой чертим провода. Что тут не понятного то?
    • @Спиридонов Кто то должен был стать ТОРМОЗОМ, чтобы именно твою родину не топтали сапогами, ты просто забыл......  ......... Это потом, Слав решим..... больно ты лихо отрешился от того что делали   А я ж давал, Слав, там такая упаковка, я ни одного варианта не видел в никаких темах, или думаешь я ДАУН ?  
    • А по другому не интересно.