Freespirit

Усилитель на TDA7295

15 сообщений в этой теме

Freespirit    297

Есть плата от какого-то муз. центра. Усилитель построен на двух TDA7295. Выпаивать ничего не стал, подключил всё на плате, работает. Но, входы микросхем очень чувствительные. Подавал сигнал даже на выходы процессора TDA7439. Чем его уменьшить, резистором, конденсатором? Их и так там... Только стоит припаять провод, сразу идет сильный гул в динамиках. При подключении, например к телефону, гул становится меньше, но не намного. Что тут можно сделать? 

Еще микросхемы сильно нагреваются. Родного радиатора нет. Погуглил, говорят довольно большой площади нужен. Можно ли уменьшить их нагрев? На полную мощность усилитель использовать не предвидится.

Не плохо бы конечно и TDA7439 использовать, подать сигнал на её входы, но платы с её управлением у меня нет. 

80w-audio-amplifier-circuit-using-TDA7295.jpg

tda7439-baglantilari.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 757

Для снижения усиления можно увеличить R2.

Если сигнал от источника слишком велик, поставьте по входу резистивный делитель.

TDA7439 управляется по шине I2C. Забудьте про нее, пока не освоите протокол и микроконтроллеры.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Freespirit    297

Именно делитель нужен? Я поставил на входы, последовательно, двойной переменный резистор на 47кОм, регулирует, но мало. Буду пробовать еще, ну или делитель. Спасибо. 

Ага, понятно.

С фоном или гулом, то что мне делать? Даже если нет никакого сигнала, и даже припаянных проводов на входах, всё равно есть небольшой гул. При подключении же телефона, гул пропадает. Если закоротить входы левого и правого канала на корпус, гул так же пропадает. Может резисторы впаять? 

В общем динамики в любом случае немного шипят. Это как-то можно исправить? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
HAKAS    1 533
39 минут назад, Freespirit сказал:

двойной переменный резистор на 47кОм, регулирует, но мало.

Это и есть делитель, только переменный. Как вы его включали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Freespirit    297

последовательно включал, не как делитель. попробую по другому 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 757
5 часов назад, Freespirit сказал:

При подключении же телефона, гул пропадает. Если закоротить входы левого и правого канала на корпус, гул так же пропадает. Может резисторы впаять? 

В общем динамики в любом случае немного шипят. Это как-то можно исправить? 

Гул или шум?

Подключите свой переменный резистор как потенциометр (обычный регулятор громкости), это заменит Вам и дополнительные резисторы на входе, и эквивалент подключения к телефону. Не забывайте про экранирование входных цепей.

Увеличьте, если необходимо, R2. Это увеличит коэффициент ООС (обратной отрицательной связи), тем самым снизит усиление канала и снизит шум (шипение) усилителя.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
blak566    38

R2 увеличить до 1Ком

Если источник сигнала рассчитан на более низкоомную нагрузку чем 22Ком,то можно уменьшить R1 например до 10Ком,так же можно паралельно этому резистору конденсатор 100-500пФ

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 757

В звуке источник сигнала должен иметь выходное сопротивление значительно ниже входного следующего каскада. Это не ВЧ, где необходимо полное согласование.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
blak566    38
3 часа назад, mvkarp сказал:

В звуке источник сигнала должен иметь выходное сопротивление значительно ниже входного следующего каскада. Это не ВЧ, где необходимо полное согласование.

Я в другом плане,у многих звуковух итд итп  при уменьшении R нагрузки начинают быстро расти кни

А производители вообще хитрюги пишут шум при R входном  600 Ом ,а в даташите рисуют резистор на входе 22Ком

Можно и 1000пФ вход зашунтировать ,но даж я глухой уже слышу урез по вч

200пФ по мне норм 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Freespirit    297

всё походу.. накрылись обе микросхемы. между + и - питания 6 Ом, микросхемы греются моментально, на выходах постоянка. странно, вроде бы и не делал ничего, всё включил как было, а они того.. хм..странно

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
sergeisams    22
55 минут назад, Freespirit сказал:

накрылись обе микросхемы.

Обычный результат для человека, ничего не понимающего в электронике. :rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
finn32    6 798

Перегрелись вконец...

Изменено пользователем finn32

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Fantom_AS    34
9 часов назад, finn32 сказал:

Перегрелись вконец...

Или от возбудов вылетели. Гул ведь может означать не только наводки, но и генерёж.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Black-мур    1 649

Мдя... "Не долго мучилась старушка..."(с)

Анац-...здец, т.е. аминь a4c33b8c053d64f4fe3cbf8ff8d3849a.gif.

Изменено пользователем Black-мур

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: Max-spy
      Доброго времени суток уважаемые формучане! Не думал что придется стать ТС в каком то форуме. Но одно из магических устройств (акустика 2.1) поставила меня в тупик. Хотя их отремонтировал боле 15шт.
      Собственно проблема: Есть Система 2.1 Topdevice TDE 210
      Принесли на ремонт, гудит саб. Проблема проявляется постоянно и сразу. Схемы на китайчик этот нет. Но усилитель популярный, всем известный на 3х TDA2030.
      Что было сделано:
      Померил все электролиты с метром, все в норме, после не успеха, все были заменены на новые. в том числе 2 по 25в 3300мф, на такие же тока на 4700мф. Гугл кидал на этот форум несколько раз в поисках ответа.  Типо может где то не пропай, все пропаял что только можно было. Далее заменил УНЧ 2030 на новую отвечавшую за саб. Затем поменял предуселитель 4558, тоже эффекта нет. трансформатор обычный 2*12~1.5A напруга в норме, диодный мост в норме (не выпаявал конечно, честно) но не пропускает, значения одинаковые.
      В чем проблема, куда еще копать? 
      Заранее благодарен
    • Автор: evgeniyyar
      Здравствуйте. Мне нужно сделать источник сигналов разной частоты. Подскажите пожалуйста, как правильно подключить(согласовать) динамик 4 Ом к частотному генератору в 50 ом.  Есть ли какие-нибудь схемы для такого согласования??? Заранее благодарю за помощь.
    • Гость Денис
      Автор: Гость Денис
      Доброго времени суток.
      У телевизора  samsung ue32d5520RW по моему подозрению вышел из строя HAND (постоянно перезагружается), в официальном сервисе предложили за 15к поменять материнскую плату (сам телевизор стоит почти столько же). Покупать HAND и перепаивать не особо хочется, насколько я понял (по информации с разных форумов и видео с Youtube) бэдблоки на них это норма для самсунга, поэтому хочу заменить материнскую плату на скалер. Но какой скалер выбрать лучше не знаю, в принципе нужно чтобы телевизор так же мог работать как телевизор и дальше, с возможностью чтения USB-накопителей и подключения его в качестве монитора по HDMI, запитать хотелось бы от родного блока питания. Матрица T315HW05 V.5, блок питания BN44-00460a
       
    • Автор: alexsmith7
      У меня следующая проблема, Спаял очередной усилитель на к174ун14 (tda2003) схема стандартная из даташита
      Спаял к данному унч пассивный темброблок ( схема на фото)
      Темброблок спаял в двух вариантах, хотя по сути одно и тоже
      При питание всей конструкции от импульсного блока питания (пробовал два разных блока питания 12 вольт) слышен довольно сильный фон, при том если запитывать усилитель без темброблока все отлично работает, фона нет
      От трансформаторного блока питания все нормально работает и с темброблоком
      В чем может быть проблема?, заранее спасибо
      p.s установка дополнительных электролитов по питанию не помогает


    • Автор: Дмитрий Урошлев
      Всем доброго времени суток! Приобрёл готовый кит lm1036n. Регулировки НЧ и ВЧ работают исправно, тонкомпенсация работает тоже корректно. Проблема заключается в том,что постоянно присутствует фон из динамиков в среднечастотном диапозоне, причём он не изменяется. Так же неисправно работает регулятор громкости, до примерно часу звука абсолютно нет,внезависимости от уровня входного сигнала,после часу-начинается регулировка звука, при этом при поворотах регулятора,диффузор динамика начинает отчётливо двигаться вперёд-назад(скорость зависит от того на сколько быстро крутишь регулятор). Никак не могу понять в чём причина. Питается от 24вольтового импульсника. Подключён темброблок подключён к цифровому усилителю tda7492,который питается от этого же блока питания. Без темброблока и подключённой tda-проблем с фоном нет.
      P.S. Есть только вот такое фото печатной платы.На входе по схеме предусмотрены диоды для питания от переменки. По часовой стрелке 1(верхний левый)-заменён на перемычку,остальные-выпаены,3-стоит на месте.