Medvedeff

Ламповая голова по мотивам Orange Tiny Terror

68 сообщений в этой теме

Medvedeff    140

@TorAll 9-й вывод можно землить, а можно и так оставить, не критично. Проверял даже на более гейнистом Soldano, никак не влияет. На 12ах7 экрана вообще нет, и все хорошо. По поводу возбуждения - нужно провода экранированные, которые на потенциометр гейна идут. Причем, экранные оплетки соединять с общим проводом только с одного края провода. Это важно. Если можно - фото монтажа покажите, будет проще.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
TorAll    2

@Medvedeff, спасибо – уже разобрался. Экранирование проводов и заземление 9-го вывода не дало ровно ничего. Вся разводка проводом МГТФ, земля сведена "звёздами" покаскадно. Фона нет совсем, только при подключенной гитаре и максимально выкрученном потенциометре "Тон" неплохо слышно радиопередачи.

Проблема моя была от элементарной неграмотности – неправильно (накрест, в противоход) распаял потенциометр "Volume". Одумался, перекинул местами два провода – всё работает как надо, на днях поеду к музыкантам на второе прослушивание. Что меня удивило в первый раз – несмотря на весьма условно рабочее состояние устройства гитаристу звучание понравилось (а по мне – так полная фигня была).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2

А вдруг кому интересно? Вот что намерял своим китайским мультиметром.

Силовой ТСШ-170, обмотки 130 и 74 Вольт через удвоитель (по совету друзей :))

TT_15-7.thumb.jpg.21ce1120d733cb55f0fc9f5867cf113a.jpg

596fc4f37a184_2017-07-1923_36_28.png.fe10c1297bb8529c48a040887e0b01b9.png

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Medvedeff    140

@TorAll а какие емкости в плечах удвоителя? Я ставил 220 мкф в плечо, у меня примерно те же напряжения. только у меня вместо 150 Ом 5w резистора по анодному питанию установлен дроссель на 5 Гн. Активное сопротивление дросселя 160 Ом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2

@Medvedeff в плече по 280 µF – какие были под рукой.
Удачно зашёл – как раз сегодня коробочка была у меня, попросили перепаять под 12AX7

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2

Откуда-то взялось возбуждение. Работало без нареканий недели три.

Теперь даже при закороченном входе, если крутить потенциометры – появляется шипение, переходящее в свист и щелчки. Пайку проверил – всё на месте, держится крепко. Если даю сигнал в разрыв перед фазонвертором – всё нормально.

Что это может быть? Прошу помощи клуба!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
prozorst    2
В 21.11.2017 в 00:51, TorAll сказал:

Откуда-то взялось возбуждение. Работало без нареканий недели три.

Могла лампа замикрофонить у 6Н2П это не редкость, а может и какая-либо из емкостей, тоже встречал не однократно. Пробуй карандашом постучать по элементам , часто  выясняется какой из них является причиной.

 

Изменено пользователем prozorst
добавил
  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2

@prozorst , лампы там теперь стоят 12АХ7. Менял местами - без результата, ставил в другой усилитель - работают нормально.

Емкости С3, С9 - их имеете в виду?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
prozorst    2

Да практически любая может себя повести неадекватно, если от ФИ до выхода работает всё нормально. Вот до него смотри все, постучи карандашиком, а электролиты в катодах лучше заменой. Однажды в моей практике являлась источником шума старая пайка на анодированный лепесток, видимо с использованием активного флюса (кислоты)

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2

Я голову сломал. В смысле - свою, не усилитель. Стучал карандашом, отвёрткой. Менял конденсаторы, снова стучал, начал искать молоток.
Случайно задел отвёрткой провода (в изоляции!), идущие от трансформатора на аноды оконечника - получил звуковой спецэффект. Натянул на эти провода экран, заземлил - возбуждение пропало.
Остался фон. Ну как остался - если мастер потенциометр на максимуме, то с добавлением гейна появляется ненавязчивый фон сети и шипение.
Откуда это всё приползло - вот что непонятно. Ведь работало прекрасно, не фонило. Средняя точка накала заземлена, экранная обмотка трансформатора тоже.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2

В тему призываются камрад @Medvedeff и добрые духи онлайна.

В 20.11.2017 в 22:51, TorAll сказал:

Откуда-то взялось возбуждение. Теперь даже при закороченном входе, если крутить потенциометры – появляется шипение, переходящее в свист и щелчки.

Менял конденсаторы, экранировал провода - всё без толку. Случайно обнаружил, что выгорела половина потенциометра "Volume". Понятно - заменил, при закороченном входе стало всё нормально. Подал сигнал, несколько минут работы - и снова на исходную позицию. Выпаивать потенциометр времени уже не было, сегодня посмотрю, какая из его половин накрылась (если накрылась, конечно).
Что делать? Найти потенциометр бОльшей мощности - проблема. Снизить напряжение питания? Вернуть назад 6Н2П вместо 12AX7?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
тимвал    561
В 16.01.2018 в 13:59, TorAll сказал:

Случайно обнаружил, что выгорела половина потенциометра "Volume".Подал сигнал, несколько минут работы - и снова на исходную позицию. 
Что делать? 

Искать неисправность разумеется. Потенциометры просто так не горят, не зависимо от мощности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2
2 часа назад, тимвал сказал:

Искать неисправность разумеется. Потенциометры просто так не горят

Не подскажешь направление и методику поиска?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
тимвал    561

Разделительный конденсатор и межэлектродное замыкание. Ошибки монтажа не упоминаю, поскольку дистанционно увидеть такое я не способен.:)

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Medvedeff    140

Ну таки да, нужно смотреть разделительные конденсаторы после ФИ, либо на выходных лампах пробой на первую сетку...

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2
2 часа назад, тимвал сказал:

межэлектродное замыкание

 

9 минут назад, Medvedeff сказал:

на выходных лампах пробой на первую сетку

Это может выглядеть как лампа накаливания? Владелец заменил 6П14П на EL84 и пару раз я наблюдал яркое свечение при подаче анодного, всё приходило в норму после кратковременного отключения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Medvedeff    140

@TorAll если при включении сетка калится - то да, думаю в этом и проблема.

Скорее всего, брак лампы, ну или смотреть внимательно монтаж, может на сетку где-то со стороны "приходит"...

Не исключено, что прошивает конденсатор ФИ, и через потенциометр громкости приходит на сетку... нужно обязательно проверить.

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TorAll    2
В 20.01.2018 в 02:03, Medvedeff сказал:

смотреть внимательно монтаж, может на сетку где-то со стороны "приходит"

Монтаж у меня выглядит не очень изящно, но без соплей и залипонов.

В 20.01.2018 в 02:03, Medvedeff сказал:

Не исключено, что прошивает конденсатор ФИ

А вот здесь – в точку. Спасибо!

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас