• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
Gosha Yolkin@yandex.ru

Extra-pic и его клоны

292 сообщения в этой теме

IMXO    1 103
В 15.01.2017 в 18:40, Ganster89 сказал:

4) Напряжения на U1,U2(78L05) На одном из них (0.02, 17.8, 5) (0.02, 17.8, 1,9) только со вторым какая то загадка происходит, меряю его 1.9 перемеряю 1.9, выключаю включаю прогер уже 5 (Почему на этом месте засомневался потому что когда первый раз мерял днём ранее было 5в ) Здесь ясно при включении 5в и с истечением времени мин5 переменяется на 1.9 вот так 
5) этот пункт пропускаю, у меня всего на плате 6 конденсаторов, а измерения я так понял должен производить на С7 конденсаторе

4)если это U1, то это так сказать изначальный глюк , все характеристики 78L05 приводятся для питания 10В , для своей работы 78L05 требует 3-5мА , при питании 17,8В на стабе без нагрузки выделяется до  (мах232 10мА и 155ла3 10мА) 0.35Вт  = срабатывает защита от перегрева.... лечится заменой на 7805 корпус ТО-220

5) это не значит что ненадо проводить замеры на линии 13в

ЗЫ: в замерах полный сумбур....

лучше для начала дайте замеры на мах232 (прогер отключен от компа)

выв16-?

выв2-?

выв6-?

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Ganster89    1

Прогер отключён от компа, замеры:

вывод 16 - 4.97

вывод 6 - -4.58

вывод 2 - 9

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IMXO    1 103

какой-то не хороший перекос... в нормальной 232й выв 6 и 2 не должны отличатся по модулю более чем на 1в... ,

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ganster89    1
21 час назад, IMXO сказал:

какой-то не хороший перекос... в нормальной 232й выв 6 и 2 не должны отличатся по модулю более чем на 1в... ,

Понял что нужно как то выходить на эти вольты, а что может давать такое несоответстие ? Сам max может? Мой уровень на даный момент позволит заменить любую деталь, прозвонить, померять. ну чтоб разобраться из за чего пошло не так не смогу без помощи. Тогда бы я сам себе спаял программатор, а так пришлось покупать :(  ещё и влип :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IMXO    1 103
11 минуту назад, Ganster89 сказал:

а что может давать такое несоответстие ?

несоответствие может давать бракованный мах или хреновые конденсаторы в обвязке , а так же есть отличия в подключении конденсаторов в зависимости от производителя максим и текникс индастриал конденсаторы подключаются на массу, у СТмикроэлектроникс плюсовой конденсатор подключен к +пит.

те оригинальный экстрапик разведен под ST232,

1. заменить обе 78L05 на 7805

2.удалить электролиты и заменить на тантал или керамику ( я на свой ставил керамику 4,7uF SMD1206 , на выходе как положено +/-10в)

если не поможет менять 232ю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ganster89    1

Значит я заменю :

1) 78L05 на 7805 

2) 4 своих электролетических конденсаторов на 4  керамических -  4,7uF SMD1206

5ый тот что на 25v 220uf не трогать?  если всё так, конденсаторы буду ставить как и показано по схеме для max ? Тоесть как они сейчас у меня и стоят? ещё пожалуйста один ответ и будем дейстовать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IMXO    1 103

заменить С2,С3,С4,С5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ganster89    1

Отписываюсь немножко с опазданием. smd 4.7uf  1206 так и ненашёл .Ситуация следующая :  Впаял я 4 танталовых кондёрчика 10uf20v и 2 L7805CV. Начал замеры и на ножках мах 2 и 6 по 9в на одном потенциал минус. На радостях подключил програматор нажал считать микросхему как всегда нули. (В схеме отсутствовал красный светодиод был с 1 зёлёным) Насколько он важен? .После отсоединил от ПК начал перемерять напряжение, но уже нечего мерять. Кипит микросхема Маx и 1 стабилизатор  L7805CV. Это значит что после взаимосвязи с компом у меня теперь на программаторе Короткое? .Я хотел убрать Max и проверить пропадёт или нет короткое. Но не хочу дальше навредить. Как быть? Или разьём com порта привёл к таким последствиям?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IMXO    1 103

 надо было отписаться и провести все замеры без подключения к  ПК

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ganster89    1

У меня ещё есть какие то шансы на восстановление, помощь? Я max убрал ничего не греется. Прозвонил max короткого нет ни с одной ножкой. Я ставил щуп на землю микросхемы и по всем ножкам прошёлся. Что скажете? Куда меня? :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IMXO    1 103

скажу что глупостями занимаетесь, без макса напряжения питания в норме ? в норме ставте макс и делайте замеры по 2 и 6 выводу , если греется макса в топку, ставим новый ,

получили  нормальные напряжения по 2,6 выв , проверяем полностью работу прогера подачей напряжений на входы с контролем на выходе

когда все проверили, проверяем соответствие напряжений со стороны ПК , и только потом если все в норме соединяем ПК и прогер...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ganster89    1

Без макса по 5 вольт стабилизированное. Я найду, куплю, поменяю потом все шаги буду описывать непротив? Спасибо что помагаете!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ganster89    1

Купил max. Поставил, напряжения на ножках 2 (8.6-9.25) на 6 (-8.8 - -9.3). Теперь просто вставить микросхему и посмотреть напряжение на входе? если 5 вольт вставлять теперь в комп? ( и проверка тестом в программе?) Ком порт у меня правильно перепаян?  мам1-5пап, 2-4, 3-3, 4-2, 5-1, 6-9, 7-8, 8-7, 9-6. здесь так и должно быть? Исправьте пожалуйста, так хочется чтоб заработало :) 

Изменено пользователем Ganster89

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IMXO    1 103

прогер никуда не подключаем ,подаем питание ,

напряжение с выв2 макса подаем на ком-порт :

выв3 , на выходе прогера Х3.1 = +12.5-13.5в.

выв4  на Х3.4 = лог1, на ком-порт выв8=+8-9в

выв6  на Х3.5 = лог1

с выв6 макса подаем на ком-порт :

выв3 , на выходе прогера Х3.1 =0в.

выв4  на Х3.4 = лог0, на ком-порт выв8= - 8-9в

выв6  на Х3.5 = лог0

проверяем, отписываемся

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ganster89    1
19 часов назад, IMXO сказал:

Вы уж простите я вас так с лёту не понял. Я правильно понимаю? Мне нужно припаяться ко 2ой ножке maxа проводком и припаять её к ком порту компьютера, тогда я не понял к какой ножке? Не понял выв3, выв4, выв6 - это выводы max ? X3.1 вы имеете ввиду разьём X3 и первую его ножку? если так то у меня разьёма X3 нет (Я не хочу вас путать, я в первом посте указывал), у меня только 2 (питание, com port) 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IMXO    1 103

 экстра-пик генерирует все необходимые напряжения для само диагностики . берете напряжения с макса и подаете его на выводы сом-порта экстра-пика!, те на разъем   Х1, если напряжения соответствуют переходите к проверке кабеля и напряжений со стороны ПК , без подключения к прогеру .

и да приведенная распиновка кабеля не правильная

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас