freement

Металлодетектор Clone PI-AVR

176 сообщений в этой теме

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
DesAlex    1 724
принесли металлоискатель посмотреть

Принесли ж "посмотреть". Посмотрел? Отдай назад.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724

Пожалуйста, заходи если что.

Ремонт ( не "смотрение" ) - высшая стадия квалификации радиолюбителя, которая требует наличия знаний, опыта, инструментов и приборов, материальных ресурсов ("базы"), аналитического ума, умения мыслить бескостно, часто - нестандартно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

ну не так немного выразился, радиолюбитель давно , но правда самоучка, с теорией слабовато. но пару clonov pi w собрал, работают(себе и сыну)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724

Так радиолюбитель первое, что делает - это берёт схему и "читает" её. Потом берёт прибор и делает измерения, тем более - что на схеме имеются промеры напряжений. Потом анализ - "почему напряжение там-то не соответствует заявленому". Если сам не справляется - к помощи форума, с указаниями - что уже было сделано для локализации неисправности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

так я так и сделал, разве что замеры напряжений не указал, еще раз сделаю измерения и напишу просто не помню на каком выводе тл 074 напряжение было в два раза больше чем должно быть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все напряжения в норме кроме как на 4066 13ножка напряжение 3.7вольта а должно быть 7-8вольт на базе транзистора vt5 1.8вольта. где искать причину?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724

Если именно так (десять дней на замер напряжений... Хммм...), то очевидно ж - vt5 или сам элемент ОУ. Хотя, конечно, скорее всего там или грязь на плате, или пайка холодная...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я извиняюсь что так долго не писал, нон нет ни грязи и пайка нормальная, транзистор vt5 в смд корпусе

на всякий случай пропаяю еще, мало ли

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

скажите из -за заниженного напряжения на 4066 13ножка может не реагировать на металл?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724

Напряжение - не главное. Главное - чтобы ключи переключали цепи тогда, когда было задумано автором прошивки прибора. Логическая единица - понятие достаточно растяжимое (от такого-то до такого-то напряжения...), главное - чтобы ключ переключался. Если облом выпаивать и проверять-менять транзистор и ключ - можно просто стать осциллографом на эту ногу и наблюдать за процессом, дабы убедиться (или снять подозрения) в такой необходимости.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
alex897    4

Ребята!подскажите подойдут эти детали на ClonePI AVR CD4066BF: BC546C : заранее спасибо!

  • Не одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Lord2024    3

Всем привет! Наконец собрал свой Клон PI AVR и понял что подсветку дисплея приходится включать каждый раз через меню, экранчик купил у китайцев с синим фоном (по любобытству или глупости). Короче без подсветки на нём нифига не видно, с трудом включаю подсветку каждый раз через меню. Мож у кого есть исходник этой прошивки что бы сделать наоборот: включил аппарат - подсветка горит, не нужна через меню вырубил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Troll1    19

Исходники есть только на старые прошивки. Сам когда то пробовал синий дешевый дисплей - без подсветки никак. А в чем проблема подключить подсветку через тумблер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kerba    0

Ребят помогите. Собрал Clone pi avr, включаю Жду настройку, после пишет "интервал защиты 1" и сразу же "Разряд батареи выключен". батарея 12v 9Ah- по факту 11.3 в.

Проблему решил добавив питания 1.5в и уменьшив U min. до 9 ))

Изменено пользователем kerba

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kerba    0

Ребят собрал клона. с прошлого поста изменилось не много. Ставил катушку и постоянно горел R30(катушек мотал штук 5 все разные). Вообщем отложил я его т.к. не было времени. Вот достал и "о кривые руки" замкнул чет( вообщем начала греться мега. Купил новую,прошил. Мд запускается( раздается сигнал,звук кнопок есть) но дисплей в квадратик.Греется U6 нагревается не сразу но греется (менял несколько штук та же история).

Подскажите что может быть и куда копать.

(прошивка 181 рус. дисплей поддерживает).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724
дисплей в квадратик

Только верхний ряд "в квадратик" - индикатор находится в тестовом режиме из-за недоподключения.

Оба ряда "в квадратик" - переконтраст.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kerba    0

квадраты первые 8 сверху и снизу.

подлючал катушку, Мд сразу пищял о разряде батареи. попытался выставить потребление поменьше но видать не вышло прибор издает звук включения и 1 писк и никакой реакции на кнопки.

Изменено пользователем kerba

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724

Получается - как бы работает как бы пол-индикатора?

Прошивка (раз нет реакции на кнопки); подключение индикатора к процессору (не все данные поданы, перепутаны местами и пр.)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kerba    0

перепрошил кнопки отвечают.. ну если квадраты "как бы работает" то да_))

подключено так. правильно?

ДИСПЛЕЙ Плата

1-vss-ground l минус

2-vdd-power supply for logic and lcd l +5

3-v0-operating voltage for lcd l vd

4-rs-data\instruction select l rs

5-r\w- read\write control l r/w

6-E-enable signal l e

7-

8-

9-

10-

11-d4 l d4

12-d5 l d5

13-d6 l d6

14-d7 l d7

15-16 подключил на прямую.

1 И 5 контак дисплея на перемычке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724

Скорее всего, когда "чё-то коротнул", дисплей гавкнул.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
DesAlex    1 724

Напряжения в аналоговой части неважны до той поры, пока индикатор не заработает штатно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Сообщения

    • Да нет, я думаю это прост недопонимание....все решится) думаю завтра)спасибо за беспокойство. ну и доверять людям нужно)))отправлял я здесь многим ....и ни кто не подводил)
    • Вопрос такой возник, от части по программе, от части нет. Знаю что трансформаторы мотаю литцендратом, а дроссели в один провод. Для лучших показателей. Программа отрабатывает незначительными отклонениями разных показателей если я дроссель намотаю литцендратом. На что это может повлиять?
    • 0,1мкФ самое то, я обычно именно  столько использую
    • @Falconist  буду ждать схемы, мне ашь интересно, какая она  должна быть  Я думаю ни чего страшного , входной транзистор в коллектор которого нагружена эта ёмкость от звукового сигнала  не прям полностью  ш открывается, сам по себе транзистор как токо ограничитель и работает. 
    • Очень многие малоопытные , начинающие радиолюбители ( в том числе и я ) , повторяя " липинский ,  " приобрели поистине неоценимый опыт в инверторном сваркостроении .  За это огромное спасибо всем , кто не погнушался передать свои знания страждущим ! Только из моих знакомых знаю двоих , успешно собравших этот аппарат ! На этом этапе , я , к примеру , наломал " кучу дров " , и если - бы не помощь жителей форума , в первую очередь основателей данной темы , дела были - бы плохи ! Скорее всего , забросил бы это дело !    К чему такое " лирическое отступление " ?  А вот к чему - хочу предложить нашим многоопытным гуру начать новую тему - " Очень простой , доступный в повторении и настройке инверторный полуавтомат " .      Желающих , поверьте , будет предостаточно ! Знаю это точно из общения с людьми !  Можно обвинить меня в личной заинтересованности , но это не так  - у меня уже есть такой аппарат и работает прилично . Покупной полуавтомат стоит дорого , не каждому он по карману , и даже за бывший в употреблении !  Но не это главное , а главное , собрать своими руками !  Можно ткнуть меня носом в уже существующие  и проверенные схемы .   Да , они хороши ! Но не для основной массы народу !  Большая часть желающих , увы , их собрать не сможет , а потому для них нужно что - то попроще , в меру возможного , конечно ... Что - бы это не стало " вещью в себе " , доступной лишь опытным ребятам !  Кто что думает  по данному вопросу ?  Был бы у меня опыт , сам бы взялся , но поскольку его нет , остается апеллировать к аксакалам ! ????????????