vlad08

Помогите найти схему MIG-210

56 сообщений в этой теме

vlad08    1

сейчас попробую подобраться..нужно время

в плату над конденсаторами впаяны перемычки из медной проволоки 2мм, обкушенные концы которых упираются в донышки конденсаторов....стиснуто всё по максимуму...пытаюсь подобраться

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
oleg1ma    488

питание 300в можно помотреть и на ключах силовых, где все доступно, сообщение мое прочитал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

По одной стороне на транзисторах(23N50E) 245-260В, по другой стороне 0-11В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

По одной стороне на транзисторах(23N50E) 245-260В, по другой стороне 0-11В. Транзисторы похоже пробиты.

А напряжение почему пониженное...что то с электролитами?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

могло снижение напряжения из-за неисправности электролитов вызвать сбой системы управления и привести к возникновению сквозного тока в мосте?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

Нашёл вход в блок питания +310В. После отключения разъёмов моста от питания напряжение на нём увеличилось до 284В. Теперь буду разбираться с блоком.

Рядом со входом два резистора на 0.25Вт. При увеличении видно локальное отставание краски и обгорание металлизированного слоя на одном резисторе. Теперь постараюсь найти их на схеме.

Нашёл вход в блок питания +310В. После отключения разъёмов моста от питания напряжение на нём увеличилось до 284В. Теперь буду разбираться с блоком.

Это резисторы на третьем выводе UC3843 как раз в цепи транзистора. Это свидетельствует о возможно имевшей место перегрузке.

измерил сопротивление этих двух резистров не выпаивая из схемы, оно равно 3.5кОм по сравнению с 1Ом на схеме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

на входе +310В стоит также резистор 1Ом, 0.25Вт не показанный на схеме, выполнявший роль предохранителя, который также сгорел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 880

Это все говорит о том, что выгорела первичка ИИП. Неси Мастеру - он сделает, тебе в импульсных питателях  делать нечего!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

а какая там частота преобразования?

транзистор предварительно вроде бы цел, теперь проверю работу генератора импульсов

по вашему опыту, какие наиболее распространённые причины такой неисправности?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 880
32 минуты назад, vlad08 сказал:

наиболее распространённые причины такой неисправности?

в данных аппаратах - просто отказ ... согласно теории вероятностей ... и менять там достаточно в первичке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

заменил резисторы 1Ом в цепи транзистора, при подаче питания на аппарат выходное напряжение на блоке питания равно 0В. Обнаружил частичное обугливание и судя по показаниям прибора - пробой тиристора.

на выходе микросхемы напряжение отсутствует, видимо она зашунтирована  тиристором по питанию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

заметил обугленный участок и на микросхеме в районе 7-8 выводов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

тиристор несмотря на перегрев, исправен.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

по какой то причине преобразователь пошёл в разнос и в результате превышение напряжения питания перегрелся тиристор и сгорела  микросхема. А защита +27В , видимо не сработала из за нарушения нормальной работы тиристора в этот момент.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 880
2 часа назад, vlad08 сказал:

пробой тиристора.

какого?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1
6 минут назад, KRAB сказал:

какого?

100-6 в цепи питания UC3843. Но он исправен.

купил детали, сейчас займусь заменой

интересно, что явилось первопричиной поломки - неисправность UC или перегрузка на выходе преобразователя?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 880
22 минуты назад, vlad08 сказал:

перегрузка на выходе

это штатный режим работы ОХ ИИП - с КЗ в нагрузке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

значит причина в микросхеме. из-за этого и защита не сработала...ни внутренняя, ни внешняя(тиристор)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

После замены 3-х резисторов, транзистора(оказался пробит) и микросхемы UC3845B, преобразователь заработал...на выходе 25.5В. Теперь вот думаю, не пора ли там электролиты на входе поменять, потому что они выдают 275В вместо 300В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 880
1 час назад, vlad08 сказал:

потому что они выдают 275В вместо 300В.

они выдают столько, сколько на входе с учетом коэффициента ...

Их не менять тупо нужно, а проверять ЕСР-метром.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1

почему они не выдают амплитудное напряжение? нагрузка на холостом ходу ведь небольшая.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
тимвал    502

Видимо потому что на входе не 220 в. а порядка 190...200.в

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
vlad08    1
13 минуты назад, тимвал сказал:

Видимо потому что на входе не 220 в. а порядка 190...200.в

220-230В. я несколько раз измерял.

у нас сетевое напряжение всегда в норме.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 880

софтстарт на чем?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас