63 сообщения в этой теме

Доброго времени суток всем! Прошу вас о помощи! Помогите или подскажите... Вобщем такая беда произошла... Собрал Ланзар с одной парой,послушал,все устроило все нормально... На следующий день решил его еще раз погонять и по спешке перепутал полярность. Задымильсь резисторы по 10ом(отмечены кружком). Подозреваю теперь что спалил выходники,греются аж жуть,да и не только выходники стали греться,а еще и те,что стоЯт рядом с ними. Поставил диоды вместо тех резиков- нагрев так и остался бешеным. Заменил вчера и резики и диоды на аналогичные резики 10ом(5%). Нагрев так и остался бешеным...

Питание по 41.5в в плечё. 

Не хотелось-бы,но так,мне кажется,и выходит что погорели транзисторы. 

Фото пока не доделонного усилка. На момент включения усь был собран до конца.

20170503_145518.png

Изменено пользователем sergej060885

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Grig96    71

То что у вас греется нужно показывать на приведеной схеме а не на фотке усилка, так намного понятней. Насколько я понял это резисторы стабилитронов которые скорее всего сгорели. И не нужно дублировать темы 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 часов назад, Grig96 сказал:

То что у вас греется нужно показывать на приведеной схеме а не на фотке усилка, так намного понятней.

Прошу прощения... Вот схема. По ней и собирал... те резики это R19,R20. Еще вместо этих резисторов ставят диоды от 1n4001 до 1n4007 от 1А... Lanzar_v3_1-ldsound_ru-1.thumb.gif.8501e6caf1870b42d9ec6b2b39e58e6c.gif

8 часов назад, Grig96 сказал:

 И не нужно дублировать темы 

Скинте тогда ссылку на аналогичную проблемку и я все сам исправлю. Хочу просто понять почему при замене этих резисторов(я их уже заменил вчера),продолжают нагрев вых/транзисторы...  Может они попросту вышли из строя,а я тут со своими "детскими" проблемками эфир засоряю.... 

Дело в том что,в сборке усилителей у меня не малый стаж,но только на микросхемах. А транзисторы у меня впервые... Если б подобное произошло с микрухой - то,то была бы,однозначно, заменой микры... А в данной ситуации я просто не в понимании что делать и где искать причину неработоспособности транзисторов. Банальной заменой их однозначно придется заняться и других некоторых компонентов,но я хочу понять причину нагрева транзюков,даже после замены резисторов на исправные...

Изменено пользователем sergej060885

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 821

Транзисторы Vt5-Vt7 звонил?

3 часа назад, sergej060885 сказал:

продолжают нагрев вых/транзисторы.

Транзисторы всегда от тока греются. Плохо им. А ты еще и мучаешь :D

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Grig96    71
7 часов назад, sergej060885 сказал:

Скинте тогда ссылку на аналогичную проблемку и я все сам исправлю.

Вы вчера по ошибке создалидве темы с одинаковым названием с разницей в 2 минуты. 

Как я уже сказал смотрите стабилитроны. Когда вы переполюсовали через них шел прямой ток ограниченый сопротивлением 10 Ом возможно они сгорели. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Grig96 сказал:

Вы вчера по ошибке создалидве темы с одинаковым названием с разницей в 2 минуты. 

Да. Опять же по не знанию. Хотел изменить текст сообщения и нажал "назад" на мобиле. Дописал текст. Отправил. А кнопку "изменить" не увидел. Теперь я уже разобрался во всем как общаться на форуме. Первый раз здесь. Извините...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 часа назад, Grig96 сказал:

Как я уже сказал смотрите стабилитроны. Когда вы переполюсовали через них шел прямой ток ограниченый сопротивлением 10 Ом возможно они сгорели. 

Стабилитроны окозались живыми,насколько я знаю,их измеряют в режиме прозвонки диодов.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Black-мур    1 648
2 часа назад, Grig96 сказал:

Как я уже сказал смотрите стабилитроны. Когда вы переполюсовали через них шел прямой ток ограниченый сопротивлением 10 Ом 

Глупость. Ток через стабилитроны ограничен не "сопротивлением 10 Ом", а 2-ваттными резисторами, помеченными на схеме "..."

Изменено пользователем Black-мур
  • Одобряю 3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 821

Именно так. Другое поджарил. Выпаивать-искать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
7 часов назад, Andrey 69 сказал:

Транзисторы Vt5-Vt7 ?

Приветствую... Так,что я сделал... Нарыл инфу в инете, прозвонил эти vt5,vt7 и vt6 еще, транзюки мертвы. И vt7 и vt6(менял менял щупы) показывают аналогичные значения. Выходит что пробит переход у всех База - Коллектор. Только на этих переходах показывает тестер значение из четырех цифр вместо еденицы.1493885519109440984809.thumb.jpg.796bb4b62185818d4607632a111077f5.jpg1493885824249727427661.thumb.jpg.cb3b997d6ae432e632e1e53f0537d51f.jpg1493885979365-2018050931.thumb.jpg.6c6c80c5f2ba55a4bed2084abe571e85.jpg1493885885012-636573481.thumb.jpg.430a6434096e43b0f3bd7081e1be06c1.jpg1493885979365-2018050931.thumb.jpg.6c6c80c5f2ba55a4bed2084abe571e85.jpg

1 час назад, Black-мур сказал:

 2-ваттными резисторами

Точнее 0.5-ваттными... Включение в сеть было буквально секунду - сразу зашипели эти резики р19 и р20. Естествено тут-же вынул вилку из розетки...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kuzmitch    145

@sergej060885 Транзисторы на плате не прозванивают. Выпаивай и прозванивай.

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Black-мур    1 648
24 минуты назад, sergej060885 сказал:

точнее 0.5-ваттными... 

Это на твоей картинке резисторы имеют обозначение - 2 ватта. Жирно; реально при нормальных режимах на них должно сеяться около 0,25-0,3W(в худшем случае, как говорится ;))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, Black-мур сказал:

Это на твоей картинке резисторы имеют обозначение - 2 ватта. Жирно; реально при нормальных режимах на них должно сеяться около 0,25-0,3W(в худшем случае, как говорится ;))

Все резики на плате 0.5вт,за исключением баластных и керамики(эмитерных). Ну спорить не буду - пусть будут иными... 

29 минут назад, kuzmitch сказал:

@sergej060885 Транзисторы на плате не прозванивают. Выпаивай и прозванивай.

Не знал. Исправлю... 

30 минут назад, kuzmitch сказал:

@sergej060885 Транзисторы на плате не прозванивают. Выпаивай и прозванивай.

Не знал.. исправлю...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
57 минут назад, sergej060885 сказал:

Не знал.. исправлю...

2sa18371493892166566528889117.thumb.jpg.b2f17d6e06ca91869be8fe726f4bc01d.jpg1493892329775-357522843.thumb.jpg.94ab989ecc352a38c5eb5ad0fc9d84cc.jpg1493892378456-591329736.thumb.jpg.09fa805c914c78c96972ab67f28a860c.jpg

2sc47931493893292480-984952908.thumb.jpg.16562fd01eb352904d9890ca88b0d720.jpg

1493893455467-1905702852.thumb.jpg.f65feafe2aa6d7e4bfa8dcd992b14391.jpg1493893522448913788823.thumb.jpg.9257fad579aaea387bb879b129954fe4.jpg1493893544930-1019736785.thumb.jpg.74b9b8c64b8a556f3933f7c4883df9d9.jpg

2sa183714938924395211614385428.thumb.jpg.a460ed890e76c0cf60474e9a6e43ed43.jpg... похоже что транзюки исправны. (Впредь буду знать что перед проверкой оных,их нужно выпаивать.)

Изменено пользователем sergej060885

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Однако вопрос остался - почему они все очень сильно греются? До этого случая ничего не грелось и работало отлично. Целый день работал и ничего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 537
5 часов назад, sergej060885 сказал:

почему они все очень сильно греются?

согласно законам Ома и Джоуля-Ленца.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, KRAB сказал:

согласно законам Ома и Джоуля-Ленца.

Это понятно... и без твоих умностей...

Я так понимаю что,помощи мне здесь не дождаться...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 537
3 минуты назад, sergej060885 сказал:

Это понятно..

раз понятно - тестер в руки и вперед

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
pacak7294    154

ну раз целы выходники, но при этом греются так значит прозванивай предвыходные транзисторы. а чтобы ничего не грелось и не дымилось включай через лампу в первичной цепи трансформатора ват на 60...100

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Metallist    265

Проверь транзисторы дифкаскада. Электролиты на плате тоже, они от переполюсовки могли повздуваться. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нашел я причину нагрева всех транзюков - вышел из строя транзистор BD135. Заменил на BD137 и усь заработал. Остальные транзюки целые. Но только вот появился один неприятный нюанс - при воспроизведении музыки(любой) стоит писк или треск (на низких частотах). Когда касаюсь металического флянца БД137 - эта "гадасть" пропадает. Подскажите пожалуйста куда копать?

В 08.05.2017 в 10:04, Metallist сказал:

Проверь транзисторы дифкаскада. Электролиты на плате тоже, они от переполюсовки могли повздуваться. 

Кондерчики все живые. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 537
1 час назад, sergej060885 сказал:

при воспроизведении музыки(любой) стоит писк или треск (на низких частотах). Когда касаюсь металического флянца БД137 - эта "гадасть" пропадает. Подскажите пожалуйста куда копать?

в сторону осцила и генератора ... Если еще и транзисторы "калятся" - искать "возбуд"!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 часа назад, KRAB сказал:

в сторону осцила и генератора ... 

Неее...  такого богатства я не имею. Я ж не занимаюсь ремонтом и т.п.. Это Вам оные нужны,а мне то зачем? Я собираю конструкции от случая к случаю, на один раз мне эти аппараты преобритать,да и как ими пользоваться не имею ни малейшего понятия... так что без надобности они мне... Ладно, буду методом тыка копать дальше. Приобрел я сегодня,сгонял в магаз, BD135. Если не найду причины сего - заменю на БД135.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 537

Так можно пол-ведра наменять .... с результативностью "0" :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: sawyer815
      Добрый день.
      Дано - руки, которые умеют паять, робот пылесос Xrobot XR-510A, 4 последовательных li-ion 18650, BMS 4s30a. По работе никаких проблем нет, всё спаялось, всё ездил, крутится, светит. Вопрос по зарядке: при постановке на зарядку робот принимает её несколько секунд и отключает. Зарядное устройство 24в. Могу подкинуть 15в для проверки, но есть ли смысл? видимо где-то в плате зашиты какие-то параметры на каких-то модулях? прошу совета по переделке цепи зарядки.
    • Автор: silentland
      Arduino NANO (CH380). Схема питается от 4-х АА элементов через такой преобразователь http://roboparts.ru/products/dc-step-up-2v-5v-2a Соответственно, если АА - это новые батарейки, то напряжение может быть около 6,5В. Можно ли их подать на порт +5В? Что будет? А в качестве USB-питания можно?
    • Автор: Arduino Master
      Доброго дня,
      Прошу помочь решить задачу. Есть дрон который в момент зависания потребляет 60А 12В. Нужно чтобы он питался от автомобильного аккумулятора 12V с земли по проводу  10метров.
      Проблема в том что на такое расстояние и с таким током провод будет такой толщины что дрон точно не взлетит.
      Рад любому совету.
    • Автор: balovenj
      Прошу помощи. По неосторожности вставили 12v питание от триколора, вместо 5v. Помогите. Что смотреть.

    • Автор: Andriy Protsenko
      Добрый день.
      Сложилась ситуация, что необходимо подключить УНЧ и источник звука к одному источнику питания.
      Подробнее: есть миникомпьютер(Orange pi 2g) с сим-картой на борту, работает от 5В. Есть усилитель звука, стерео, дешевый, работает от 12-24В. Задача состоит в том что необходимо к автомобильному аккумулятору подключить усилитель, а через понижающий преобразователь запитать миникомпьютер и подать сигнал на усилитель.
      Все бы работало отлично, но миникомпьютер всегда подключен к интернету через GSM сеть, и в итоге дает ВЧ наводки на усилитель. Наводки такие же, когда поднести активный телефон(во время звонка или любой активности сим-карты) к дешевой акустической системе - будет слышно гул и щелчки.

      Тестировали в условиях домашних, подключали к блоку питания (220В->12В) усилитель, а миникомпьютер питали от USB компа - все хорошо, помех никаких, как только подключили послеlний через преобразователь(12В->5В), слышно вышеупомянутый шум.

      Феритовые кольца пробовали ставить на сетевой кабель - безрезультатно, сигнальный кабель - экранированный.
      Схема во вложении.

      Буду очень благодарный за любую подсказку.