Nicholas

Ippon Smart Winner 2000 моргает индикаторами и не запускается. Ремонт

21 сообщение в этой теме

Nicholas    0

Случилось так, что был перебой напряжения и вырубился УПС, после демонтажа для тестов, перестал вообще включаться. Кроме платы 098-82403-00-S2 (CN-1) явных признаков повреждения не видно. На одном из сайтов отмеченная плата, указанная плата, была идентифицирована - как блок детектора режима фаз работы инвертора, имела повреждения, чернота и выгорела микросхема LM358N, после замены УПС не оживает. С холодного старта загораются все индикаторы, и ничего не запускает. Если продолжать держать кнопку - Индикаторы гаснут и могут не загореться, куда копать не пойму. Где КЗ или пробой. При подачи питания на УПС слышно как клацает один раз дроссель и небольшой гудение от мелкого трансформатора в блоке заряда. Но никакой реакции нет на нажатие кнопки включения, кроме моргания индикаторов. За любые подсказки буду благодарен.

ipponsmart.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
KRAB    3 895

Состояние АКБ ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0
1 минуту назад, KRAB сказал:

Состояние АКБ ?

Без нагрузки 53 Волта. С нагрузкой не могу проверить, так как он не стартует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895

а их нагрузить?! Может банальная просадка - тест не пройден - протект и привет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0
1 минуту назад, KRAB сказал:

а их нагрузить?! Может банальная просадка - тест не пройден - протект и привет!

Если АКБ полу-дохлый, от сети он должен запускаться или нет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895

нет, наверняка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0
8 минут назад, KRAB сказал:

нет, наверняка

То есть, если купить 4 шт АКБ, он запуститься... А если нет, куда рыть дальше. Повторюсь С этими АКБ он работал уже, до недавнего после чего он не стартует просто загораются все индикаторы на несколько секунд и гаснут, далее дело не идёт. Даже до теста дело не доходит. 

Изменено пользователем Nicholas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895
4 минуты назад, Nicholas сказал:

если купить 4 шт АКБ, он запуститься...

ты эти проверил? Зарядил отдельно? 

Гадать я не буду и не привык ... Достаточно все последовательно проверить и сделать выводы!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0
57 минут назад, KRAB сказал:

ты эти проверил? Зарядил отдельно? 

Сделал переподключение на аналогичном УПС, стартует нормально, и на АКБ не ругается... А этот не хочет. Куда копать?

Изменено пользователем Nicholas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895

Тогда все по питаниям смотри + ЕСР-метр в руки

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0

Извиняюсь, за столь долгое ожидание - В общем почитав на форуме, я позаменял, несколько конденсаторов, около 20 штук, во многих частях UPSа, тем самым, при подачи постоянного тока, и включенных батареях, UPS уже как-то реагирует, моргают, правда все одиоды в такт трансформатору. Вероятно я где-то какой-то конденсатор упустил... Обидно... Буду искать проблему дальше. Крабу отдельное спасибо за наводку, когда я стал рассматривать мысль о иссохшихся электролитах, то обнаружил, гораздо позже, 2 электролита с сопротивлением 23Ома и 44 Ома, при этом номинал самого электролита показывается корректно, то есть он не потерял свою ёмкость, но по-какой-то причине у него выросло внутреннее сопротивление. О своих успехах или провалах сообщу позже, когда получу ESR тестёр новый. Недавно приобретённый Multi-functional Tester T7 - показал несколько замеров, после последнего выключился и больше не включился.

Изменено пользователем Nicholas

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895
4 часа назад, Nicholas сказал:

Недавно приобретённый Multi-functional Tester T7 - показал несколько замеров, после последнего выключился и больше не включился.

на неразряженный конденсатор тыкал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0

@KRAB , В том-то и дело что конденсатор был разряжен... Он сделал замер, все показал- даже по нормальному отключился - и больше не включился.
Некоторое время назад, аналогично с ним было, когда он был пустой, дважды нажав на кнопку - он повис и издавал легкий, едва слышный писк. Потом не включался около 3-х минут. 0- реакций на кнопку пуск. В итоге - Через некоторое время включился. А ещё во время тестов, слегка дёргался экран, искажалось изображение, прыгало и иногда полосы бегали по экрану.

Не знаю, что с ним было не так.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895

покажи его фото потрохов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0

@KRAB , Вот три вида потрохов, Основной - вся плата. Верхняя часть увеличенный и нижняя часть увеличенный. Если нужно детальнее сделать фото, могу сфокусировать на определённую область. Что думаете?

 

 

Скрытый текст

main.thumb.jpg.396d93ff9daaa5d7f16a74dc6cf8b314.jpgtop_el.thumb.jpg.a694b1158605d50d4c93e7590074fb35.jpgbottom_el.thumb.jpg.34e499e8f9806cef8d43feb27e15eece.jpg

 

Изменено пользователем Nicholas
Убирал изображения под спойлер

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Hepo    18

@Nicholas А что это за три полосы непонятно чего? Спиртом не отмываются?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0

@Hepo Это от скотча мягкого, которым Li-Poly был приклеен к плате.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Hepo    18

@Nicholas Я конечно не спец. Но отмой следы скотча(А то как-то не по феншую). Попробуй включить.

Если результат отрицательный, то попробуй запитать от другого БП(соблюдай полярность и напряжение)

Это стандартный набор проверки. Дальше уже асы форума может подтянуться, ну или ты подтянешься к мастерской)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895
1 час назад, Nicholas сказал:

Что думаете?

а что тут думать? Стандартный "многофункциональный проверялка" на меге от китаез ... поднимал неисправные такие ... отличие твоей - "дисишка" для проверки стабилитронов ...

Все делается элементарно - замена "меги" и ее прошивка ... в твоем случае - пройтись по питаниям, сымитировать включение, запустить "дисишку" и сделать выводы ...

Изменено пользователем KRAB

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Nicholas    0

@Hepo Запитывал напрямую от USB компа - диод горит то зелёным, то красным. Слышу звуки: Пик- пик-пик. и потом тишина.

Скрытый текст

594d7a68784db_aftercleaning.thumb.jpg.83536ecdea948dccec17b9e8ceb43744.jpg

У меня есть в распоряжении осцилограф, можно им посмотреть.. Жаль схемы нет куда смотреть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 895

Ты меня явно не слышишь ... пишешь то, что вздумается ...

14 минуты назад, Nicholas сказал:

Запитывал напрямую от USB компа - диод горит то зелёным, то красным. Слышу звуки: Пик- пик-пик. и потом тишина.

это о чем? Кому оно нахрен нужно?!

 

14 минуты назад, Nicholas сказал:

Жаль схемы нет

валом схем в нете на эти приборы и "с" и "без" дичишек для проверки стабилитронов ... сходи в Гугль и скачай ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас