20 сообщений в этой теме

Serega4789    0

Эпу 1-2 п электропривод, нужна помощь в диагностике,  сигнал задание позажен на ноль, при подаче сигнала Р работа подается максимальное напряжение на двигатель регулировки углов управления ни чего не меняют, зануление сигнала задания то же самое,  двигатель исправен, тахогенератор исправен, контрольные точки 28,30 непоказываю ток с датчика тока проводимости тиристоров, грешу на пробой тиристоров т.к было кз в силовой части!!!  Как еще проверить платы управления? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
KRAB    3 895
34 минуты назад, Serega4789 сказал:

грешу на пробой тиристоров

"грешилка" доросла?" или мешает "плохому танцору" проверить? Могу порекомендовать хорошего хЕрурга :)

Изменено пользователем KRAB

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52

При пробое тиристоров будет выбивать автомат , сразу. Т.к там два комплекта , и при пробое хоть одного обеспечена встреча фаз.

Неисправность в канале регуляторов,  РС НЗ или УО , процентов так 90, сложно сказать без дополнительных данных.

Проверить легко - поставить заведомо исправные платы. 

Или отключив силовое напряжение и убрав пару защит,  проверить осциллографом прохождение задания от входа РС до СИФУ.

 

после кз. Силовой части провода не могли попутать ? Фазировку ? Возбуждение ? Якорные? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Serega4789    0

плат других нет, в этом то и проблема , без нагрузки горят диоды V55 b V50 но не сразу с лампочкой так же

при подаче напряжения 3 фазы на эпу  выбивает иногда автомат, реверс есть только на максимум оборотов и срабатывает защита

силовое напряжение в смысле трансформатор убрать из цепи 

схема без возбуждения

фазировка правильная иначе защита включается 

первая проблема нашлась в рс , сигнал 5 вольт задания не доходит до входа кз реле на эпу принудительно зацепил в обход контакта реле с блока рс уходит сигнал буду смотреть далее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Serega4789    0

каким то образом идет управление даже если снимаю плату блок 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52

Проверьте модули мегаомметром, только вынув все платы. Иногда, редко , но бывает , что модуль не пробит на короткое , но имеет утечку и самопроизвольно открываеться.

На 500 вольтовом мегаомметре модули должны быть  сопротивлением не менее 1.5 мегом.

V 55 это сумма защит , а вот v 50 это обрыв тахогенератора , разбирайтесь , почему он горит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Serega4789    0

я думал v52 тахо 

если оставить только плату 1 блок управления с сифу , импульсы на тиристоры не должны идти?

DSC_0056.thumb.JPG.c299adde373c2695cfa7c399cc5b908d.JPG

блок2

DSC_0053.thumb.JPG.7c1529f9c538c9fef28d50796d268c02.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52

Да , память подводит , 52й тахо, 50 - время токовая.

Схем нет под рукой , по идее без первой платы Сифу будет выдавать по шести каналам , импульсы , управляющий орган будет в состоянии соответствующем начальному либо максимальному углу регулирования. Но до тиристоров импульсы не дойдут т.к. ключи В/Н будут закрыты.

Повесьте лампочки вместо двигателя и реверсируя задание, осциллографом просмотрите весь канал регуляторов . Да и с датчика проводимости сигнал гляньте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Serega4789    0

лампочки повесил,

без 2блока максимум тока

тиристоры мтото

раьотает только сифу без 2 платы

669932b.jpg.fb613a0107703752a48b0f2570ccd32b.jpg

001.jpg.659d1f318b403a8327055e2d1b7e9953.jpg

плата е1

только иее ставил и без управления 156 вольт

на выходе

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52
8 минут назад, Serega4789 сказал:

без 2блока максимум тока

раьотает только сифу без 2 платы

углы крутили ? три резистора вверху платы ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52
4 минуты назад, Serega4789 сказал:

мегометра нет в цехе

хреново, мтото , да и мтт, не всегда на чистое короткое уходят.

могу только посоветовать отключить силовое питание, заблокировать защиту от пропадания фаз , заблокировать датчик проводимости и посмотреть прохождение всех сигналов в сифу и в регуляторах. Ну или искать кто вам его починит , на пальцах через интернет очень сложно объяснить что и как. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52
6 минут назад, Serega4789 сказал:

крутил нет реакции

не крутите, их один раз настраивают и все, верните как было.

Методика ремонта простая, но нужно понимать какой узел , как работает в статике и в динамике. Я , например, совершенно не вижу смысла включать платы по отдельности, гораздо проще пробежаться осциллографом по основным точкам и определить что и где сбоит.

Осциллограмму тока якоря смотрели ? что там ? выход датчика проводимости ? как выглядит сигнал при работе , при снятии сигнала работа ? 

 

собственно после короткого в силовой части , первое что нужно делать , это проверять силовую часть и двигатель мегомметром на качество изоляции и на утечки тиристоров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Serega4789    0

питаниее тиристоров вы имеете ввиду то что с трансформатора, отключить защиту можно через клеммы 7в 3а цепь блок. защиты  от пропадания фаз 

001.jpg.7c2f655c0f2e6bff85d6473255c3408a.jpg

DSC_0056.thumb.JPG.3c4a988c86e446a63fc8f2ff61777e40.JPG

точки 28 30 датчик тока якоря ни чего нет ток не показывает  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52

да то что от трансформатора , к силовым клеммам, чтоб ни двигло не спалить, ни коротнуть чего случайно.

клеммы сейчас не скажу, схемы нет под рукой , вам виднее, так то обычно диод выкусывали от триггера защиты до общего.

и нужно подать единичку (15 вольт) на выход датчика проводимости , он без наличия силового напряжения не работает.

После этого регуляторы логика  и сифу будут работать как при наличии фаз, и можно спокойно все проверить, не боясь никуда влезть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Serega4789    0

2-3403Д_2.JPG

вот моя схема

2-3203П_44.jpg

внизу

1-3003_1.thumb.jpg.3fb609234b879de971cf7b3f8a8f5d7a.jpg

15 вольт на точку 28

при нагрузке на 28 30 точках ток не показывает как в инструкции написано

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
E_C_C    52

на первой плате(регуляторы) поднять  диод v58 - не будет срабатывать защита пропадания фаз.

на плате сифу, подать 15 вольт на сигнал "выход ДП"  разъема Х1.

но перед этим 

1 проверить мегомметром двигатель и тиристоры.

2 посмотреть с обеими платами , с двигателем или на лампах , осциллограмму выхода датчика тока, - на резисторе R74 , контакт 28, он на плате регуляторов справа снизу , при поданном и снятом сигнале работа.

3 посмотреть с обеими платами , с двигателем или на лампах, осциллограмму выхода датчика проводимости при поданном и снятом сигнале работа.

уже после этого можно будет что то решить дальше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Serega4789    0

датчик тока ни чего не показывает 30 28 

 

обратной связи потоку значит нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: carlogulliani
      Добрый день! Вопрос немного из школьной физики, но тем не менее)
      хочу одним блоком питания запитать 2 устройства: контроллер дисплея (потребляет 12В, 2А) и распберри (потребляет 5В, 2А). Есть блок питания от какого-то роутера на 12В, 3А. Получается суммарная мощность блока 36Вт, суммарная мощность потребителей 34Вт. Запаса почти нет, стоит ли им питать два устройства? На распберри думаю пропустить Vin через Lm7805, он как раз на выходе даёт 5В 2А. Надо ли либо питание для дисплея пропускать через LDO? Еще вопрос, много ли тепла будет выделять LDO?надо ли его вешать на радиатор? 
    • Автор: Letchik91
      Всем привет. Можно ли что-нибудь сделать с потекшим экраном, на фото? Как восстановить?

    • Гость Ольга
      Автор: Гость Ольга
      Уронила дрель, в результате раскололся вал, теперь половина вала в дрели, половина в головке.
      Дрель старая, советская ИЭ 1036 Э, но любимая. Реально ли заменить вал?
      Понимаю, что вопрос не по электронике, но все же?..
      Спасибо
    • Автор: Falconist
      "Уж сколько раз твердили миру..." что получивший широкое распространение в Интернете миф (не побоюсь уточнения: дурацкий миф), что при ремонте УМЗЧ первым делом нужно менять ВСЕ конденсаторы, не столько бесполезен, сколько вреден, "...а воз и ныне там". Приведу цитату из реальной темы, начатой одним "юным дарованием" (выделения мои):
      Более показательного примера бездумного применения упомянутого выше мифа найти трудно. Дефекты не только не устранены, но и многократно умножены.

      Во множестве тем я последовательно и упорно пытался развенчать этот миф. К сожалению, инерцию мышления "большинства" так быстро не переломить...
      Так всё-таки, нужно менять конденсаторы или не нужно? Нужно. Но только те, которые утратили емкость и/или имеют повышенное Эквивалентное Последовательное Сопротивление (ЭПС, ESR)! А определить это возможно исключительно с помощью соответствующих приборов (измерителей С/ESR). Есть в наличии? Тогда меряйте и меняйте на здоровье себе и ремонтируемому девайсу. Нет? Подмышку и к Мастеру!
      Собственно ремонт состоит всего из двух действия: 1) Нахождение детали(ей), вышедшей(их) из строя; 2) Замена ее(их) на исправные. ВСЁ!!! Все остальные действия - это не ремонт, как таковой. Их можно назвать "профилактикой", "апгрейдом", "модернизацией", как угодно еще, но не "ремонтом". На первый взгляд - просто. В действительности - очень сложно. Чтобы успешно отремонтировать даже самый простой девайс нужно иметь опыт, как минимум на порядок больший, чем для того, чтобы его просто спаять по готовой схеме. К сожалению, подавляющее большинство "юных дарований" считает наоборот: "В электронике ничего не понимаю, но паять умею"...
      Боюсь, что и эта тема останется "гласом вопиющего в пустыне", но если хоть кто-то задумается, перед тем, как хвататься за паяльник - уже будет хорошо.
      P.S. Параллельная тема в профессиональном разделе: http://forum.cxem.net/index.php?/topic/159558-менять-или-не-менять-конденсаторы-в-аудиотехнике/
    • Автор: Alexander Shapovalov
      Привет народ!
      Купил радиомикрофонную систему на Ali: 2 микрофона + база, год без малого отработала, а потом один из микрофонов отказал. База его не видит. Причем проблема видимо именно в микрофоне. Когда настраиваю каналы на ТВ - на частоте 765.55 МГц ловится несущая от исправного микрофона, а несущую 750,45 МГц второго - не видит. Светодиод при включение разово моргает как и на исправном. 
      Разобрал, на плате стоит кварц - 24 МГц, потыкал осцилографом в контакты - правда он только до 15 МГц позволяет - поэтому синхронизации не было, но какая-то синусоида все равно идет с размытым фоном. Значит микроконтроллер работает.
      Подскажите куда еще копать? В технике связи особо навыков нет...