admin

NIXIE Tester-Regenerator

35 сообщений в этой теме

MadOrc    14

LOCK просто не трогайте, если вам не нужно залочить мк, больше ни для чего они не применяются, EXT у меги8 нет.:rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
zktch    0

Подскажите пожалуйста, собрал схему как у вас с китайской повышайкой, про подаче 5,1 вольта на выходе 186 вольт, а при подаче (более 5 вольт) 8 или больше все равно на выходе 186 вольт, я так понимаю должно быть 200 вольт, в чем проблема может быть?

Изменено пользователем zktch

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MadOrc    14

Будете смеяться, но "вам продали гораздо лучший мех" (ц) Ильф&Петров

То есть схема у вас работает как надо, нет дрейфа ИОН-а MCP как у меня на китайской микросхеме за "3 рубля пучок". Он и должен быть всегда 186, но Китай есть Китай, а для работы этой схемы 200в - не критично. :D

Проверьте ток(в статье указан) на заведомо рабочей лампе, например ин-12, т.е. "анод" на сетку землю платы через миллиамперметр на любую цифру, если будет близко к написанному - всё в полном порядке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zktch    0

Какое напряжение тогда выставить на повышаке? Цифровой мультиметр не показывает ток, надо искать стрелочный

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MadOrc    14

Странно, не встречал мультиметров без измерения тока. Если есть но не показывает- как вариант у вас в мультиметре предохранитель сгорел, откройте - замените, будет измерять.

У меня 8в на повышайке, дроссель на питании лампы при этом греется не более 40С, полевик не греется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
zktch    0

Точно сгрел, поменял заработало измерение, вот лопух.

у меня (ИН-12 других пока нет) минимальный 2 мА, средний 2,7 мА и при 8 вольтах повышайки 8 мА, думаю достаточно

Дроссель греется примерно до 50 градусов не более полевик IRF840 и дроссель на повышайке чуть чуть греются

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подключил лампу ИН-18.

до нажатия на кнопку RUN - на Q3 приходит 186вольт.

после нажатия Run - на аноде 130Вольт

лампа простояла 20часов на прогоне и не восстановилась. 

Куда копать? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MadOrc    14

Если с другими лампами все штатно, то думаю  "проседает" преобразователь высокого для питания лампы. Видимо недостаточен ток для 18-х. Я не тестировал с ними, нет в наличии.

Копать - питать от преобразователя дающего бОльший ток, или доработать этот - полевик заменить на более мощный с теплоотводом, дроссель на бОльший ток, и давать на него от 12 вольт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mr.nikon    0

Собрал данную схему и столкнулся со следующей проблемами:

1. Перебор цифр происходит когда не запущен генератор т.е. не горит светодиод 

2.   С первого раза не запускается схема с подключенной лампой

Какие возможные причины?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MadOrc    14
В 06.11.2017 в 00:26, mr.nikon сказал:

Какие возможные причины?

Неправильные фузы. Криво прошито. Брак МК.

Код - проще некуда, других причин не вижу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...