Maxim1995

Проблема с эквалайзером ba3823ls

6 сообщений в этой теме

Maxim1995    4

Имею собранный эквалайзер на ba3823ls, выдранный из какого-то магнитофона. Цель-пристроить к усилителю. Подключаю все пока что навесным монтажом и пускаю на вход усилителя. Проблема заключается в том что при подачи сигнала на него плеера он ничего кроме гула с треском на выходе не выдает, перемещение ползунков не меняет тембра гула. При подключении же к ПК, все работает прекрасно. Питаю эквалайзер от импульсного понижающего преобразователя напряжения настроенного на 8В. +8В и-8В берутся с преобразователя. При касании входов пальцами, гул есть, и тембр гула регулируется ползунками, непонятно почему от плеера не работает.

IMG_20170823_001955.jpg

IMG_20170823_001854_HDR.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
KRAB    3 841
4 часа назад, Maxim1995 сказал:

непонятно почему от плеера не работает.

очевидно - подключаешь не так

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Maxim1995    4

Думаю, с минусом питания может что-то? Только не знаю что, вроде все по даташиту, кроме конденсаторов на 4.7мкф на входе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 841
1 час назад, Maxim1995 сказал:

кроме конденсаторов на 4.7мкф на входе.

осталось тебе узнать ДЛЯ ЧЕГО разделительные конденсаторы. :)

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
BARS_    514
10 часов назад, Maxim1995 сказал:

+8В и-8В берутся с преобразователя.

Что за -8В? Двухполярное питание или это ты так GND обозвал? Если это GND, то он соединен с GND усилка?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Maxim1995    4

GND обозвал так. да, он соединён с массой усилителя.

39 минут назад, KRAB сказал:

осталось тебе узнать ДЛЯ ЧЕГО разделительные конденсаторы. :)

Благодарю. Сейчас в разрыв вставил конденсатор, все заработало. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас