• Объявления

    • admin

      Просьба всем принять участие!   24.11.2017

      На форуме разыгрывается спектроанализатор Arinst SSA-TG LC (цена 18500 руб). Просьба всем перейти по ссылке ниже и принять участие!
Q200

Ремонт осциллографа С1-70

26 сообщений в этой теме

Q200    1

Всем привет. Рассказываю необычный случай. Сидел вчера работал с аппаратурой, а том числе за осциллографом, всё было нормально, потом почуял какой-то странный запах гари.. Не понятно откуда, комп проверил, ЛПБ проверил, с ними все нормально.. так и не удалось найти источник. Потом дым как бы рассеялся. На следующий день, то бишь сегодня, ситуация повторилась. На этот раз удалось уловить что дым идёт из осцилла... Вот тебе и раз... при всём этом то он работал! Выключил, стал разбирать. Разобрал, замерил напряжения на контрольной панельке, всё вроде в норме (только где +300, там +312, но это думаю не критично). Стал искать источник дыма. Оказалось что это высоковольтный блок в герметичном металлическом боксе. Разобрал его. Там бОльшую часть занимает коробка, залитная не то эпоксидкой, не то силиконом, в ней как я понял высоковольтные диоды и конденсаторы, а рядом две маленькие платы, трансформатор на феррите, два последовательно-соединённых дросселя типа ДМ-4, конденсатор 200 мкФ и транзистор П702 на радиаторе (радиатором служит сам корпус этой коробочки и он контачит с коллектором коллектором транзистора, который в свою очередь судя по схеме сидит на земле). Так вот, дым шёл от этих двух дросселей, точнее от ПВХ трубочек, которые на них надеты, транзистор и трансформатор тоже грелись, но терпимо. При всём этом луч был и осциллограф работал. Когда я начал разбирать его и проводить измерения прошло примерно 10..15 мин и луч пропал... =( как раз в тот момент когда я собрался замерять напряжения на этих дросселях. На входе дросселя было -25 вольт, на выходе -22. То есть примерно 1.5 вольта падало на каждом дросселе дросселе. Прозвонил все детали на этих двух мелких платах, заменил П702 на КТ808 (другого не было), но картина осталась такой же - дроссели греются, луча нет... Подозрение, что проблема не в этом блоке, а в его нагрузке, но где оно пока не разобрался. А ещё такое впечатление, что последнее время работы луч был сильно ярким..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
KRAB    3 935

все режимы трубки и усилителя подсвета проверь

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IlCF    64

Вот вам схема этого блока. Тут и два дросселя, и П702 с коллектором на землю. Назначение транзистора понятно, чего он питает - тоже.sh7.thumb.png.dd46fc36ca57e068c4401f89ce3dbbcc.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Q200    1
5 часов назад, KRAB сказал:

все режимы трубки и усилителя подсвета проверь

К сожалению в ламповой технике не разбираюсь, не доводилось ещё, вот первый раз столкнулся с кинескопом. Поэтому и прошу совета куда копать) Был с мобильного и схему не смог прикрепить, спасибо @IlCF  Что транзистор питает трансформатор понял, но так оба греются чрезмерно, почему? Причем в последние минуты работы осциллографа оно так грелось, но луч был. Не понятно какое наряжение должно приходить на эмиттер транзистора 702? Сейчас -22 приходит, до дросселя -25. Может должно быть ниже? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 935
1 час назад, Q200 сказал:

в ламповой технике не разбираюсь

тогда мастер или книги ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IlCF    64

@Q200, наличие ЭЛТ не делает осциллограф С1-70 "ламповым" прибором. Что касается напряжения на эмиттере, то, как вы справедливо заметили, транзистор "питает" трансформатор. А трансформатор, как вы знаете, питается переменным или импульсным током. Следовательно, и напряжение на эмиттере должно быть переменным или импульсным.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 935

в 99% случаев для ремонта осциллографа нужен ВТОРОЙ ИСПРАВНЫЙ осцил :lol:

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Q200    1

Насчёт второго осциллографа я уже думал)) Хм.. проблемка.. Но в принципе есть вариант.. Просто с одной стороны вроде всё просто на первый взгляд - на транзисторах Т1 и Т2 (П307) собран как я понимаю автогенератор и через согласующий трансформатор Тр1 импульсы с неизвестной частотой от него передаются уже на П702. Импульсы померить нечем)) Но попробую решить это. Но представим, что допустим что импульсов нет, тогда-то П702 вообще не должен греться и пропускать что либо на следующий трансформатор, ведь согласующий трансформатор на выходе автогенератора пропускает только переменку, а не постоянку. Вот это меня озадачивает....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IlCF    64

П702 не будет ничего пропускать только в том случае, если он исправен. А если пробит - может и пропускать. Так что отпаяйте его и проверьте. Если при проверке транзистор будет демонстрировать исправность, то не факт что он действительно исправен и не начинает вести себя непотребно при приложении бОльших напряжений. Для однозначного вывода замените П702 на КТ819 с буквами В(М) или Г(М), TIP42 слюбой буквой и т.п. и посмотрите, что получится.
Так же за неимением осциллографа можете в той части схемы, которая слева от трансформатора преобразователя, найти какое-нибудь контрольное напряжение в пределах 2000 В (чтобы в обычный тестер укладывалось) и померить его. Правда, учтите, что входное сопротивление тестера составляет обычно 1 МОм, а при напряжении 1000 В это ток в 1 мА, который для таких преобразователей является значительным и может влиять на величину напряжения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 935
3 часа назад, IlCF сказал:

найти какое-нибудь контрольное напряжение в пределах 2000 В

и взять в руки неонку обычную ... :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Q200    1

Я же написал, что уже менял транзистор, КТ808 поставил. Хотя П702 ой звонится как рабочий... Притащу завтра второй осциллограф, буду мерить сигналы))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IlCF    64

@Q200, значит, дело не в транзисторе, а в токе, потребляемом трансформатором - логично?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 935

элементарно - межвитковка, проверить - масса способов ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Q200    1
В 06.09.2017 в 14:32, IlCF сказал:

@Q200, значит, дело не в транзисторе, а в токе, потребляемом трансформатором - логично?

По-моему не логично. Откуда возьмётся ток, если транзистор-то стоит npn, и чтобы он открылся, нужно чтобы напряжение на базе относительно эмиттера достигло 0,6 вольт, а по схеме его база закорочена на землю, вернее на -27 (-22) вольт через обмотку трансформатора, а импульсов нет (замерил всё-таки осциллографом, генерации нет нигде)? Тут не межвитковое, а межкатушечное скорее всего, из-за которого какая нибудь постоянка фигачит на базовую обмотку транзистора и он открывается. Но так не верится что тот маленький круглый залитый трансформатор пробило... где такой найти-то.. Кстати, сейчас писал это всё и меня осенило))))) надо померить напряжение на базе относительно эмиттера, чтобы понять, реально ли транзистор постоянно открыт, а то мерю относительно земли, и там всё скачет, отрицательные значения, и уловить и высчитывать эти 0,6 вольт сложно, ну потому что схема перевернута, и нифига не понятно, терпеть такие схемы не могу... не могли что ли нормально сделать - эмиттер посадить на землю и питать +27 вольт?...

P_20170904_141236.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Нельзя забывать и про умножитель,я бы проверил его в первую очередь.

Изменено пользователем Добрый дядя

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
IlCF    64
5 часов назад, Q200 сказал:

По-моему не логично. Откуда возьмётся ток, если транзистор-то стоит npn, и чтобы он открылся, нужно чтобы напряжение на базе относительно эмиттера достигло 0,6 вольт, а по схеме его база закорочена на землю, вернее на -27 (-22) вольт через обмотку трансформатора, а импульсов нет (замерил всё-таки осциллографом, генерации нет нигде)?

По-моему, про то, что генерации нет нигде, вы ранее не указывали (т.к. сами не знали). Так что давайте не будем про "не логично". Правда, вы опять не указали, КАК и ГДЕ вы проверяли наличие генерации - на базе транзистора (относительно чего?), на первичной обмотке трансформатора (на каких выводах?), в точке КТ1 генератора и т.п. А если генератор не генерирует, то, возможно, это и есть причина неработоспособности преобразователя?

6 часов назад, Q200 сказал:

Тут не межвитковое, а межкатушечное скорее всего

Что помешало проверить это омметром?

6 часов назад, Q200 сказал:

из-за которого какая нибудь постоянка фигачит на базовую обмотку транзистора и он открывается.

Что помешало проверить это вольтметром?

6 часов назад, Q200 сказал:

где такой найти-то..

Вы уже точно установили, что он неисправен?

6 часов назад, Q200 сказал:

надо померить напряжение на базе относительно эмиттера, чтобы понять, реально ли транзистор постоянно открыт

ПРАВИЛЬНО!:rolleyes:

6 часов назад, Q200 сказал:

не могли что ли нормально сделать - эмиттер посадить на землю и питать +27 вольт?...

Ну они же не рассчитывали, что ремонтировать осциллограф будете вы;)

P.S. Транзистор, как я предполагаю, может при некоторых условиях открываться и следующим образом: через обратносмещенный коллекторный переход закрытого транзистора протекает паразитный обратный ток на общий провод ("плюс"). Течёт он, соответственно, от минуса, через дроссели, через обмотку 1-2 силового трансформатора, через обмотку 8-10 импульсного трансформатора и через резистор R1 на 51 Ом. На резисторе и активном сопротивлении обмотки 8-10 этот ток создаёт некоторое падение напряжения. Т.к. указанные резистор и обмотка включены между базой и эмиттером транзистора, то падение напряжения на них тоже прикладывается между базой и эмиттером, причём в открывающей полярности. Для КТ808 Iкбо=3 мА, что уже даёт падение напряжения на R1 153 мВ (и это без учёта падения напряжения на обмотке). В любом случае, каким бы малым не было это напряжение, оно всегда увеличивает ток коллектора, что, в свою очередь приводит к увеличению падения напряжения на R1 и так до полного открытия T1.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Во то ты сказанул 312вольт. А должно бить 300В, В Осциллографе если есть отклонение хоть 2 вольта, он уже не годен к роботе! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 935

Весьма голословное заявление! :lol:

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Q200    1
14 часа назад, IlCF сказал:
21 час назад, Q200 сказал:

Тут не межвитковое, а межкатушечное скорее всего

Что помешало проверить это омметром?

Потому что осенило меня это уже дома, за компом, когда писал на форум, а пациент и его собрат - ассистент находятся в мастерской!)))) Позже буду мерить. главное теперь масса идей есть что мерить) А то сначала даже и не знал как подступиться. Сейчас вот ещё придумал отпаять базу транзистора и померить в таком режиме. По идее транзистор должен точно закрыться. 

 Ну а про генерацию - раз не работает, то думаю генерации полюбому нет) А мерил да, на базе, на эмиттере, на КТ1 и КТ2, относительно земли по привычке)

 

@Добрый дядя  С умножителями ещё не приходилось сталкиваться, нет мыслей как его проверить без рабочего генератора...

Изменено пользователем Q200

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знаю как вы а я бы проверил следующим образом,откинуть умножитель нагрузить трансформатор

неонкой через резистор 3-5 Мом включить,если транзистор не греется и его режимы в норме значит вторичные цепи 

если греется ищем в первичке дальше,както так.

Изменено пользователем Добрый дядя

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Q200    1

@Добрый дядя Замыканий между обмотками пока не удалось выявить, с генерацией пока не понятно - откинул нагрузку (отпаял большой трансформатор в точке 1), а её всё равно нет, может пробило мелкие транзисторы, думаю их менять все на обоих платах, чтобы уж точно исключить их. Потому что ну должна же идти частота там, всегда, без всяких внешних управляющих сигналов, только при подаче питания, так ведь?  Но вся веселуха в том, что начались приключения :lol: -  что-то пыхнуло со щелчком на обратной стороне осциллографа и пропало питание -27 вольт... только базу отпаять успел(( Питание восстановлю, буду дальше мучить высоковольтный преобразователь:huh:   

Изменено пользователем Q200

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Q200    1

Спасибо, мне тоже. Прибор-то сам по себе неплохой, 50 МГц полоса 2 канала, много раз выручал, не хочу с ним расставаться)) Буду добивать, правда неспешно, ибо загруза много на работе. По мере новостей обязательно отпишусь, самому интересно в чем же причина. Возникла еще мысль что, может быть с питанием проблемы, может туда не 27 вольт должно приходить, а меньше, возможно это и связано с тем, что луч стал ярче светить в последние минуты работы, на схеме-то в этих точках не указано напряжение, а написано просто "цепь резистор", надо более детально поизучать всю схему, куда идут провода по питанию.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас