4 сообщения в этой теме

Finat    0

после ремонта платы (CONVERTER(1304)+SUB-310 )сварочный аппарат ожил,но место 12 вольт на индикаторе 11V,на выходе напруга есть,когда на 70 вольт переключаешь начинает сильно пищать,один раз даже вылетели силовые транзисторы.Заменил,такая же история.Помогите где ,что проверит,раньше не занимался сварочными аппаратами.Схемы имеются.При ремонте конвентора вместо 8n65m5 поставил аналог PFBC40.Кто сталкивался помогите пожалуйста,заранее благодарен
 

converter1304-540_1.jpg

converter1304sub-310.pdf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
тимвал    503

Схема не работоспособная. Вывод СОМ микросхемы DA2 должен соединятся с корпусом, а он соединён с плюсом питания. По такой "схеме" что то ремонтировать не возможно. :wacko:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    3 894

примитивный ИИП на пром-версии 3842 (2842) ... стократно описан в Поиске и Гугле ... 

 

Читай книги по ремонту ИИП ... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Finat    0

Извините,у меня плата заработала,и напряжение на выходах импульсное 13 вольт ,появился.Меня интересует почему на 70 вольт переключаешь пищать начинает.На какой плате не определил,боюсь на долго включать.(заменил 8n65m,VD1,VT2,VT3,VT4,R18-20,обвязку всю ,что уже менял точно не помню).Варили под дождем,сгорел Пр 1 и кто-то (очень)умный куском проволоки заменил.Раньше где-то прочитал,для проверки меньшее напряжение подавать надо 

2 минуты назад, Finat сказал:

Извините,у меня плата заработала,и напряжение на выходах импульсное 13 вольт ,появился.Меня интересует почему на 70 вольт переключаешь пищать начинает.На какой плате не определил,боюсь на долго включать.(заменил 8n65m,VD1,VT2,VT3,VT4,R18-20,обвязку всю ,что уже менял точно не помню).Варили под дождем,сгорел Пр 1 и кто-то (очень)умный куском проволоки заменил.Раньше где-то прочитал,для проверки меньшее напряжение подавать надо 

На плату отдельно подавал напряжение ,через мост и конденсатор.Плата работает и выдает напряжение на выходе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас