Viha  Mozgovoy

Помогите новичку с предварительным усилителем

16 сообщений в этой теме

Вообщем проблема вот в чем:

Был у меня магнитофон романтика МЭ 222с
вытащил из него усилитель,работал он не долго буквально месяц.
Потом пропал входной сигнал.Поискав в интернете понял что проблема в предварительном усилителе.
был перепаян конденсатор с5 после чего все работало но потом перестало( перепаял обратно на родной конденсатор - безрезультатно
Пожалуйста помогите,я не опытный в этих делах...

A3.bmp

1nOmidDnZtw.jpg

-9ETEBg3_2o.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TUNGSRAM    395
49 минут назад, Viha Mozgovoy сказал:

перепаял обратно на родной конденсатор

Пустая трата времени. Лучше замени для начала все электролиты на новые, если не поможет будем думать дальше. НО! Не трогай синие танталовые электролиты ("капельки")!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 538
1 час назад, TUNGSRAM сказал:

Лучше замени для начала все электролиты на новые, если не поможет

а оно наверняка не поможет ... :) .... то

 

1 час назад, TUNGSRAM сказал:

думать дальше

не поможет, поможет Мастер или Знания, которые находятся в книгах ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гар    103

Нужно проверять по цепочке. Проследить в какой точке пропал сигнал. Можно подать на вход фонограмму, а с помощью высокоомных наушников через конденсатор шарить по точкам. Смогёшь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
28 минут назад, Гар сказал:

Нужно проверять по цепочке. Проследить в какой точке пропал сигнал. Можно подать на вход фонограмму, а с помощью высокоомных наушников через конденсатор шарить по точкам. Смогёшь?

врядли я не видел как это делается
яж говорю я не далек в этом деле
но за совет спасибо может найду человека который делал это и покажет мне

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 538
9 минут назад, Viha Mozgovoy сказал:

может найду человека который делал это и покажет мне

неужели на Украине сложно найти мастера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, KRAB сказал:

неужели на Украине сложно найти мастера?

не сложно
просто сам хочу в этом разобраться 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 538

Понятно ... похвально, но ТУПО - когда нет ни Знаний, ни Приборов ... я, например, с трудом представляю КАК это будет выглядеть, разве что будешь следовать подобным советам

2 часа назад, TUNGSRAM сказал:

замени для начала все электролиты на новые

 

Хотя тут на форуме уже целая тема есть про ТУПОЛИТОМЕНЯЛЬЩИКОФФ :)  , но подобные советы - не иссякают!

изучи ... и поверь - остальные советы будут подобными с таким подходом в теме.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TUNGSRAM    395
38 минут назад, KRAB сказал:

про ТУПОЛИТОМЕНЯЛЬЩИКОФФ

У чувака - магнитофон всего лишь 2-го класса - следовательно, очень высока вероятность что там именно печально известные армянские кондёры применены...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 538
49 минут назад, TUNGSRAM сказал:

У чувака - магнитофон всего лишь 2-го класса

но этот аппарат делали у нас - в Харькове ... и один из его экземпляров ИМЕННО ЭТОЙ СТОЙКИ был даже подарен в свое время Л.И.Брежневу. Это преамбула ...

Естественно через меня проходил НЕ ОДИН такой ... это 1 глава ... :)

Ну , тогда 2-я глава: НЕ БЫВАЕТ так, что сразу все конденсаторы "сломались" и уж точно тогда не пропадет ОБА КАНАЛА ... 

Ну и Заключение - в свете вышесказанного ----- каким считать совет:

3 часа назад, TUNGSRAM сказал:

Лучше замени для начала все электролиты на новые

 

Как минимум - вредным для аппарата - перекопаются ПП "опытным мастером", ну а в 37-м ---- его бы трактовали как ЭКОНОМИЧЕСКАЯ ДИВЕРСИЯ по кошельку аФтара ... и "советчику" бы - "вышку" :P:lol:

Да ---- "....К50-16, К50-35 - не задумываясь под замену..." - довольно спорный момент, я бы сказал - совершенно неверная трактовка. :)

Изменено пользователем KRAB

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TUNGSRAM    395
27 минут назад, KRAB сказал:

один из его экземпляров ИМЕННО ЭТОЙ СТОЙКИ был даже подарен в свое время Л.Т.Брежнев

Ну кто ж сомневается, что конкретно в этом экземпляре всё было просто идеально сделано и наверняка он до сих пор исправный где-нибудь в музее стоит

 

27 минут назад, KRAB сказал:

НЕ БЫВАЕТ так, что сразу все конденсаторы "сломались"

Но несколько (не все) одновременно - запросто, не раз сталкивался. Мне всегда проще в старой советской технике их всех заменить, чтобы сразу отсечь эту проблему, чем каждый отдельно мерить а потом через полгода сдохнет очередной

 

27 минут назад, KRAB сказал:

перекопаются ПП "опытным мастером"

 

27 минут назад, KRAB сказал:

ЭКОНОМИЧЕСКАЯ ДИВЕРСИЯ по кошельку аФтара

качество пайки от меня никак не зависит - я сужу по себе и у меня уже давно нет такой проблемы. Более того, в указанной теме с моим постом указаны конкретные марки конденсаторов, которые несмотря на свой почтенный возраст до сих пор запросто могут быть лучше новых из магазина

Кроме того, ещё насчёт 

1 час назад, TUNGSRAM сказал:

ТУПОЛИТОМЕНЯЛЬЩИКОФФ

- я указал в своём посте, какие НЕ НАДО трогать на данных платах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
TUNGSRAM    395
10 часов назад, KRAB сказал:

К50-16

Подавляющее большинство кондёров этого типа произведены тем самым печально знаменитым армянским заводом. Но есть и исключение - конденсаторы к50-16в, которые выглядят как все  современные - с пластиковой обтяжкой. Они хорошие, но это продукт других предприятий;

 

10 часов назад, KRAB сказал:

К50-35

Конденсаторы этого типа выпуска самого конца 80-х - первой половины 90-х - часто плохо загерметизированы снизу - не "закатаны" как следует, резинка снизу выпирает. Особенно у конденсаторов маленьких емкостей - 4,7 , 10 мкФ. То есть изначально с ухудшенной герметичностью. Зачем тратить время на проверку этого барахла, не проще ли сразу избавиться от этого хлама?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 538
10 часов назад, TUNGSRAM сказал:

несколько (не все) одновременно - запросто, не раз сталкивался

но НЕИСПРАВНОСТЬ определяет только ОДИН из них, остальные - так - "подтанцовка" - максимум небольшой уход параметров.

 

22 минуты назад, TUNGSRAM сказал:

не проще ли сразу избавиться от этого хлама?

не проще - только недавно в одной из тем про ЭТИ ТИПЫ был разговор ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гар    103
9 часов назад, TUNGSRAM сказал:

известные армянские кондёры применены...

А мне один Таджик говорил, что именно конденсаторы к50-6 выпускали в Таджикистане в далёкие 80-е годы.:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Yuretskok    470
В 20.09.2017 в 16:26, Гар сказал:

к50-6 выпускали в Таджикистане в далёкие 80-е годы.:)

Люди, не покупайте армянские конденсаторы, они плохие. Это говорим вам мы, таджики :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: _Ёжик_
      Заказывал с AliExpress тестер вместе с корпусом и получил где-то в конце февраля... Опробовал его, вроде норм, многие детали определяет. Ну, я думаю понятно, как он выглядит и что он из себя представляет, т.к. он довольно популярный и почти каждый радиолюбитель знает о нем или у него он есть.
      Пользовался до этого времени, когда он окончательно перестал показывать результаты измерений(изображения нет, зеленая подсветка горит). Перед этим я наблюдал одну проблему - кратковременное пропадание изображения, можно было решить, пошевелив совсем немного шлейф. А сейчас он меня достал и я решил выпрямить шлейф, думал, может быть он изгибался и где-то контакт пропадал. Не совсем получилось выпрямить, потом немного проработал и все. Не помогает тот способ пошевелить шлейф. 
      То есть дисплей ничего не показывает(хотя раньше показывал, значит дело не в электронике), а подсветка горит. Я попробовал вставить обычный светодиод и включил тестер - светодиод моргал несколько раз и все, похоже, что он пытается проверить диод, но не может вывести на экран.  Что делать? Уже привык с ним работать, особенно емкость проверял часто, а теперь вслепую ставлю конденсаторы и не поймешь(особенно выпаянные), рабочие они или нет.
      Фото тестера смысла нет выкладывать, на вид там все целое, как в первый день его работы. В общем также, как на этом видео.
      P.S. - мне кажется ещё этот корпус вечно гнёт шлейф, или может быть я сам неправильно согнул его, когда собирал.
    • Автор: _Ёжик_
      Есть трансформатор советский ТС-15-3, недавно достал от какого-то старого, но рабочего(!) прибора. По идее он должен работать, но я попробовал включить его в сеть с последовательно включенной лампой на 40 Вт и она не светилась(после теста она чуть теплая). Померял выходы - ни на одном из них напряжения нет. Быстро показания бегают(0.01~0.4В примерно) и пропадают сразу же. Повторюсь, он стоял в одной штуке и эта штука работала перед тестом, после чего я её разобрал и вынул трансформатор(отпаять его не получилось - просто откусил провода и припаял дополнительно штекер с лампой). Также проверил первичные и вторичные обмотки, сопротивление первички норм, а у вторички сомневаюсь. На картинке нарисовал трансформатор с измеренными показаниями. Неужели неисправен? Известно сопротивление первички(127V - 116 Ом, 220V - 89 Ом, вся обмотка с отводами - 204 Ома).
      P.S. - все сопротивления были получены при помощи мультиметра и вычитания сопротивления щупов(1,8 Ом), показания на тестере на 1,8 Ома выше.
       

    • Автор: mvdrussia
      Привет народ. Сразу оправдаюсь, что помощи на форуме прошу впервые, и в усилках особо не шарю=) Так что не пинайте, если что то не то ляпну.
      Суть такая. Усь запускается, вентилятор крутится, инвертор выдает + -30 вольт с обоих плеч, но как дело доходит до предусилителя, то на него идет всего + - 1,5 вольт. Как я знаю, пред должен получать 15 вольт. 
      Индикации включения никакой нет, т.е. protect и power не горят вообще. 
      На схеме, рядом с предусилителем, с обоих плеч есть два огромных резистора по 340 ом, после которых стоят стабилитроны на 15 В.
      Один из этих стабилитронов пробило, я его поменял, но все равно не работает. Самое интересное, что эти стабилитроны на 15 вольт, а после этих резисторов выходит только 1,5 вольта. Т.е. на них приходит 30, а с другого конца уже 1,5=) Естественно, 1,5 вольта для 15-ти вольтовых стабилитронов - бессмысленно. И эти резисторы греются до 100 градусов, наверное тоже не есть нормально=)
      На фото , выделен красным стабилитрон, который пробило и жёлтым, два резистора, которые очень сильно нагреваются в покое.
       
       
       


    • Автор: Dclif
      Доброго времени суток! Я простой пользователь, не имевший дел с ремонтом плат до этого.
      Сломался музыкальный центр, вскрыл, обнаружил непонятную жидкость на плате блока питания. Сначала думал на лопнувший конденсатор, но прочитав симптомы вытекания электролита на форуме, начал сомневаться. Сами конденсаторы не вздувшиеся, и, судя по фотографиям на форуме, электролит выглядит по-другому.
      Форумчане, подскажите пожалуйста, что это за жидкость на фотографиях?
      Буду безумно благодарен за любые советы и предположения касательно поломки, т.к. в ремонт нести не позволяют финансы. Надежда только на советы и на свои кривые руки. 
      Грешу всё-таки на плату блока питания, её фото с обеих сторон прилагаю.
       
      Симптомы, после которых музыкальный центр перестал работать:
      1) Сначала начал включаться не с первого раза, т.е. включаю, он висит и сам выключается. После нескольких включений начинал работать. Это длилось месяца 2.
      2) За неделю до окончательной поломки, он включался-выключался несколько раз (до 5-6), потом после очередного включения внутри начинался резкий частый непрекращающийся щелкающий звук (как будто шестерёнка скрежещет обо что-то), звука из колонок при этом не было. После еще 10-15 включений с щелканиями он таки начинал работать.
      3) Теперь повторяется тоже самое, что и в предыдущем пункте, только уже каждый раз щелкает, и звук не выдаёт совсем.








    • Автор: OldON
      Доброго всем времени суток. Возможно подобная тема уже была, просто я её не увидел, когда искал.
      Суть такая. У меня АС cameron asht-100 подключана к ПК. Всё без проблем, всё хороше работает. Кроме правого динамика системы.
      Путём не хитрых манипуляций выяснилось, что дело не в самом динамике, а в порте FR, к которому данный динамик должен подключаться.
      Другие порты работают более, чем замечательно. Только Этот. В чём может быть проблема и как её решить?