Mustdie

Замораживание и высветление изображения на дисплее

1 сообщение в этой теме

Mustdie    0

Есть дисплей от ноутбука asus k50i.

Модель: b156xw02.

Проблема следующая: стало замораживаться и высветляться изображение. Но если немного изогнуть дисплей, то он продолжает работать. Если отпустить то изображение снова заморозится и т.д.

Сначала думал что проблема в шлейфе. Заказал скалер со шлейфом, чтобы подключить дисплей к компу. Подключил, но проблема осталась. 

Вопрос: лечится ли это? Если да, то как можно отремонтировать этот дисплей. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: iiwanc
      Здравствуйте!
      Продолжаю изучать ноутбуки. Заказал post карту у китайцев. Фото прилагаю.
      Понимаю, что карты могут не подходить к некоторым моделям ноутбуков и поэтому их нужно приобретать под определенную модель. Хотелось бы это выяснить в моем случае.
      Имеем плату Petronas-D-15E от ноутбука Samsung 305V
      Если post карта подходит к данному ноутбуку, то как ее подключить?
      Прилагаю также схему, какую нашел к ноутбуку. Правильно ли я (на скриншоте) нашел подходящий разъем для подключения post карты? Если да, то как найти его на плате? Разъемы не подписаны на плате.
      Буду очень благодарен помощи. Мне очень интересно этим заниматься и узнавать новое

      samsung_petronas-15_r1.0_schematics.pdf

    • Автор: BioHazardN7
      Здравствуйте, не получается сделать PowerBank для ноутбука. Для заряда требуется 19В, 3,42А (указано на родном зарядном). Создается на микросхеме XL6009 (https://megalvov.prom.ua/p395572220-preobrazovatel-povyshayuschij-xl6009e.html). Запитывал микросхему от аккумуляторов 18650 (пробовал последовательно от трех до пяти), а так же несколько микросхем подключал паралельно. Заряжает несколько минут и отключается примерно на пол секунды, после чего снова начинает зарядку (тоже примерно пол секунды) и так падает в цикл. Было подозрение на диод (грелся, ss34 на 3А), поставил sf56 (на 5А) - ничего не изменилось (тоже греется).
      Какие будут Ваши предложения?
    • Автор: iiwanc
      Здравствуйте!
      Собственно, проблема в названии.
      На пинах 1 (VDD_LED) и 39 (LCD_VDD3V) по нулям. Не подскажите куда копать дальше?
      Прикрепляю схему, которую смог найти. Она 1 ревизии, а у меня 1.1
      Перевел на UMA, чтобы исключить видео чип.

      Прошу сильно не пинать. Я только еще учусь. Извиняюсь, если не в ту ветку пишу.
      samsung_petronas-15_r1.0_schematics.pdf
    • Автор: iiwanc
      Здравствуйте!
      Интересует такой вопрос...
      Имеется мат. плата ноутбука Petronas-D-15E. Дабы исключить неработающий видео чип, перевел на UMA, убрав резистор.
      Если все исправно, то может ли в данном случае работать внешний монитор, подключенный к разъему VGA? Должно ли выводиться изображение?
      Буду благодарен помощи.
    • Автор: Ksercsis
      Всем доброго времени суток! проблема вот в чём. Всем, я надеюсь, уже известен универсальный скалер lamv29 (фото прикреплено).   На телевизоре родной скалер уже износился, на дисплее появились полосы, да и прошивки на него уже не найти. Телевизор очень старой модели. Заказал универсальный скалер. Подключил его к жк матрице от отдельного бп без инвертора. Загрузил прошивку и с помощью фонарика проверил дисплей на работоспособность. Изображение появилось, без полос. Когда встроил новый скалер в телевизор, подключил родной бп от телевизора и инвертор.  Скалер запустился, а инвертор на секунду включился и сразу же выключился. Подключил этот же скалер к инвертору другого телевизора, нормально заработал.  Однако, с родным скалером инвертор запускается отлично. Подскажите, в чём проблема? почему инвертор уходит в защиту с новым скалером?  Контакты управления подключал правильно.