tjma

Датчик обрыва нити на швейной машине

8 сообщений в этой теме

tjma    8

Помогите подобрать простую схему.

На швейной машине есть "моргалка" - это такая пружинка для стабилизации нити, она при шитье постояно туда-сюда делает, я прицепил к ней клемму и теперь у меня есть на долю секунды по среди каждого стебка замыкание (ну просто единственное что без нити по другому себя ведет) 
Подскажите какой-то таймер чтобы продлевал себя с каждым замыкание моргалкой на 5-10 сек, и мог сутками работать.
Извините если мой вопрос глупый, я не силен в радиотехнике, умею паять и найти ножки транзистора.
Спасибо за внимание.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Falconist    4 099

Ищите по ключевым словам "ждущий мультивибратор (одновибратор) с перезапуском".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Yurkin2015    248
2 часа назад, tjma сказал:

продлевал себя с каждым замыкание моргалкой

Вот так можно. Транзистор любой маломощный. Пока моргалка периодически замыкает - светодиод горит. Как перестала блымать - светодиод погас.

cxem_delay_thread.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как в сказке веретено остановилось и прилетела баба яга,

а серьезно зачем вам этот цирк на швейной машине?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
kuzmitch    70
1 час назад, Добрый дядя сказал:

а серьезно зачем вам этот цирк на швейной машине?

Сам то же когда то шил на машинке, но когда рвется нить оно видно. Только если у него станок типа ЧПУ. Но и там есть свои датчики :unknw:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tjma    8
15 часов назад, Yurkin2015 сказал:

Вот так можно

Спасибо добрый человек!!! то что нужно, под рукой был КТ817, и блок питания на 5в, держит 4 секунды, я так понимаю задержку можно регулировать конденсатором?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
xxmafxx    25

В послед конденсатору добавьте резистор ом пятьсот, а то в моменты первого включения, ваша пружинка может привариться и залипнуть :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Yurkin2015    248
2 часа назад, tjma сказал:

задержку можно регулировать конденсатором?

Да, поставьте 2 по сто, будет 200мкФ.

При питании 5В нужно уменьшить резистор R2=270 Ом, чтобы светодиод поярче горел.

Ну, и , как справедливо заметил @xxmafxx , для ограничения импульса тока при зарядке конденсатора хорошо бы добавить резистор. Пятьсот ом будет многовато, я считаю, а сотня ом - в самый раз.

cxem_delay_thread1.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...

  • Похожие публикации

    • Автор: Boyboy61
      кто может подсказать у меня тут что тот не то, или симулятор не корректно работает . 
      При нажатии на кнопку, подключенную С1, светодиод загорается примерно на 0,5 секунды, а затем гаснет(должно было). но не гаснет, как видно на графике. 

      https://www.multisim.com/content/AAwakYAxYktCoDfQpd8sTC/untitled-circuit/open/
    • Автор: voin747
      Приветствую. Имеется китайский паяльник с регулятором 220в. Хочу сделать ему отдельную розетку и встроить туда пищалку которая издавала бы звук например каждую минуту (+ -) Тоесть что бы не забывать включенным паяльник. Может кто знает уже готовое решение (как оно называется) или подскажите схему похожего устройства?
    • Автор: dedushka1916
      Привет всем! Нужна помощь.
      Собрал таймер по схеме (в приложении). Не работает. Возможно где-то ошибся или схема не точная.
      Вопросы: что значат единицы в красных кругах (на логических элементах к561ле10)? На этих же элементах выводы 6,9,10 обозначены не так как другие (в синих кругах), это что-то должно означать? В зеленых кругах выводы на землю (минус): правильно ли понимаю, что ВСЕ они цепляются на минус от БП?
      Все собирал как на схеме, кроме: R2 и R6 у меня на 500кОм, светодиод рандомный на 3В диаметром 5 мм, С2 - полярный (плюсом поставил к +12). Собирал на макетке (на двух отдельных бордах, питание и некоторые сигналы тоже перебрасывал между ними). При включении питания ничего не происходит, на кнопки S1 и S2 реакции нету. На вращение переменных резисторов тоже. Зато! при отсоединении минуса ото всех минусовых выводов (тех, что в зеленых кругах), кроме С3 и VT2 (они на отдельной макетке) реле включается (но все равно не реагирует ни на что). 
      Может, кто-то из вас собирал эту схему? Куда копать? Еще грешу на плохой контакт, а вдруг? 
      Всем откликнувшимся спасибо!

    • Автор: Falconist
      Собственно, данная тема открыта для обсуждения явления, с которым я намедни столкнулся. Ни в каких советах не нуждаюсь. Чистой воды размышления.
      Итак, ваял простой подмотчик одометра для Мерседеса, без микроконтроллера, по датчикам от колес. Схему разработал сложную и явно избыточную, но мне для будущих проектов было важно определиться с работоспособностью мостового подключения трансформатора к выходам двух таймеров. Вот и решил одним выстрелом по двум зайцам бабахнуть.

      Первый таймер - задающий генератор, второй - просто инвертор. Трансформатор - звуковой переходной ПТ-608, вываянный из какой-то аудиоаппаратуры. При тестировании от синусоидального генератора получил коэффициент трансформации первичка/вторички около 0,6...0,7 (точные цифры не интересовали, поэтому собственно измерения не проводил). На частоте более 60...70 Гц сигнал на вторичках уже не искажался. Вместо резистора R3 сейчас стоит перемычка. Без впаянного трансформатора частота генерации составляет около 330 Гц, с пристойными фронтами, сигнал с 3-х выводов четко парафазный, близкий к меандру. Ток потребления всей схемы - менее 10 мА
      Я вообще не любитель использования 7-го вывода для формирования "почти меандра", но в данной схеме использовал даташитное включение, дабы полностью освободить 3-е выводы для нагрузки.
      И вот запаиваю на место первичку трансформатора (вторички пока висят в воздухе) - и получаю высокочастотную (47 кГц !) генерацию с коэффициентом заполнения ведущего таймера около 10...15%. С выхода ведомого, соответственно, 85...90%. Причем, скважность немного плывет в течение около 5...10 с. Ток потребления составил сразу же 100 мА. При подпайке на место вторичек ничего не изменилось - точно такая же ВЧ генерация.
      Такое картина наблюдалась на двух платах! (Поскольку главный механик просил, чтобы от этом подмотчике не знал начальник, а водитель - чтобы не знал главный механик  ). Т.е., она не случайна.

      К сожалению,осциллограммы не фиксировал, т.к. девайс нужно было закончить к завтрему. Тупо поставил вместо трансформатора конденсаторы, получил на выходе нужные сигналы, симметричные относительно общей шины и закрыл вопрос.
      Но мысли о причине подобного поведения остались зудеть. Единственным его объяснением считаю насыщение железного сердечника вследствие несимметричности "почти меандра". Но все равно, осталась непонятной причина ВЧ генерации при том, что нагрузка была подключена ТОЛЬКО к выходам, к которым никакие цепи ОС (как если бы ОС бралась с "любимого мною" 3-го вывода) подключены не были. Разве что по питанию?
      Собственно, об этом я бы и просил порассуждать, кому не лень.
      Тема изначально флудерная, поэтому любые закидоны могут иметь место.
    • Автор: Влад Яцюк
      Здравствуйте! помогите разобраться почему не работает таймер, работать он должен так: при нажатии кнопки (+5в) таймер включает на 1сек маленький вибромотор и отключает его независимо от того зажата кнопка или нет, то есть ровно на 1сек.
      Спаял по схеме (приложена в сообщении) вибромотор еле вибрирует, а по нажатии кнопки уже вибрирует как нужно но не отключается через заданное время, уже опробовал кучу конденсаторов и резисторов (смд 0805) толку ноль, что не так сделал?