anatolij422

Проблема при подключении шунта к DSN VC-288

14 сообщений в этой теме

anatolij422    0

Нужна помощь. Выписал на "Алике" вольт-амперметр DSN VC-288 с внешним шунтом на 100А. При подключении питания (шунт и нагрузка не подключены) вольтметр показывает верно, ток (естественно) "0". При подключении шунта (нагрузки пока нет), либо при замыкании между собой проводов, идущих на шунт, амперметр показывает величину 0,6-0,7А (величина немного плавает) и если разомкнуть эти провода (либо отключить их от шунта), эта цифра на индикаторе сохраняется до снятия напряжения питания. Причем если подключить нагрузку, то цифра эта увеличивается на ток нагрузки т.е. 0,6+Iн, А Во всяком случае похоже на это. Я выписал сразу два комплекта- шунт+измеритель и оба работают идентично.  Причем ток потребления прибора всегда около 10мА

Изменено пользователем anatolij422

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
Dr. West    1 600

Прибор, конечно же, включен в схему согласно инструкции, с отдельным питанием, не связанным гальванически с измеряемой цепью?

357270.png

Изменено пользователем Dr. West

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anatolij422    0
34 минуты назад, anatolij422 сказал:

Нужна помощь. Выписал на "Алике" вольт-амперметр DSN VC-288 с внешним шунтом на 100А. При подключении питания (шунт и нагрузка не подключены) вольтметр показывает верно, ток (естественно) "0". При подключении шунта (нагрузки пока нет), либо при замыкании между собой проводов, идущих на шунт, амперметр показывает величину 0,6-0,7А (величина немного плавает) и если разомкнуть эти провода (либо отключить их от шунта), эта цифра на индикаторе сохраняется до снятия напряжения питания. Причем если подключить нагрузку, то цифра эта увеличивается на ток нагрузки т.е. 0,6+Iн, А Во всяком случае похоже на это. Я выписал сразу два комплекта- шунт+измеритель и оба работают идентично.  Причем ток потребления прибора всегда около 10мА

Проверил все варианты предложенные продавцом и автономный гальванически развязанный тоже. результат один. Правда расположение выводов несколько иное нежели на вашем рисунке

рибор.jpg

Только что, anatolij422 сказал:

Проверил все варианты предложенные продавцом и автономный гальванически развязанный тоже. результат один. Правда расположение выводов несколько иное нежели на вашем рисунке

рибор.jpg

Встроенного шунта нет (не так как на фото)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anatolij422    0
14 минуты назад, anatolij422 сказал:

Проверил все варианты предложенные продавцом и автономный гальванически развязанный тоже. результат один. Правда расположение выводов несколько иное нежели на вашем рисунке

рибор.jpg

Встроенного шунта нет (не так как на фото)

https://www.aliexpress.com/item-img/0-100V-50A-Red-Blue-Digital-Voltmeter-Ammeter-2in1-DC-Volt-Amp-Meter-W-Shunt-H02/32799931871.html?spm=a2g0v.10010108.1000017.2.d470db7OmvzEd#       -это от продавца, включая схемы подключения

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 600

Подстроечник крутить пробовали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
abovar    39

Да, есть такая незначительная проблема.

Скрытый текст

20170814_153118.jpg

На фото видно, что нагрузка не подключена, а несуществующий ток регистрируется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 600

Ничего себе "незначительная проблема". Это называется "безбожно врёт" или. неисправен.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
abovar    39
10 минут назад, Dr. West сказал:

Ничего себе "незначительная проблема"

:D

Ну, можно пользоваться используя АЛУ собственного мозга. Да и на больших токах (пуск и заряд АКБ) такая ошибка роли не играет. Там амперметр на 100 Ампер.

Кстати, есть такая картинка, где вроде бы исправляется проблема подпайкой толстого провода между "-" и "gnd".

Скрытый текст

6406c51s-1920.jpg

 

Изменено пользователем abovar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 600

А как он отображает ток более 9,99 Ампера? Запятая переключается?

В принципе, для такого предела ошибка незначительная, конечно, (тем более, если стоит ОУ LM386), но всё равно неприятно.

Изменено пользователем Dr. West

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
abovar    39
1 час назад, Dr. West сказал:

Запятая переключается?

Да, переключается. Там нет внутреннего шунта. Подключается к внешнему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Dr. West    1 600
7 часов назад, Dr. West сказал:

(тем более, если стоит ОУ LM386)

Это самый дешёвый ширпотребовский операционный усилитель, он усиливает напряжение с шунта. Он не может нормально работать в таком широком диапазоне входного сигнала, особенно, в самом "низу". Скорей всего, в нём и проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anatolij422    0
6 часов назад, Dr. West сказал:

Это самый дешёвый ширпотребовский операционный усилитель, он усиливает напряжение с шунта. Он не может нормально работать в таком широком диапазоне входного сигнала, особенно, в самом "низу". Скорей всего, в нём и проблема.


ОК. Спасибо.  Погоняю его на больших значениях. В принципе, они меня больше и интересуют


 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anatolij422    0
В 02.10.2017 в 14:44, anatolij422 сказал:


ОК. Спасибо.  Погоняю его на больших значениях. В принципе, они меня больше и интересуют


 

Перемычку как на фото пробовал, подстроечник меняет очень мало, но судя по тому , что на обоих комплектах картинка одна, похоже операционник так работает на малых значениях. Не смертельно. Тем более что малые токи до 10А - ток зарядки от солнечной батареи регистрирует другой такой же прибор со встроенным шунтом на 10А. (прошивка только другая похоже). А нагрузка - медогонка, комп, телевизор уже через этот и интересуют в основном токи медогонки (пусковой около 30А). Так что приму как должное

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Vovk Z    74

Если нужна точность - лучше сразу брать многоразрядньіе измерители (4÷5 разрядов). От трехразрядньіх ожидать большой точности не стоит.

Однако, описанньій єфект - скорее косяк разработчиков печатной платьі, или отсутствие нормальной заводской калибровки, и т.п.

С дешевьіми ОУ люди, при желании, делают нормальньіе вещи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: Серик1
      Помогите, пожалуйста! Как на преобразователе LM2596S с семисегментным индикатором для вольтметра заменить этот семисегментный индикатор на LCD экран 1602?

    • Автор: nolpofaze
      Кто нибудь может поделиться наработками по амперметру на Attiny26 со светодиодной индикацией?
    • Автор: Алексей Машанов
      необходимо переделать вольтметр в амперметр
      Voltmetr_postoyannogo_toka_TsIU.pdf
    • Автор: Stas_P
      Помогите с ремонтом ц4354-м1. Когда выставляю 60в и беру трансформатор 12в, то показывает около 11, а при 30в - 22вольта. Если измеряю 220 вольт то стрелка прыгает за шкалу. Я так понимаю, что вина всему - сгоревшие резисторы, если да, то скажите пожалуйста их номиналы. Заранее спасибо!


    • Автор: foto-boss
      Требуется сделать, чтобы показания амперметра соответствовали шкале. Сейчас он показывает в два раза меньше.
      Видимо надо поменять обмотку. Подскажите у кого есть опыт такой переделки, как правильно это осуществить.