AleXXa

БП IP-S350 уходит в защиту по 3.3 V

40 сообщений в этой теме

AleXXa    5

Здравствуйте, помоги разобраться с проблемой: БП IP-S350 уходит в защиту когда нагружаешь линию 3,3 V, по +-12 +-5 проблем нет, сопротивление по линиям: 3,3 - 94 ом, 5 - 48 ом, 12 - 610 ом. Электролиты все заменены, прозвонка патологий не выявила, что интересно когда закорачиваю пинцетом дроссель нагрузку держит, даже после того как убран пинцет держит, но повторное включение нагрузки уводит в защиту. Немного занижены отрицательные напряжения - 11.9 и - 4.7. Схема приложенная ниже немного отличается маркировкой компонентов, но схемотехника одинакова.

 

p0046.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 755
2 часа назад, AleXXa сказал:

сопротивление по линиям: 3,3 - 94 ом

@AleXXa , в который раз повторяю начинающим - не лезьте вы в них, не начитавшись теории. 

Про Вас - какие нафиг 94 ома? Вы их что, тестером измерили? По линии 3,3 ампер с десяток потребляется. А по Вашим предположениям получается, что 0,0...

Отнесите мастеру.
Если есть желание разобраться самому - читайте буквари. Потом задавайте вопросы.

Поверьте, импульсники - одно из самых сложных устройств.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5

сопротивление измерялось мультиметром на предмет кз, при любой нагрузке по линии 3,3 уходит в защиту

зы... не у всех всё сразу получается, теории без практики не бывает, даже ребёнок когда учиться ходить, набивает себе много шишек.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 755

Нагрузите блок на какой резистор и проверьте его работоспособность.

Или пошагово объяснять, что сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UTSource

Найдите миллионы труднодоступных

электронных компонентов

KomSoft    344
3 hours ago, AleXXa said:

сопротивление по линиям: 3,3 - 94 ом,

Это, как я понимаю, при выключенном блоке, какой нибудь нагрузочный резистор.

Так может в дросселе проблема? Заменить его.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5

сопротивление измерялось при выключеном блоке, нагрузила линию 12 в сопротивлением 50 Ом, по 3.3 в стало держать, но отдельно 3,3 нагрузку не держить, а раньше держала

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    344
15 minutes ago, AleXXa said:

нагрузила

Когда я учился, то говорили "женщина на радиофизике - инородное тело". Прошло лет 15, там начали устраивать конкурсы красоты. 

А зачем вам отдельно 3.3в?

Там вообще-то групповая стабилизация и защита отслеживает все напряжения. Одно вышло за пределы - отрубает все.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5

как писала выше, 12 и 5 вольтовые линии на нагрузку реагируют нормально, 3,3 вольта уводит бп в защиту, это ненормально, ДГС на 3,3 линию не распространяется, по ней отдельно стоят 2 дросселя

Изменено пользователем AleXXa
правка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    344

Я про тот дроссель, кот вы коротили, может в нем кз или спекся феррит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5
4 минуты назад, KomSoft сказал:

может в нем кз или спекся феррит.

нет, нормально с ним всё

IMG_20171126_212401.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    344

Т.е. если подгрузить 12в, то все ок? Так может, подгрузить и пусть работает. Понятно, что схема чуть другая, но по вашим измерениям на линии 12в нагрузка 610 ом, по схеме нарисовано 120. А в реале (по полоскам и померять)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5
12 минуты назад, KomSoft сказал:

в реале (по полоскам и померять)?

по полоскам 1 кОм, выпаяла - 0,970 кОм

Изменено пользователем AleXXa
правка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    344

Тогда х.з. А вентилятор (как нагрузка) вращается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UVV    54

@AleXXa проверьте все выделенное красным.

5a1bac1f6b75a_55.GIF.fdfc219b2cb18d7737ac930dfc3c81a6.GIF

Встаньте Вольт-метром на линию +12 Вольт и нагружайте линию 3.3 В.

Встаньте Вольт-метром на линию +5 Вольт и нагружайте линию 3.3 В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5

@UVV вышеуказанные сопротивления: по линии -5v 510 Ом, по линии -12v 1 кОм, по линии +12v 1 кОм, по линии +5v 50 Ом, маркировка соответствует, нагружала как просили, на 50 Ом нормально, просадки по напряжениям нет, нагрузкой на 10 Ом уходит в защиту. Проверила супервизор 7510 и его обвязку (как описано ТУТ), вроде всё срабатывает как положено.

Изменено пользователем AleXXa
правка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    344

Там еще снаббер (вместе с емкостью). А диодные сборки не могут чудить, особенно та, которая в 3.3в?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@AleXXa отключите защиту, замкнув 2 ножку РС1 на общий, и посмотрите что происходит с напряжениями по +/- 5 и +/-12 Вольт. А так гадать можно очень долго.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UVV    54

@AleXXa когда нагружаете линию 3.3 В то возможно по линии +5 В и +12 В напряжение в вашем случаи возможно будет расти по этой причине супервизор и отключает БП.

5a1c293f333e9_57.thumb.GIF.098780d8829477c1692d5fb0d758d045.GIF

Изменено пользователем UVV

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5

@Григорий Т.  защиту отключала, напряжения стабильны при подключении нагрузки, за исключением линии 3,3, идёт небольшая просадка с 3,35 на 2,27 на одну секунду, на мультиметре не очень заметен скачёк, но осциллограф фиксирует.

@UVV  как сказала выше, стабильно всё.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
UVV    54

Раз всё стабильно то ищите на какой ноге супервизора W7510 имеются отклонения по напряжению при подключении нагрузки на линию 3,3 В.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я бы заменил C22 C23, и нагузил шину +5 Вольт.

Кстати, при нагруженной +5 Вольт есть просадка при включении нагрузки на 3.3 Вольта?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
AleXXa    5
4 минуты назад, Григорий Т. сказал:

при нагруженной +5 Вольт есть просадка при включении нагрузки на 3.3 Вольта?

просадки нет, электролиты заменила в первую очередь

Изменено пользователем AleXXa

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас


  • Похожие публикации

    • Автор: voldemarpiter
      Всем привет!
      Решил все-таки осуществить старую задумку и запитать светодиодные сборки по 10Вт - для чего и прикупил БП на 12В и 8А. Включил - работает и действительно дает 12В и 7,5А. Правда здорово пищит при этом -наверное дроссель на выходе-не выдерживает.Хочу исхитриться и получать с него 4-6А -с возможностью регулировки по току -чтобы БП и светодиоды были не в критичных режимах. Как я понял БП известный и возможно уже есть решения по его модификации.С благодарностью почитаю советы.
    • Автор: alexsmith7
      В ремонте компьютерный блок питания power master fa-5-2 250w, не включается
      Были сгоревшие транзисторы Q1 Q2  2SC4106,  а также  Q7 с945,   2SC4106 заменил на более мощные 13009
      Блок питания заработал, выходные напряжения 12,3в 5,1в 3,4в
      при нагрузки 12 вольтовой линии лампой на 12v 20w напряжение просаживается до 11,3в, при этом лампа потребляет 1,5 ампера
      При нагрузке 5 вольтовой линии просадки по 12в нет
      Все электролиты проверены и в норме
      Стабилизация 12 в линии происходит только при нагрузке на 5 вольт, или что то еще не так?
       

    • Автор: chiper
      Всем доброго времени суток, впервые на форме, так что будем знакомы, Chiper. С начала будет небольшое лирическое отступление а после пойдём по теме.
      Я подозреваю что большинство обитателей данного форма так или иначе знакомы с 3д печатью, однако думаю что стоит немного прояснить ситуацию. Для уверенной адгезии печатаемой детали к столу на котором она печатается стол должен подогреваться, причём его температура обычно находится в районе 100 градусов Цельсия.  На заре 3д печати в народных кругах, когда площадь печати была небольшой (200ммх200мм) мощность такого нагревателя была не слишком большой и с ней справлялись обычные АТХ БП. Однако уже тогда возникали проблемы с перегревом управляющий ключей. С развитием темы вырос и аппетит до большой области печати. Соответственно выросла и мощность. И когда столы начали кушать по 30А это превратилось в большую проблему.  Начался переход к грелкам на 220В. Однако не все вовремя поняли (как и я), что совершают ошибку покупая нагреватель на 360Вт и напряжением питания 12/24 вольта. И вообще (по слухам) в станко-строении двойное преобразование энергии: 220->24->тепло строго запрещено.
      Таким образом возникла идея создать "народную" максимально простую, пусть не очень эффективную но простую в повторении, желательно состоящую из компонентов которые можно достать из пары АТХ БП, схему не то источника питания ни то электронного трансформатора.
      Критерии примерно такие: входное напряжение 220 выходное 12/24 не выпрямленное,не стабилизированное, любой формы и под любым соусом, выходной ток 15-30А.
      Я занялся поисками и экспериментами, меня заинтересовали преобразователи построенные на генераторах Роера и Йенсена. Однако существенный недостаток этих схем это неслабые "сквозняки". В общем в виду отсутствия у меня опыта по решению таких проблем решил задать вопрос на форуме. Я прошу даже не столько о готовых схемах или чём то таком, сколько о подсказке в какую сторону гуглить.
    • Гость Артем
      Автор: Гость Артем
      Добрый день форумчане. Такая проблема. Начал троить монитор, прежде чем включиться, долго моргал индикатор. Вскрытие показало 3 вздутых кондера: 400в100мФ 1шт, 10в1000мФ 2шт. Из всего что смог найти дома, заменил большой на 400в 120мФ, а вместо 10ти вольтовых поставил  по 2 запаралеленных 25в670мФ. Все спаял, собрал, включаю. Все включается без морганий но экран начинает белеть, а потом гаснет, так несколько раз. Порывшись ещё в хламе, нашёл кондера начиналось 6.3в820мФ, спаяв последовательно попарно 6 шт и запаралелил их, т. Е теоретически должно выйти 12.6в1230мФ. Припаял я это все дело, собрал, включил, и... ничего, на экране тьма. Хотя монитор включается и выключается как надо, и в спящий уходит на включённом компе как положено. Т.е где то потерялась картинка. Так вот вопрос, что и где я накосячил, спалил я что или нет, можно ли найти неисправность методом тыка( мультиметра нету), да и что вообще теперь делать? Надеюсь на вашу помощью, Господа.
    • Гость Алексей
      Автор: Гость Алексей
      Добрый день! Почему не крутит мотор постоянного тока от импульсного БП? От аккумуляторов крутит. Мотор 24в 350ватт. БП 24в 400ватт. Как можно это исправить?