MASTER_32

Ремонт авто усилителя mac audio

5 сообщений в этой теме

MASTER_32    1

Здравствуйте прошу помощи,имеется на ремонте авто усилитель 4-х канальный при включении загорается зеленый диод, и тут-же сразу тухнет в пол накала и не работает.А может и включится работать пересмотрел все ни чего не пойму помогите. Может кто сталкивался с такой бедой ? Спасибо заранее!

  • Не одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 757

Не-е. С зеленым не сталкивался. 
Зеленоватый так себя вел. Выбросил нафиг усилитель на свалку. Ну, разве можно так себя вести какому-то зеленоватому диоду?

  • Одобряю 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MASTER_32    1

Спасибо вроде разобрался, был не пропой транса с виду не видно а вторичный провод шатался пропаял  вроде заработал не отключается))).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 777
3 часа назад, MASTER_32 сказал:

пропой транса

Ну пьяный трансформатор это конечно неприемлимо,ага. А вообще любой ремонт с питания начинается,а не с светодиодов. Удачи!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
MASTER_32    1
В 08.12.2017 в 11:20, Andrey 69 сказал:

Ну пьяный трансформатор это конечно неприемлимо,ага. А вообще любой ремонт с питания начинается,а не с светодиодов. Удачи!

Спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас