Oliver

Не стартует БП. На дежурке низкое напряжение.

34 сообщения в этой теме

Oliver    1

Пытаюсь оживить старый блок питания InWin PowerMan IW-P250A2-0. На дежурке 0,3в, на остальных выводах напряжения нет. При осмотре обнаружил пробитый стабилитрон D14  на 6.3В (по схеме) - прозванивается в обоих направлениях и текстолит под ним закоптился. . Конденсатор С 36  при включении тут же сильно раскаляется. Вычитал что для данного БП типичной поломкой является снижение емкости конденсатора С34 (емкость на 10 uF).  В результате напряжение на дежурке подскакивает и выжигает стабилитрон D14, который выполняет функцию защиты.  Подскажите пожалуйста на что еще стоит обратить внимание, ведь повышенного напряжения на дежурке уже нет, скорее оно почти отсутствует.

iwp300a2.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Быстрый заказ печатных плат

Полный цикл производства PCB по низким ценам!

  • x
    мм
Заказать Получить купон на $5.00
ruta56c    4

раз раскаляется С36 - значит или пробит D26 или в  С36 очень большая утечка

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    153

Для начала проверьте D26 - скорее всего он тоже пробит. Ну вот, отвлекся - и уже опередили

Изменено пользователем KomSoft

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 694

И оптрон U4 с обвязкой тоже проверьте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 072
8 часов назад, Oliver сказал:

повышенного напряжения на дежурке уже нет

это повод не тратить время бездумно и с рвением восстанавливать ИИП ДР, а проверить ШИМ-ку основного питателя - ей мог прийти писец ... и из-за ее пробоя по питанию - будет "затык" ИИП ДР ... а тут - впору о целесообразности уже думать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 694

Руслан, разве здесь так?

Если ШИМ-ко по питанию хана, то отчего 

18 часов назад, Oliver сказал:

... и выжигает стабилитрон D14, ...

Сама дежурка питается отдельно, по линии HHV.
:unknw:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    153

Я, кстати, тоже думал про пробой шимки. Особенно, если через пробитый диод на нее валит переменка. Можно выпаять R37 и проверить дежурку и прозвонить 20 вывод шимки на корпус. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oliver    1

И так диод: D26 на удивление живой, также живой оптрон U4.  При выпаянном R37,  20 вывод при прозвонке на корпус КЗ не показывает. Заменил: С34 (емкость его вместо 10uF  составляла 2uF), С36, С37, D14. Попробовал включить БП (при выпаянном R37), стабилитрон D14 тут же с дымком сгорел.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 694
27 минут назад, Oliver сказал:

живой оптрон U4. 

Я просил с обвязкой. :(

Кто покажет, куда подсоединяется точка FB1, которая в дежурке правее и ниже оптрона U4? Что-то не вижу пока. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oliver    1
56 минут назад, mvkarp сказал:

куда подсоединяется точка FB1

На 14 ногу ШИМки. Направьте какие элементы проверить в обвязке U4.

Изменено пользователем Oliver
Дополнил
  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    153
1 hour ago, Oliver said:

Направьте какие элементы проверить в обвязке U4.

Резисторы, Q9, 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oliver    1

 

15 часов назад, mvkarp сказал:

Я просил с обвязкой.

Транзистор Q9,  резисторы R49, R50, R56 - живы.  А в общем предполагаю  ШИМке конец.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oliver    1

Ребята сильно извиняюсь!  Халтурно проверил оптрон U4.  Выпаял проверил  по человечески. Хана ему. Заменил его, также впаял новый D14. Сейчас напряжение на дежурке ровно 5,0в и стабилитрон не выгорает. Только вот на линии +12в  есть постоянное напряжение 1,2в.  Хотя  БП не запущен и по идее должен быть ноль. Запускаю БП напряжение на линии +12в и +5в подскакивает примерно до 5в и тут же сползает на линии +12в до упомянутых 1,2в, на линии +5в- до нуля. На линии +3,3в напряжение вообще отсутствует. Если не надоел со своим хламом :huh: подскажите в какую сторону капать.

 

Изменено пользователем Oliver

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Starichok    1 103
8 часов назад, Oliver сказал:

подскажите в какую сторону капать.

в любую сторону кАпай. только не кАпай на мозги участникам форума...

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
mvkarp    3 694
3 часа назад, Starichok сказал:

в любую сторону

:) Да, Владимир, в приколах Вам не отказать!
Но, как мне пока кажется, не сильно кАпает.

@Oliver , ёлы, двое суток понадобилось, чтобы оптрон проверить? Уж, если сели за ремонт, так ведите его. А то бывает, что люди и через год отзываются и новые вопросы задают. Думаете, легко потом вспомнить, о чем речь вели? Вас ведь, вопрошающих, много. Всего и не упомнить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Oliver    1

Всем спасибо за помощь.  А ларчик просто открывался... Тут припомнил разговоры что БП некоторых производителей не запускались без нагрузки. В общем  перед продолжением исследования решил  подключить к БП винчестер. И тут откуда не возьмись и напряжение появилось и вентилятор закрутился... На всех выводах напряжение в пределах нормы.

Изменено пользователем Oliver

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    153

А ведь и правда - на схеме нет резисторов, которыми обычно нагружены линии +5 и +12в

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
aleks999    4

Всем доброго вечера. Я обращаюсь к вам с большой просьбой. Не могу запустить блок АТХ , визуально просмотрел

все исправно конденсаторы не вздутые, резисторы практически целы только один, крепко поджарился,

с него только эмаль слетела проверил тестером  живой. Провод зеленый подключил к черному, чтобы запустить.  

Дежурку проверял рабочая, проверял 1, 3, ножку питания есть. Подскажите где капать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KomSoft    153

Название блока,  схему и какой резистор поджарился - в студию. А так - начните искать от поджареного резистора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
aleks999    4

Всем привет. Вот по вашей просьбе высылаю жареный резистор, находится в 

черной рамке. И вот его модель, схему что то не мог найти. 

                       :drinks: пока.

DSC00053.JPG

DSC00064.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 072

Оставь его в покое - он просто нагрузка на ХХ

Ты его проверил? Единицы Ом показывает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
irokess    140
4 часа назад, aleks999 сказал:

И вот его модель, схему что то не мог найти. 

Как только ищете?!

http://www.rom.by/forum/FSP300-60BTV_-_Tipichnaja_neispravnost

Там 10 лет назад уже все основные неисправности обсудили.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас