petr_5454

магнитола jvc kd-g537 нет звука

8 сообщений в этой теме

petr_5454    0

на магнитоле jvc kd-g537 нет звука, была выгоревшая выходная TB2904HQ заменил на TDA7381 с заведомо рабочей магнитолы но звук не появился, на выводах 11, 12, 14, 15, сигнал есть, напряжения на шестой и двадцатой ноге 12 вольт присутствуют, на четвёртой ноге st-by около 1.5 вольта.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
hakhak    28
1 час назад, petr_5454 сказал:

четвёртой ноге st-by около 1.5 вольта.

попробуй через резистор 10ком от питания подкинуть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
KRAB    4 701

Даташит внимательно читал? Назначение и уровни на пинах УНЧ смотрел?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
hakhak    28

уровень на mute, если в норме, значит микра дохлая

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
petr_5454    0

Тему можно закрывать, магнитола заработала при не выясненых обстоятельствах. Запускал пробно без радиатора, звука не было микра грелась но не сильно потом поставил и звук появился, снимал обратно звук не пропадал, теперь всё работает.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Andrey 69    1 875

Значит сдохнет :D

Если без шутковни,сравнил бы даташиты,выше же @KRAB  написал

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
petr_5454    0

Tb2904hq а tda7384 вроде аналог, или я не прав

Tda7384 а не tda7381как я писал в начале поста(ошибся)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас