6 сообщений в этой теме

Здравствуйте, у меня есть вопроc, Собираю, ЦМУ по этой но с транзисторами S9018, так вот, если подключаю к массе конденсатор фильтров, перестает мигать, в чем такая проблема, может быть? пробовал по разным схемам фильтры, такая же проблема.

или проблема в транзисторах? 

Цитата

Питание 5-12 вольт от Блока питания, 

 

ниже схемы и  устройство. на качество внимания не обращать. 

light23-2.png

0hxKXMRRpWI.jpg

principialnaya_d6cc2.jpg

1513514019_1.jpg

Изменено пользователем androfroyo88

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Sstvov    96

Уровня входного сигнала не хватает. Да и вообще схемы до безобразия паршивые.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Крашер    1 007
2 часа назад, androfroyo88 сказал:

конденсатор фильтров,

На своей схеме можете показать о каком конденсаторе идёт речь? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Alkarn    450

Плата не соответствует ни одной из приведенных схем. Что на фото - никто не поймет.
Схемы - первая и вторая вообще неработоспособны, третья как-то моргать должна, но плохо.
Уровень сигнала на вход надо подавать  1,5-2 вольта, и лучше регулируемый потенциометром.
Схему, если уж такая примитивная - лучше немного изменить, см рисунок. 
Зачем такие мощные транзисторы для обычных светодиодов?
КТ3102, 315 и др. вполне подойдут.  Добротность однозвенных фильтров малловата, разделение частот малое. Когда-то делал нечто подобное к Новому Году, пришлось добавлять 4-й канал, когда 3 гаснут, загорались желтые лампочки. Так немного лучше. Жаль, схема не сохранилась - лет 10 прошло.

5a4124f73542a_3.JPG.e3b60ff3d28609eb316403b6fb7dd581.JPG

Изменено пользователем Alkarn

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

Загрузка...

  • Похожие публикации

    • Автор: OKoloss
      Здравствуйте, уважаемые.
      Думаю, все, кто занимается ламповой техникой с ее высокими напряжениями, не раз получал "заряд бодрости" от не разрядившегося конденсатора, Я не исключение.
      Поэтому, порывшись в журналах, была найдена и реализована схемка разрядника.
      Схема взята в журнале "Радиоконструктор" №10 2012г. 

      Развел под нее печатку и спаял. Работает отлично. 

       Модераторы, возможно я немного не в ту ветку форума втулил, но не гневайтесь. Посчитаете нужным, - перебросьте или прибейте этот пост.
      Спасибо.
    • Гость Евгений
      Автор: Гость Евгений
      Доброго времени суток! Такая проблема:
      1) Имеется светодиодная полоска на алюминиевой основе 
      Маркировка на полоске Line470DL-2x10ALOSP-ED.01
      2) Блок питания ИПС50-350ТУ IP20 0120

      3) Диммер МАКЕЛ: 
      Диммер 600 W
      Цвет: Серебро
      Способ монтажа: Скрытый
      Потребляемая мощность: 60-600 W
      Номинальное напряжение: 250 V
      Степень защиты: IP20
      Страна: Турция
      Вообщем ситуация такая. необходимо регулировка света данных светодиодных полос. В электронике не силен и продавец магазина уверял меня что все будет работать, но после подключения совсем ничего не происходит. Диммер подключаю к клемам (-DIM +DIM) и тишина.
      На прямую подключаю светодиоды - работает, подключаю напрямую диммер к обычной лампе накаливания - работает, а вот диммер к блоку питания - нифига. хотелось бы узнать что не так. в принципе логика подсказывает что диммер работает от 220Вольт, а на выходе светодиодов уж явно не 220))) Знакомые ребята сказали что можно немного переделать данный диммер чтобы он работал с данными светодиодами через диммирование. Вообщем такая проблема. Если кто может помочь - Благодарен! Спасибо! Если появятся какие нибудь вопросы или уточнения то задавайте) Спасибо!!!
       
    • Автор: Borodach

      http://www.keith-sno...D-405-mods.html
      http://www.keith-sno...ervice Data.pdf
      http://www.keith-sno...c evolution.pdf
      http://storage4.stat..._77b87d16ff.png - схема Решетникова
      http://ldsound.ru/usilitel-solnceva-quad-405-izmenennyj-variant/
      http://www.audio-hi-fi.ru/workshop/quad405.htm
      http://radioskot.ru/forum/7-3608-1

      подробное описание плата настройка.pdf
      rte-2001-01.rar
      Quad-405 мультисим.rar
       
      Quad-405 v1.4.ms10
    • Автор: Roman_krivoruk
      Вот собрал свой первый усилитель. Схему сочинил предельно простую(в прикрепленных), даже блок питания сложнее. У 6н8с смотрел два режима : очень жестокий и щадящий, первый на катоде +9-10 вольт от кроны, на аноде 330 вольт(звук нормальный, но лампе очень плохо) второй - на катоде 4,5 вольта (думаю догадываетесь от какой батарейки) и на аноде 179 вольт(звук примерно такой-же, но греется существенно меньше), второй вроде более-менее работает, но проблема в том, что первый каскад нагружен на трансформатор и я не знаю как там посчитать приведенное сопротивление (сам трансформатор thordarson 1:3,5 для ламп типа ux201a из приемника 1920-какого-то лохматого года), поэтому я запараллелил драйвер, чтобы хоть как-то уменьшить внутреннее сопротивление. Выходной трансформатор мотал сам на железе от бесперебойника на 1,5 квт, толщина пластин 0,5мм, намотал сначала 200 витков вторички 1мм проводом и первичка у меня еле влезла 0,22мм провод 1600 витков. Поэтому приведенное сопротивление на 8 ом нагрузки 8*8*8=512 ом, поэтому, чтобы уменьшить внутреннее сопротивление выходника я запараллелил 6н13с. У трансформатора немагнитный зазор сделал из кальки чтобы не было насыщения током покоя, который там аж 0,2 ампера. 6н13с работает в режиме 110 вольт на аноде и -40 вольт на сетке. За температурный режим есть беспокойства, мерил термопарой от мультиметра - больше 85 градусов колбы за час работы не нагрелись, хотя режимы близки к предельным, (4вт на 6н8с и 22вт на 6н13с)
      Теперь о проблемах: хотя усилитель громкий (мощность мерил мультиметром на синусе (думаю на осциллографе вряд ли сильно точнее было бы) действующее 5 вольт на 8 омах - 3 ватта ( а почему так мало?!)) , но ачх на слух какая-то ужасающая: басов хватает, но на средневысоких (больше 5 кгц) есть какой-то жуткий металлический звон (правда не на всех композицях). Лампы пробовал две пары, вряд ли в них дело. Ставил дроссель на несколько Генри в питание 6н8с, толку мало, просто звук глухой становится. Может еще проблема в том, что у меня в блоке питания для этого аппарата дроссель стоит до диодного моста(так меньше анодное и проще выставить точку смещения, т.к. на дросселе большее напряжение так должно падать). Возможно виноват межкаскадный трансформатор, т.к. железо в нем не пластинами, а целиковое, хотя я точно знаю, что он именно в унч приемника древнего стоял как межкаскадный. В выходнике межвитковое вряд ли может быть, т.к. там изоляция каждые 400 витков, а падает на нем максимум 20 вольт. А, и еще заметил, что если я касаюсь рукой провода к сетке 6н8с, то усилитель не фонит на низкой частоте, а очень громко и пронзительно свистит (при первом включении и первом режиме такого не было). Может это самовозбуд? Единственная идея - отказаться от промежуточного трансформатора и просто через конденсатор к73 и резистор в 50 ком что-то сотворить, но боюсь тогда напряжения на выходе драйвера не хватит чтобы раскачать выходник. (мерил действующие на трансформаторе мультиметром 6 вольт на входе и  20 вольт на выходе, на входе синус 1 вольт)
      Прошу советов по исправлению ачх